Loading ...
Sorry, an error occurred while loading the content.

Re: [jasspa] window size and file insert

Expand Messages
  • Jon Green
    ... Can use .Xdefaults - will find this in the help glossay. OR (easy option) Resize and then right mouse click on the mode line and select Store Frame Size
    Message 1 of 2 , Sep 9, 2004
    • 0 Attachment
      Steven Law wrote:

      >
      > Hello there,
      >
      > Is it possible to set the window size when starting me on Linux ?
      >

      Can use .Xdefaults - will find this in the help glossay.

      OR (easy option)

      Resize and then right mouse click on the mode line and
      select "Store Frame Size" this size will then be
      used on start up.

      > I'm using IceWM and the me window ignores the fact that there's a
      > taskbar along the bottom of the screen thus the command line at the
      > bottom of the me window is hidden behind it (unless I resize it
      > slightly each time).
      >
      > Also, I've noticed that when you use Ctrl-X Ctrl-I to insert a file
      > when working in a separate window, the command works fine but if you
      > try the same thing with the no-X option 9 (i.e. starting up using
      > "me -n"), the command is not known.
      >

      Probably because Ctrl-I is coming in as tab.
      Does on my Linux here. Add the following to
      your <user>.emf file to resolve.

      global-bind-key insert-file "C-x tab"

      Regards
      Jon.
    Your message has been successfully submitted and would be delivered to recipients shortly.