Loading ...
Sorry, an error occurred while loading the content.

2472Re: Problem while running gdiff via the command line

Expand Messages
  • azynheira
    Oct 21, 2009
    • 0 Attachment
      Hi Jon,
      I tryed to use the gdiff from the command line with my huge toolbar and the problem stays the same (I used the version in the http://www.jasspa.com/development/patches-20091017/ directory.

      I'll try to debug the stuff and provide more accurate feedback.

      Regards,
      Pedro

      --- In jasspa@yahoogroups.com, "azynheira" <pedro.gomes@...> wrote:
      >
      > Hi Jon,
      > I will give them a try and get back to you,
      >
      > Thanks,
      > Pedro
      >
      > --- In jasspa@yahoogroups.com, Jon Green <jon@> wrote:
      > >
      > > azynheira wrote:
      > > > Hello All,
      > > > I've found some bug in gdiff :-)
      > > > If I execute gdiff as an independent tool via:
      > > > me "@gdiff" <old> <new>
      > > > and I have the toolbar enabled, gdiff will never diff anything and complain with the usual message "gdiff Error: usage <new> <old".
      > > >
      > > > If I disable the toolbar it will work perfectly. It seems gdiff and toolbar do not mix together.
      > > >
      > > > Another minor problem is that if diff.exe (in Win32 of course!) does not exist in the PATH it will not complain and will think the files are equal :-)
      > > >
      > > > My 10c :P
      > > > Pedro
      > > >
      > >
      > > Hi Pedro,
      > >
      > > I have placed all of the fixed macro files (and changes) in the following directory:
      > >
      > > http://www.jasspa.com/development/patches-20091017/
      > >
      > > There is also an update to the gdiff which should be the last.
      > >
      > > Regards
      > > Jon.
      > >
      >
    • Show all 14 messages in this topic