Loading ...
Sorry, an error occurred while loading the content.

2265Re: [jasspa] Re: symbolic link and file-browser

Expand Messages
  • Jon Green
    May 28, 2007
      ZarathustraXYZ wrote:
      > Ok, I have found where is the problem.
      > I didn't realize it before but the link that crash Me
      > is "strange" :-), this is the output of ls -l:
      >
      > lrwxrwxrwx 1 enzo enzo 11 27 mag 00:35 webservice ->
      > WebService//
      > drwxrwxr-x 24 enzo enzo 2000 12 mag 23:27 WebService/
      >
      > Due to a typing error i have made this link.
      > I can use this link with all other application but not with Me.
      >

      So if you fix the link does this fix the problem? (not that this is an
      excuse).

      > Ciao.
      >
      > Vincenzo
      >

      Cool link.

      Does not crash on Solaris with this type of link.
      I will have to build on Linux and debug it.

      What you should of got is this:

      Directory listing of: /home/jon/crash/
      10240 used in 0 files and 4 dirs (Not-Filtered)

      Attr Size Modified Name <Order by Extension>
      drwx 8704 2007/05/28 22:20:13 ../
      drwx 512 2007/05/28 22:20:29 WebService/
      drwx 512 2007/05/28 22:20:29 webservice/ -> WebService//

      Following the link in the browser descends to the next directory. I
      think I have reproduced it correctly as you stated above:

      cd /home/jon/crash/
      ls -la

      total 24
      drwxr-xr-x 3 jon users 512 May 28 22:20 .
      drwxr-x--- 108 jon users 8704 May 28 22:20 ..
      lrwxrwxrwx 1 jon users 12 May 28 22:20 webservice ->
      WebService//
      drwxr-xr-x 2 jon users 512 May 28 22:20 WebService
      [EXIT 0]

      Thanks for the info.
      Regards
      Jon.
    • Show all 11 messages in this topic