Loading ...
Sorry, an error occurred while loading the content.

Verification-Please

Expand Messages
  • TOM F DUNKLIN
    I ve been trying for 2 days to go to the Genforum website and have not been able to get it to load. Everything else seems to be working. Can someone please
    Message 1 of 6 , Dec 13, 2009
    • 0 Attachment
      I've been trying for 2 days to go to the Genforum website and have not been able to get it to load. Everything else seems to be working. Can someone please check for me to see if there is a problem with Genforum; if not, then it has to be my computer, I guess.

      Thanks,
      Paula

      [Non-text portions of this message have been removed]
    • Karl Plenge
      I ve been trying for 2 days to go to the Genforum website and have not been able to get it to load. Everything else seems to be working. Can someone please
      Message 2 of 6 , Dec 13, 2009
      • 0 Attachment
        I've been trying for 2 days to go to the Genforum website and have not been able to get it to load. Everything else seems to be working. Can someone please check for me to see if there is a problem with Genforum; if not, then it has to be my computer, I guess.



        Didn't work for me, they seem to be having issues.

        [Non-text portions of this message have been removed]
      • Mark Klan
        I just checked genforum.genealogy.com and it indeed appears to be down, which is odd because the parent site (www.genealogy.com) seems to be operating
        Message 3 of 6 , Dec 13, 2009
        • 0 Attachment
          I just checked genforum.genealogy.com and it indeed appears to be
          down, which is odd because the parent site (www.genealogy.com) seems
          to be operating normally.

          Mark

          > I've been trying for 2 days to go to the Genforum website and have
          > not been able to get it to load. Everything else seems to be
          > working. Can someone please check for me to see if there is a
          > problem with Genforum; if not, then it has to be my computer, I
          > guess.
          >
          > Thanks,
          > Paula
        • Karl Plenge
          ... down, which is odd because the parent site (www.genealogy.com) seems to be operating normally. They are probably on different servers - it is normal to
          Message 4 of 6 , Dec 13, 2009
          • 0 Attachment
            > I just checked genforum.genealogy.com and it indeed appears to be
            down, which is odd because the parent site (www.genealogy.com) seems
            to be operating normally.



            They are probably on different servers - it is normal to separate different parts of a domain to different servers.

            [Non-text portions of this message have been removed]
          • James and Barbara Dooley
            I can t open it either, Paula. I keep getting a big screen advertising Internet Explorer 8, and it won t go away until I close everything. Very frustrating.
            Message 5 of 6 , Dec 13, 2009
            • 0 Attachment
              I can't open it either, Paula. I keep getting a big screen advertising
              Internet Explorer 8, and it won't go away until I close everything. Very
              frustrating.

              Barbara

              At 09:45 PM 12/13/2009, you wrote:
              >
              >
              >I've been trying for 2 days to go to the Genforum website and have not
              >been able to get it to load. Everything else seems to be working. Can
              >someone please check for me to see if there is a problem with Genforum; if
              >not, then it has to be my computer, I guess.
              >
              >Thanks,
              >Paula
              >
              >[Non-text portions of this message have been removed]
              >
              >
              >
              >No virus found in this incoming message.
              >Checked by AVG - www.avg.com
              >Version: 8.5.427 / Virus Database: 270.14.105/2562 - Release Date:
              >12/13/09 07:39:00


              [Non-text portions of this message have been removed]
            • TOM F DUNKLIN
              Thanks so much, list. I was afraid that I might have a problem with my PC. Nice to know I won t have to have it looked at.... again! My regards, Paula
              Message 6 of 6 , Dec 13, 2009
              • 0 Attachment
                Thanks so much, list. I was afraid that I might have a problem with my PC. Nice to know I won't have to have it looked at.... again!

                My regards,
                Paula




                ________________________________
                From: James and Barbara Dooley <jb.dooley@...>
                To: jacksongenealogy@yahoogroups.com
                Sent: Sun, December 13, 2009 10:07:08 PM
                Subject: Re: [jacksongenealogy] Verification-Please

                 
                I can't open it either, Paula. I keep getting a big screen advertising
                Internet Explorer 8, and it won't go away until I close everything. Very
                frustrating.

                Barbara

                At 09:45 PM 12/13/2009, you wrote:
                >
                >
                >I've been trying for 2 days to go to the Genforum website and have not
                >been able to get it to load. Everything else seems to be working. Can
                >someone please check for me to see if there is a problem with Genforum; if
                >not, then it has to be my computer, I guess.
                >
                >Thanks,
                >Paula
                >
                >[Non-text portions of this message have been removed]
                >
                >
                >
                >No virus found in this incoming message.
                >Checked by AVG - www.avg.com
                >Version: 8.5.427 / Virus Database: 270.14.105/2562 - Release Date:
                >12/13/09 07:39:00

                [Non-text portions of this message have been removed]




                [Non-text portions of this message have been removed]
              Your message has been successfully submitted and would be delivered to recipients shortly.