Loading ...
Sorry, an error occurred while loading the content.

277RE: [j4x-owners-group] engine control at Edson pedestal

Expand Messages
  • Conrad Deeter
    Sep 7, 2010
    • 0 Attachment

      I think I saw the friction screw – is it located inside the rubber stopper that holds the plastic push pin for neutral?  I did not loosen it but that would be an easy answer to the stiffness.  Now I need to understand why the transmission seems to engage late. 

       

      Conrad

      Another J

       


      From: j4x-owners-group@yahoogroups.com [mailto:j4x-owners-group@yahoogroups.com] On Behalf Of William Stellin
      Sent: Tuesday, September 07, 2010 7:38 AM
      To: j4x-owners-group@yahoogroups.com
      Subject: Re: [j4x-owners-group] engine control at Edson pedestal

       

       

      Try loosening the friction screw. 

      Jaywalker

      Sent from my iPod


      On Sep 7, 2010, at 2:57 AM, "Conrad Deeter" <cdsail@...> wrote:

       

      I have a 2000 J42 and the single handle control on the pedestal is very stiff in moving through the motions of forward, neutral and reverse.  As a result relatively quick engagement of either forward of reverse causes a jolt because the engine is starting to rev before the transmission engages.  If the handle is moved slowly the transmission engages and no problem. 

       

      It seems I have two problems:

       

      • The mechanism is very stiff – I took off the compass and could view the mechanism and it seemed to move properly but very stiff
      • The engagement of the transmission either needs adjustment on the cable or it is the mechanism that is the problem

       

      Anyone have a similar problem?  Is so what was your fix?

       

      Thanks for your help again

       

      Conrad

    • Show all 9 messages in this topic