Loading ...
Sorry, an error occurred while loading the content.

188Re: [j4x-owners-group] Replacing Lewmar windlass on J/42

Expand Messages
  • Bernard Coyne
    Apr 2, 2010
    • 0 Attachment

      Yes I have some anti-bond...great stuff...thanks.

      Bernie Coyne, World Wide Marketing Manager
      IBM Rational Team Concert - a new agile application lifecycle management solution
      Download a free trial:
      http://jazz.net/projects/rational-team-concert/
      IBM Rational software,
      coyneb@..., 781-789-0762
      Notes: Bernard Coyne/Lexington/IBM@IBMUS



      Inactive hide details for paullever---04/02/2010 02:04:07 PM---    If it is 5200, then try Anti-bond, it does work.  Paulpaullever---04/02/2010 02:04:07 PM--- If it is 5200, then try Anti-bond, it does work. Paul


      From:

      paullever@...

      To:

      j4x-owners-group@yahoogroups.com

      Cc:

      j4x-owners-group@yahoogroups.com

      Date:

      04/02/2010 02:04 PM

      Subject:

      Re: [j4x-owners-group] Replacing Lewmar windlass on J/42

      Sent by:

      j4x-owners-group@yahoogroups.com




      If it is 5200, then try Anti-bond, it does work.

      Paul


      Apr 2, 2010 05:13:36 PM, j4x-owners-group@yahoogroups.com wrote:

          >
          >

          Has anyone attempted to remove and reinstall or replace their windlass? Mine

          >still works but is severly corroding and starting to make whining noises. I have
          >removed the nuts off the 4 bolts with no trouble but can not remove the bolts.
          >The deck housing has probably been sealed with 5200 making the job very difficult.
          > I have also tried working from below deck but there is no straight-on access to
          >the bolts. I have tried forcing putty knives between the deck and the units but
          >no luck.
          >
          > Any suggestions??
          >
          > thx
          > Bernie
          > J/42 Amigo VI
          >
          >



    • Show all 13 messages in this topic