Loading ...
Sorry, an error occurred while loading the content.

1432Re: [j4x-owners-group] radar scanners

Expand Messages
  • Bill Bowers
    Apr 16, 2014
    • 0 Attachment
      Do you have a Questus gimbal radar mount?  It is filled with hydraulic fluid for damping, and might have a leaky seal. 

      Sent from my iPhone

      On Apr 16, 2014, at 8:25 AM, William Stellin <wstellin@...> wrote:


      I am not aware of fluid.  It may come from condensation.  The motor creates some heat.  I know some diodes can fail and leak, but it would be minute amounts.
      Bill #6

      Sent from my iPad

      On Apr 16, 2014, at 7:53 AM, "Deb and Con" <cdsail123@...> wrote:




      Do you know if there is any kind of fluid inside a raymarine raydome that houses the radar?  I have over the past couple of years had a fluid that drips from that area where the rubber sleeve covered the top of the pole and the connection to the raydome.  It only occurs during the winter time.  I clean it up and nothing during the summer.  I thought it was the canting mechanism but it is not. 





      # 46


      From: j4x-owners-group@yahoogroups.com [mailto:j4x-owners-group@yahoogroups.com] On Behalf Of William Stellin
      Sent: Wednesday, April 16, 2014 6:14 AM
      To: j4x-owners-group@yahoogroups.com
      Cc: j4x-owners-group@yahoogroups.com
      Subject: Re: [j4x-owners-group] radar scanners



      Put a volt meter on the power cord and make sure you have 12v at the scanner. Make sure the display end is securely plugged in . Bill#3 

      Sent from my iPad

      On Apr 16, 2014, at 6:46 AM, rhall228@... wrote:


      hi folks:

      having purchased a 42 early in the year, and having it shipped north from FL, I am still in the throes of unpacking and putting back toghether.  Last week, I raised the radar pole only to find that the scannerr does not transmit.  Or more precicely, is not turning inside the dome.  Is there anything I can attempt to fix myself.  Is the scanner, belt or gear driven and could it simply have fallen off track while lying on it's side during transit.  

      Have any of you encountered this before.



    • Show all 10 messages in this topic