Loading ...
Sorry, an error occurred while loading the content.

1003RE: Re: [j4x-owners-group] Re: Problem Anchor Locker Moisture and Windlass Motor ...

Expand Messages
  • rersk
    Sep 11, 2013
    • 0 Attachment

      Hi Waddy,

      RE: the Lofrans Project 1000 windlass install on our J42 hull #65, s/v Cayenne:  I got the windlass on-line from Binnacle.com in Halifax, Nova Scotia.  That was years ago, and they had some remaindered ones on sale at the time.  The one I got had very long shaft for a thick deck installation, and I had the shaft length trimmed at a machine shop in Rhode Island.  The deck aperture was close to the original Lewmar windlass aperture, but I had to add a 1/4" Starboard plate between the new windlass base and the old aperture to make it work.  This elevated the new windlass slightly, helping to seal the joint between the deck and windlass base, and closing the irregularities between the original aperture and the new windlass base.  I'll post a photo of the new windlass in the picture section of this site.  The 1000 watt motor pulls our 25 K. Rocna out of mud bottoms single handedly, bringing up a full load of heavy goop.  It's a fast and powerful windlass, which makes re-anchoring after unsuccessful sets go fast and easy.  Also it drops the anchor under power very fast.  The big Rocna is over-kill for the J42, ugly as sin on the bow, and doesn't clear the roller furling drum very well, but it sets fast on almost any bottem and is the next best thing to having a permanent mooring.  In the last ten years of Caribbean, Bahamas, New England and Mediterranean cruising have never dragged once.  Hope this helps!


      Reed, s/v Cayenne, lying Vibo Valentia Marina, Calabria, Italy

      --- In j4x-owners-group@yahoogroups.com, <sailgarrett@...> wrote:

      Good advice on the anchor locker. Did your Lofrans require a new hole in the deck or any other significant mods to install it? Where did you get the Lofrans? What is your hull # and boat name?
                     Waddy Garrett
                     Running Tide
      In a message dated 8/28/2013 1:16:35 A.M. Eastern Daylight Time, rersk@... writes:

      The original Lewmar anchor windlass on our J46 corroded and seized after about 8 years due to moisture and salt water in the anchor locker. After the failure I realized I should have been paying more attention to the under-deck part of the windlass by cleaning and lubricating annually. It wasn't sufficiently sealed. I replaced it with a Lofrans Project 1000, a more powerful and faster windlass, better sealed with an internal solenoid control, eliminating the separate box control switch. I keep the under-deck part of the windlass coated with a light spray-on grease, and air the locker on sunny days. The locker drains get blocked with dirt from the anchor chain and need cleaning or the locker won't drain well. Storing absorbent things in the locker will hold moisture. Long distance cruising we always need spare fuel, and the anchor locker can hold from four to six 5 gallon plastic containers of fuel either empty or full, plus a spare anchor and rode. The plastic jugs don't hold moisture and help keep the locker dry.

      --- In j4x-owners-group@yahoogroups.com, "Richard" <magicsailor7@...> wrote:
      > Thanks Bernie, will give them a ring tomorrow.
      > Sorry Waddy on the mix-up. This is an issue with the primary. My original windlass rotted out and that was replaced last year.
      > While I am thinking of it, anyone have a good suggestion on keeping the moisture/humidity down in the forward anchor locker? That's what killed the windlass. I try to keep it open on sunny days to dry but between the moisture held in the fender covers, dock lines, and anchor rode it stays pretty wet. I suppose keeping the fenders and dock lines in the seat locker would help but its inconvenient.
      > -Rick Egan
      > J46 Wings #4
      > --- In j4x-owners-group@yahoogroups.com, Bernard Coyne <coyneb@> wrote:
      > >
      > > Try Florida Rigging & Hydralics
      > > http://www.rigginghydraulics.com/
      > >
      > > They offer the best Lewmar service and support.
      > >
      > > Bernie
      > > J/46 #10
      > >
      > >
      > >
      > > Bernie Coyne
      > > Sr. Technical Marketing Manager
      > > DevOps Collaborative Development Practice
      > > IBM Software Group, Rational
      > > Phone: 720-396-6297
      > > Email: coyneb@
      > >
      > >
      > >
      > >
      > >
      > >
      > > From: "Richard" <magicsailor7@>
      > > To: j4x-owners-group@yahoogroups.com
      > > Date: 08/27/2013 05:51 PM
      > > Subject: [j4x-owners-group] Problem with Lewmar electric winch -
      > > J46
      > > Sent by: j4x-owners-group@yahoogroups.com
      > >
      > >
      > >
      > >
      > > Looking for someone who has had a similar issue with an electric Lewmar
      > > winch that has failed.
      > > One of my primaries is an 65ST. It slowly failed to operate electrically
      > > and now has stopped. Works fine manually. The opposite winch works fine.
      > > The boatyard says the motor tests fine. After consulting with Lewmar in CT
      > > over the phone the consensus is a gear problem in the motor. However,
      > > Lewmar (CT) doesn't handle repairs to the gears on the motor. They
      > > directed us to England where unit is manufactured.
      > > Would seem there has to be a better or alternative solution than to
      > > communicate with England over a repair.
      > > Any suggestions?
      > > -Rick Egan Wings -J46 #4
      > >

    • Show all 12 messages in this topic