Loading ...
Sorry, an error occurred while loading the content.

IsadoraCore

Expand Messages
  • Jan-Bas Bollen
    hi Mark i ve been through all the posts here without luck: can you clarify the situation re IsadoraCore? - is it now possible to use AudioUnits within Isadora?
    Message 1 of 8 , Jul 8 7:58 AM
    • 0 Attachment
      hi Mark
      i've been through all the posts here without luck:
      can you clarify the situation re IsadoraCore?
      - is it now possible to use AudioUnits within Isadora?
      - is this accesible only by paying an additional fee?
      - how do we get the plugins in the audio toolbox?
      etc

      thanks
      Jan-Bas
    • Mark Coniglio
      Dear Jan, Answers below ... Yes -- see the IsadoraCore version 1.2.8 at http://www.troikatronix.com/izzy-updates.html. To see the Audio Units in demo mode,
      Message 2 of 8 , Jul 8 8:01 AM
      • 0 Attachment
        Dear Jan,

        Answers below

        >hi Mark
        >i've been through all the posts here without luck:
        >can you clarify the situation re IsadoraCore?
        >- is it now possible to use AudioUnits within Isadora?

        Yes -- see the IsadoraCore version 1.2.8 at
        http://www.troikatronix.com/izzy-updates.html. To see the Audio Units
        in demo mode, temporary move your registation files (/Users/Shared)
        to the desktop. Then run IsadoraCore 1.2.8 -- it will run in demo
        mode since it won't find the reg. file.

        >- is this accesible only by paying an additional fee?

        To be able to save, you need to purchase the upgrade for $25.

        >- how do we get the plugins in the audio toolbox?

        They appear automatically when Core Audio is enabled.

        Best,
        Mark
        --
        =====================================================================
        Mark Coniglio, Artistic Co-Director | mark@...
        Troika Ranch Dance Theater | http://www.troikaranch.org
        =====================================================================
      • Michael Casselli
        Mark, Tal Yarden is the video designer on a project here at the workshop and I know he has written to you once. I am experiencing some major latency problems
        Message 3 of 8 , Sep 9, 2007
        • 0 Attachment
          Mark,
          Tal Yarden is the video designer on a project here at the workshop and I know he has written to you once. I am experiencing some major latency problems in the playback of images, and we are at a loss to figure out what is wrong. We are running Isadora on a 2.66 Ghz Macpro Quad tower. We have not been able to install the Core Video beta on this tower. We are using 2 Sony HD cameras which are outputting via s-video through a mixer and into an analog to digital converter, then firewire in to the computer. We are experiencing a major lag from stage to monitor. We are using 55" hd plasma screens as our onstage monitors, going into them s-video also. Any thoughts or ideas on who we might talk to to help figure this out?


          Michael Casselli
          Production Manager
          Office 212-780-9037 ex 111
          Fax     212-460-8996



        • Barney
          mmmm, latency from the firewire converter ? I know I had in the past problems with that and Canopus.... Cheers, Barney
          Message 4 of 8 , Sep 9, 2007
          • 0 Attachment
            mmmm, latency from the firewire converter ? I know I had in the past problems with that and  Canopus....

            Cheers, Barney


            On Sep 9, 2007, at 5:00 PM, Michael Casselli wrote:


            Mark,
            Tal Yarden is the video designer on a project here at the workshop and I know he has written to you once. I am experiencing some major latency problems in the playback of images, and we are at a loss to figure out what is wrong. We are running Isadora on a 2.66 Ghz Macpro Quad tower. We have not been able to install the Core Video beta on this tower. We are using 2 Sony HD cameras which are outputting via s-video through a mixer and into an analog to digital converter, then firewire in to the computer. We are experiencing a major lag from stage to monitor. We are using 55" hd plasma screens as our onstage monitors, going into them s-video also. Any thoughts or ideas on who we might talk to to help figure this out?


            Michael Casselli
            Production Manager
            Office 212-780-9037 ex 111
            Fax     212-460-8996





          • Hal Eagar
            The mixer will probably add 1 frame delay, the anolog to firewire will be at least 1 frame delay, though I ve heard more for some. (though I think about 2-3
            Message 5 of 8 , Sep 9, 2007
            • 0 Attachment
              The mixer will probably add 1 frame delay,
              the anolog to firewire will be at least 1 frame delay, though I've heard more for some.
                  (though I think about 2-3 would be the "logical" limit: one input frame buffer, one output frame buffer and one frame in compression.)

              Same issue with buffers into the computer,
              capture onto computer at least 1 frame, Isadora will probably delay at least 1 frame, and output video card 1 frame buffer too.  that's a minimum 100ms to get from video input to screen on the computer.
              But more likely it's 100-400ms (3-12 frames) to get from input to screen.
              firewire is often at the high end of that, particularly if the CPU is operating at or near max cycles.

              at any rate if your talking a 1/4 second delay that's about the best that you will get out of that setup.  If you are talking 1/2 second, then you could maybe trim some, if it's 1second or greater then something is probably wrong or slow in the computer.

              the A->D converter and firewire input to the computer do add a lot of this delay, and a internal capture card is probably faster.  Not sure what people use on the Mac for that, black magic cards I guess.


              ----- Original Message -----
              From: "Barney" <barney@...>
              To: isadora-user-group@yahoogroups.com
              Sent: Sunday, September 9, 2007 12:23:32 PM (GMT-0500) America/New_York
              Subject: Re: [isadora-user-group] error -urgent!

              mmmm, latency from the firewire converter ? I know I had in the past problems with that and  Canopus....


              Cheers, Barney


              On Sep 9, 2007, at 5:00 PM, Michael Casselli wrote:


              Mark,
              Tal Yarden is the video designer on a project here at the workshop and I know he has written to you once. I am experiencing some major latency problems in the playback of images, and we are at a loss to figure out what is wrong. We are running Isadora on a 2.66 Ghz Macpro Quad tower. We have not been able to install the Core Video beta on this tower. We are using 2 Sony HD cameras which are outputting via s-video through a mixer and into an analog to digital converter, then firewire in to the computer. We are experiencing a major lag from stage to monitor. We are using 55" hd plasma screens as our onstage monitors, going into them s-video also. Any thoughts or ideas on who we might talk to to help figure this out?


              Michael Casselli
              Production Manager
              Office 212-780-9037 ex 111
              Fax     212-460-8996







              --
              Hal Eagar - Media Effects Artist              http://haleagar.com
              Associate Artistic Director - Gertrude Stein  http://digitalperformance.org
              cell 917 257 8440
            Your message has been successfully submitted and would be delivered to recipients shortly.