Loading ...
Sorry, an error occurred while loading the content.

irlp boot up

Expand Messages
  • k5mes
    When I got my embedded node it would boot up aok, but now it will not boot up unless I have A keyboard connected to it. Node number 4273 in arkansas
    Message 1 of 6 , Mar 10, 2009
    • 0 Attachment
      When I got my embedded node it would boot up aok, but now it will not boot up unless I have
      A keyboard connected to it.

      Node number 4273 in arkansas
    • David Cameron (IRLP)
      On the boot sequence, go into the BIOS by pressing ESCAPE (I think) just as it is booting. Then make sure in the first screen it is set to halt on NO ERRORS.
      Message 2 of 6 , Mar 10, 2009
      • 0 Attachment
        On the boot sequence, go into the BIOS by pressing ESCAPE (I think) just
        as it is booting. Then make sure in the first screen it is set to halt
        on NO ERRORS.

        What does it do when you try to boot it without the keyboard?

        Dave Cameron

        k5mes wrote:
        >
        >
        > When I got my embedded node it would boot up aok, but now it will not
        > boot up unless I have
        > A keyboard connected to it.
        >
        > Node number 4273 in arkansas
        >
        >
      • k5mes
        i have tryed (esc) but that did not get me into the bios. does anyone know what key i need to hit as my node is booting up to get into the bios??? node 4273
        Message 3 of 6 , Apr 2, 2009
        • 0 Attachment
          i have tryed (esc) but that did not get me into the bios. does anyone know what key i need to hit as my node is booting up to get into the bios???

          node 4273



          --- In irlp-embedded@yahoogroups.com, "David Cameron (IRLP)" <dcameron@...> wrote:
          >
          > On the boot sequence, go into the BIOS by pressing ESCAPE (I think) just
          > as it is booting. Then make sure in the first screen it is set to halt
          > on NO ERRORS.
          >
          > What does it do when you try to boot it without the keyboard?
          >
          > Dave Cameron
          >
          > k5mes wrote:
          > >
          > >
          > > When I got my embedded node it would boot up aok, but now it will not
          > > boot up unless I have
          > > A keyboard connected to it.
          > >
          > > Node number 4273 in arkansas
          > >
          > >
          >
        • David Cameron (IRLP)
          The key is actually the delete key. I made an error in my first email. You may have to press it repeatedly. On the first page in the BIOS, there is a screen
          Message 4 of 6 , Apr 2, 2009
          • 0 Attachment
            The key is actually the delete key. I made an error in my first email.
            You may have to press it repeatedly.

            On the first page in the BIOS, there is a screen for "Halt On" and that
            should be set to "no errors".

            Also, please answer what it does when no key board is connected.

            Dave Cameron

            k5mes wrote:
            >
            >
            > i have tryed (esc) but that did not get me into the bios. does anyone
            > know what key i need to hit as my node is booting up to get into the bios???
            >
            > node 4273
            >
            > --- In irlp-embedded@yahoogroups.com
            > <mailto:irlp-embedded%40yahoogroups.com>, "David Cameron (IRLP)"
            > <dcameron@...> wrote:
            > >
            > > On the boot sequence, go into the BIOS by pressing ESCAPE (I think) just
            > > as it is booting. Then make sure in the first screen it is set to halt
            > > on NO ERRORS.
            > >
            > > What does it do when you try to boot it without the keyboard?
            > >
            > > Dave Cameron
            > >
            > > k5mes wrote:
            > > >
            > > >
            > > > When I got my embedded node it would boot up aok, but now it will not
            > > > boot up unless I have
            > > > A keyboard connected to it.
            > > >
            > > > Node number 4273 in arkansas
            > > >
            > > >
            > >
            >
            >
          • Don
            Message 5 of 6 , Apr 2, 2009
            • 0 Attachment
              --- In irlp-embedded@yahoogroups.com, "David Cameron (IRLP)" <dcameron@...> wrote:
              >
              > The key is actually the delete key. I made an error in my first email.
              > You may have to press it repeatedly.
              >
              > On the first page in the BIOS, there is a screen for "Halt On" and that
              > should be set to "no errors".
              >
              > Also, please answer what it does when no key board is connected.
              >
              > Dave Cameron
              >
              > k5mes wrote:
              > >
              > >
              > > i have tryed (esc) but that did not get me into the bios. does anyone
              > > know what key i need to hit as my node is booting up to get into the bios???
              > >
              > > node 4273
              > >
              > > --- In irlp-embedded@yahoogroups.com
              > > <mailto:irlp-embedded%40yahoogroups.com>, "David Cameron (IRLP)"
              > > <dcameron@> wrote:
              > > >
              > > > On the boot sequence, go into the BIOS by pressing ESCAPE (I think) just
              > > > as it is booting. Then make sure in the first screen it is set to halt
              > > > on NO ERRORS.
              > > >
              > > > What does it do when you try to boot it without the keyboard?
              > > >
              > > > Dave Cameron
              > > >
              > > > k5mes wrote:
              > > > >
              > > > >
              > > > > When I got my embedded node it would boot up aok, but now it will not
              > > > > boot up unless I have
              > > > > A keyboard connected to it.
              > > > >
              > > > > Node number 4273 in arkansas
              > > > >
              > > > >
              > > >
              > >
              > >
              >
            • k5mes
              my node now boots up ok without a keyboard after i changed the halt on to no errors. thanks to all for the help. harold node 4273
              Message 6 of 6 , Apr 2, 2009
              • 0 Attachment
                my node now boots up ok without a keyboard after i changed the halt on to no errors. thanks to all for the help.

                harold
                node 4273




                -- In irlp-embedded@yahoogroups.com, "David Cameron (IRLP)" <dcameron@...> wrote:
                >
                > The key is actually the delete key. I made an error in my first email.
                > You may have to press it repeatedly.
                >
                > On the first page in the BIOS, there is a screen for "Halt On" and that
                > should be set to "no errors".
                >
                > Also, please answer what it does when no key board is connected.
                >
                > Dave Cameron
                >
                > k5mes wrote:
                > >
                > >
                > > i have tryed (esc) but that did not get me into the bios. does anyone
                > > know what key i need to hit as my node is booting up to get into the bios???
                > >
                > > node 4273
                > >
                > > --- In irlp-embedded@yahoogroups.com
                > > <mailto:irlp-embedded%40yahoogroups.com>, "David Cameron (IRLP)"
                > > <dcameron@> wrote:
                > > >
                > > > On the boot sequence, go into the BIOS by pressing ESCAPE (I think) just
                > > > as it is booting. Then make sure in the first screen it is set to halt
                > > > on NO ERRORS.
                > > >
                > > > What does it do when you try to boot it without the keyboard?
                > > >
                > > > Dave Cameron
                > > >
                > > > k5mes wrote:
                > > > >
                > > > >
                > > > > When I got my embedded node it would boot up aok, but now it will not
                > > > > boot up unless I have
                > > > > A keyboard connected to it.
                > > > >
                > > > > Node number 4273 in arkansas
                > > > >
                > > > >
                > > >
                > >
                > >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.