Loading ...
Sorry, an error occurred while loading the content.

Re: Simplex Embedded Node

Expand Messages
  • Matthew Sybrant
    It still seems to not be working properly. I never hear it id itself. I can log in, then su - repeater & navigate to /home/irlp/features/morse_id. Once there
    Message 1 of 6 , Feb 1, 2009
    • 0 Attachment
      It still seems to not be working properly. I never hear it id itself.
      I can log in, then su - repeater & navigate to
      /home/irlp/features/morse_id. Once there I can send command id_now to
      make it manually id, but it won't do it automatically.

      another thing, maybe related...maybe not, when I re-boot the node
      (flash_sync first if any changes were made); the node does not boot
      itself. It comes up to a Boot Prompt: Once I hit a carriage return
      it will then proceed to boot up properly.

      kb0jwr
      Matt
      Node 3833

      --- In irlp-embedded@yahoogroups.com, "David Cameron (IRLP)"
      <dcameron@...> wrote:
      >
      > Matt,
      >
      > The instructions I sent a few months back about installing the
      interval
      > ID script should work. There were a few minor errors in it, as I
      built
      > it in a few minutes and never could test it.
      >
      > I just logged into your node, and added the interval_id as per the
      > instructions from:
      >
      > http://groups.yahoo.com/group/irlp-embedded/message/877
      >
      > There was one error, that the code you have to add to rc.irlp to
      make it
      > work is:
      >
      > killall interval_id >/dev/null 2>&1
      > /bin/su repeater -c "/home/irlp/custom/interval_id" >/dev/null 2>&1
      &
      >
      > So the full instructions on how to make a node ID every 10 minutes
      are:
      >
      > Log in as repeater (or root and su - repeater)
      > cd /home/irlp/custom
      > wget ftp://ftp.irlp.net/pub/interval_id
      > chmod +x interval_id
      >
      > Add the following lines to your /home/irlp/custom/rc.irlp file:
      > killall interval_id >dev/null 2>&1
      > /bin/su repeater -c "/home/irlp/custom/interval_id" >/dev/null 2>&1
      &
      >
      > In /home/irlp/features/features.env:
      >
      > make sure
      > export USE_MORSEID=NO
      >
      > Matt, drop me a line if this does not work for you.
      >
      > Dave Cameron
      > VE7LTD
      >
      > Matthew Sybrant wrote:
      > >
      > >
      > > How do I get my simplex embedded node to Morse_Id itself every 10
      min?
      > > kb0jwr
      > > node 3833
      > >
      > >
      >
    • Matthew Sybrant
      I don t know why it takes a day or so for my posts to show here..but I finally got my embedded node to id every 10 min when in use...I had to set the Use
      Message 2 of 6 , Feb 1, 2009
      • 0 Attachment
        I don't know why it takes a day or so for my posts to show here..but I
        finally got my embedded node to id every 10 min when in use...I had to
        set the Use Controller = yes.

        matt
        kb0jwr
        Node 3833


        --- In irlp-embedded@yahoogroups.com, "Matthew Sybrant" <KB0JWR@...>
        wrote:
        >
        > How do I get my simplex embedded node to Morse_Id itself every 10
        min?
        > kb0jwr
        > node 3833
        >
      • ve7ltd
        This is not the right way to do it, as in controller mode, it will try to transmit everytime it receives a signal. It would seem to me that the AUX 1 and PTT
        Message 3 of 6 , Feb 7, 2009
        • 0 Attachment
          This is not the right way to do it, as in controller mode, it will
          try to transmit everytime it receives a signal.

          It would seem to me that the AUX 1 and PTT (pin 2 and 3) are not
          jumpered together on the IRLP cable. This is required for a lot of
          the script in IRLP to work, and is outlined in the embedded-info
          document.

          Dave Cameron
          VE7LTD


          --- In irlp-embedded@yahoogroups.com, "Matthew Sybrant" <KB0JWR@...>
          wrote:
          >
          > I don't know why it takes a day or so for my posts to show
          here..but I
          > finally got my embedded node to id every 10 min when in use...I had
          to
          > set the Use Controller = yes.
          >
          > matt
          > kb0jwr
          > Node 3833
          >
          >
          > --- In irlp-embedded@yahoogroups.com, "Matthew Sybrant" <KB0JWR@>
          > wrote:
          > >
          > > How do I get my simplex embedded node to Morse_Id itself every 10
          > min?
          > > kb0jwr
          > > node 3833
          > >
          >
        • Matthew Sybrant
          I set the controller mode to NO and now it s not id-ing any more. I will have to investigate the cable. kb0wjr node 3833 ... had ... 10
          Message 4 of 6 , Feb 8, 2009
          • 0 Attachment
            I set the controller mode to NO and now it's not id-ing any more. I
            will have to investigate the cable.

            kb0wjr
            node 3833



            --- In irlp-embedded@yahoogroups.com, "ve7ltd" <dcameron@...> wrote:
            >
            > This is not the right way to do it, as in controller mode, it will
            > try to transmit everytime it receives a signal.
            >
            > It would seem to me that the AUX 1 and PTT (pin 2 and 3) are not
            > jumpered together on the IRLP cable. This is required for a lot of
            > the script in IRLP to work, and is outlined in the embedded-info
            > document.
            >
            > Dave Cameron
            > VE7LTD
            >
            >
            > --- In irlp-embedded@yahoogroups.com, "Matthew Sybrant" <KB0JWR@>
            > wrote:
            > >
            > > I don't know why it takes a day or so for my posts to show
            > here..but I
            > > finally got my embedded node to id every 10 min when in use...I
            had
            > to
            > > set the Use Controller = yes.
            > >
            > > matt
            > > kb0jwr
            > > Node 3833
            > >
            > >
            > > --- In irlp-embedded@yahoogroups.com, "Matthew Sybrant" <KB0JWR@>
            > > wrote:
            > > >
            > > > How do I get my simplex embedded node to Morse_Id itself every
            10
            > > min?
            > > > kb0jwr
            > > > node 3833
            > > >
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.