Loading ...
Sorry, an error occurred while loading the content.

Re: [irlp-embedded] Re: Remote Web Admin

Expand Messages
  • David Cameron - IRLP
    Sorry, I was confused, as the embedded nodes use a different directory. cd /var/www/htdocs ln -s control remote The URL http://stn????.ip.irlp.net/control
    Message 1 of 12 , Sep 25, 2006
    View Source
    • 0 Attachment
      Sorry, I was confused, as the embedded nodes use a different directory.

      cd /var/www/htdocs
      ln -s control remote

      The URL
      http://stn????.ip.irlp.net/control
      should work from the outside of your network.

      At this time, it would seem that you do not have port 80 in the forwarding
      rules for the routers that house your nodes. It is possible the telus is
      blocking incoming data on port 80 as well.

      I logged in and checked that the webserver is running fine on both nodes.
      The problem is in the port forwarding in the router (there is no port 80
      forwared).

      Dave Cameron
      VE7LTD


      Dave Cameron

      On Mon, 25 Sep 2006, donmor46 wrote:

      >
      > Dave
      >
      > Don't have cd /var/www/html
      > Do have a cd /var/www/dtdocs
      > That takes me to control which takes me to
      > /home/irlp/scripts/admin_php_scripts
      >
      > Am I missing something?
      >
      > Don VE7EDA
      >
      >
      > --- In irlp-embedded@yahoogroups.com, David Cameron - IRLP
      > <dcameron@...> wrote:
      >>
      >> Oops... SOunds like I made the symbolic link incorrectly :)
      >>
      >> If you like "remote", you can run the following commands as root.
      >>
      >> cd /var/www/html
      >> ln -s control remote
      >>
      >> Then both
      >> http://stn????.ip.irlp.net/control
      >> and
      >> http://stn????.ip.irlp.net/remote
      >>
      >> should work.
      >>
      >> Dave Cameron
      >> VE7LTD
      >>
      >>
      >> On Mon, 25
      >> Sep
      >> 2006, David wrote:
      >>
      >>> Try the URL below:
      >>>
      >>> http://stn????.ip.irlp.net/control/
      >>>
      >>> I couldn't get it to work with remote either.
      >>>
      >>> David
      >>>
      >>> --- In irlp-embedded@yahoogroups.com, "donmor46" <donmor46@>
      >>> wrote:
      >>>>
      >>>> Can't get mine up on either node.
      >>>>
      >>>> Don VE7EDA
      >>>> Node 1811, 1946
      >>>>
      >>>>
      >>>> --- In irlp-embedded@yahoogroups.com, "Dennis" <dennis_james@>
      >>> wrote:
      >>>>>
      >>>>> Using http://stn6233.ip.irlp.net/remote/ for some unknown reason
      >>> I
      >>>>> cannot seem to access it.
      >>>>>
      >>>>> I gather that the port is 15426, I have all ports forwarded, but
      >>>>> cannot solve as to why I not getting in.
      >>>>>
      >>>>> Winscp works fine.
      >>>>>
      >>>>> Any advice appreciated
      >>>>>
      >>>>> Dennis
      >>>>>
      >>>>
      >>>
      >>>
      >>>
      >>>
      >>>
      >>>
      >>
      >
      >
      >
      >
      >
      >
    • Nate Duehr
      ... Comment: If Telus blocks 80 you can forward a different port to port 80 on the box and that ll work if your router can do that. Nate
      Message 2 of 12 , Sep 25, 2006
      View Source
      • 0 Attachment
        David Cameron - IRLP wrote:
        > Sorry, I was confused, as the embedded nodes use a different directory.
        >
        > cd /var/www/htdocs
        > ln -s control remote
        >
        > The URL
        > http://stn????.ip.irlp.net/control
        > should work from the outside of your network.
        >
        > At this time, it would seem that you do not have port 80 in the forwarding
        > rules for the routers that house your nodes. It is possible the telus is
        > blocking incoming data on port 80 as well.
        >
        > I logged in and checked that the webserver is running fine on both nodes.
        > The problem is in the port forwarding in the router (there is no port 80
        > forwared).
        >
        > Dave Cameron
        > VE7LTD

        Comment:

        If Telus blocks 80 you can forward a different port to port 80 on the
        box and that'll work if your router can do that.

        Nate
      • David Cameron - IRLP
        ... Or you can always change the port that apache listens to. If you need to do that, I can send a howto. Dave Cameron VE7LTD
        Message 3 of 12 , Sep 25, 2006
        View Source
        • 0 Attachment
          > Comment:
          >
          > If Telus blocks 80 you can forward a different port to port 80 on the
          > box and that'll work if your router can do that.

          Or you can always change the port that apache listens to.

          If you need to do that, I can send a howto.

          Dave Cameron
          VE7LTD


          >
          > Nate
          >
        • donmor46
          Dave. My remote will not except the username and password that it once had. stn1811 ve7fl Have not opened the ports of 1946 yet. Don VE7EDA
          Message 4 of 12 , Sep 25, 2006
          View Source
          • 0 Attachment
            Dave. My remote will not except the username and password that it once
            had. stn1811 ve7fl

            Have not opened the ports of 1946 yet.

            Don VE7EDA


            --- In irlp-embedded@yahoogroups.com, David Cameron - IRLP
            <dcameron@...> wrote:
            >
            > > Comment:
            > >
            > > If Telus blocks 80 you can forward a different port to port 80 on the
            > > box and that'll work if your router can do that.
            >
            > Or you can always change the port that apache listens to.
            >
            > If you need to do that, I can send a howto.
            >
            > Dave Cameron
            > VE7LTD
            >
            >
            > >
            > > Nate
            > >
            >
          • ve7ltd
            The default username and password are remote:remote On your first login you were asked to re-assign a password to the user remote for the web admin. The
            Message 5 of 12 , Sep 27, 2006
            View Source
            • 0 Attachment
              The default username and password are remote:remote

              On your first login you were asked to re-assign a password to the
              user "remote" for the web admin.

              The username will be remote, and the password will be what you setup.

              Dave Cameron

              --- In irlp-embedded@yahoogroups.com, "donmor46" <donmor46@...> wrote:
              >
              >
              > Dave. My remote will not except the username and password that it
              once
              > had. stn1811 ve7fl
              >
              > Have not opened the ports of 1946 yet.
              >
              > Don VE7EDA
              >
              >
              > --- In irlp-embedded@yahoogroups.com, David Cameron - IRLP
              > <dcameron@> wrote:
              > >
              > > > Comment:
              > > >
              > > > If Telus blocks 80 you can forward a different port to port 80
              on the
              > > > box and that'll work if your router can do that.
              > >
              > > Or you can always change the port that apache listens to.
              > >
              > > If you need to do that, I can send a howto.
              > >
              > > Dave Cameron
              > > VE7LTD
              > >
              > >
              > > >
              > > > Nate
              > > >
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.