Loading ...
Sorry, an error occurred while loading the content.

Expand Messages
  • Stephen Johnston
    Has any one every tried to run the embedded over a wireless net? And if so how was it done? IRLP Node 1300 EchoLink Node 74852 Steve Johnston VE6CYR Connect
    Message 1 of 2 , Feb 10, 2008
    • 0 Attachment
      Has any one every tried to run the embedded over a wireless net? And if so how was it done?

      IRLP Node 1300
      EchoLink Node 74852
      Steve Johnston
      VE6CYR




      Connect with friends from any web browser - no download required. Try the new Yahoo! Canada Messenger for the Web BETA at http://ca.messenger.yahoo.com/webmessengerpromo.php
    • Jim
      Hello, I am running my embedded node over a wifi link using Tranzeo equipment. I have a 5.8 ghz link with a 25 mile link shot, 3 foot dishes on both ends. Work
      Message 2 of 2 , Feb 11, 2008
      • 0 Attachment
        Hello,

        I am running my embedded node over a wifi link using Tranzeo
        equipment. I have a 5.8 ghz link with a 25 mile link shot, 3 foot dishes
        on both ends. Work just fine.
        Jim N7HQZ
        Stephen Johnston wrote:

        > Has any one every tried to run the embedded over a wireless net? And
        > if so how was it done?
        >
        > IRLP Node 1300
        > EchoLink Node 74852
        > Steve Johnston
        > VE6CYR
        >
        > Connect with friends from any web browser - no download required. Try
        > the new Yahoo! Canada Messenger for the Web BETA at
        > http://ca.messenger.yahoo.com/webmessengerpromo.php
        > <http://ca.messenger.yahoo.com/webmessengerpromo.php>
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.