Loading ...
Sorry, an error occurred while loading the content.

set-static-ip not working?

Expand Messages
  • Sjaak van Dam
    Hi List, I don t know if I am doing something wrong but the set-static-ip scrip doesn t work for me. I used netconfig to set the IP but when I tried the
    Message 1 of 3 , Sep 2, 2006
    • 0 Attachment
      Hi List,

      I don't know if I am doing something wrong but the set-static-ip scrip
      doesn't work for me.
      I used netconfig to set the IP but when I tried the set-static-ip
      scrip I got the following message:

      root@stn4999:/root# set-static-ip
      -bash: set-static-ip: command not found

      I'm I doing something wrong, did I mess up the script or is there
      something up with the script?

      Sjaak, W4RIS
    • David Cameron - IRLP
      You have to run the command as ./set-static-ip from the root directory. or run it as /root/set-static-ip Dave Cameron VE7LTD On Sun, 3 Sep 2006, Sjaak van Dam
      Message 2 of 3 , Sep 2, 2006
      • 0 Attachment
        You have to run the command as

        ./set-static-ip from the root directory.

        or run it as /root/set-static-ip

        Dave Cameron
        VE7LTD


        On Sun, 3 Sep 2006, Sjaak van Dam
        wrote:

        > Hi List,
        >
        > I don't know if I am doing something wrong but the set-static-ip scrip
        > doesn't work for me.
        > I used netconfig to set the IP but when I tried the set-static-ip
        > scrip I got the following message:
        >
        > root@stn4999:/root# set-static-ip
        > -bash: set-static-ip: command not found
        >
        > I'm I doing something wrong, did I mess up the script or is there
        > something up with the script?
        >
        > Sjaak, W4RIS
        >
        >
        >
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
        >
      • Sjaak van Dam
        Thanks, Sorry about that I spend most of my day keeping M$ systems running. Sometimes I forget the most basic Linux things even with slashdot.org as my home
        Message 3 of 3 , Sep 2, 2006
        • 0 Attachment
          Thanks,

          Sorry about that I spend most of my day keeping M$ systems running.
          Sometimes I forget the most basic Linux things even with slashdot.org
          as my home page in Firefox ;)

          Sjaak, W4RIS

          --- In irlp-embedded@yahoogroups.com, David Cameron - IRLP
          <dcameron@...> wrote:
          >
          > You have to run the command as
          >
          > ./set-static-ip from the root directory.
          >
          > or run it as /root/set-static-ip
          >
          > Dave Cameron
          > VE7LTD
        Your message has been successfully submitted and would be delivered to recipients shortly.