Loading ...
Sorry, an error occurred while loading the content.

Re: [irlp-embedded] aux1on

Expand Messages
  • David Cameron - IRLP
    No, not at all... Are you sure you are not trying to run AUX1ON during the hangtime of the repeater? It works fine for me here standalone... If you kill off
    Message 1 of 3 , Sep 1, 2006
    • 0 Attachment
      No, not at all... Are you sure you are not trying to run AUX1ON during
      the hangtime of the repeater? It works fine for me here standalone...

      If you kill off the repeater controller software, does it work then?

      Dave Cameron
      VE7LTD

      On
      Fri, 1 Sep 2006, Tim Sawyer wrote:

      > The aux1on command seems not to work. It won't key the transmitter even
      > thought I have it wire ORed to PTT.
      >
      > If I do readinput in one login session and aux1on in another, I don't see
      > anything with readinput. However aux1off will show AUX1 INACTIVE if the
      > repeater controller turns it on. The key command makes both PTT ACTIVE and
      > AUX1 ACTIVE which makes some sense given the PTT structure.
      >
      > The aux1 hardware output is ok because I get the repeater hang timer. The
      > aux2 and aux3 commands behave as expected.
      >
      > Is aux1on intentionally disabled due to it's use by the repeater controller?
      >
      > Tim Sawyer, WD6AWP
      > www.wd6awp.org
      >
      >
      >
      >
    • Tim Sawyer
      It works normaly with the controller off. ... even ... don t see ... if the ... ACTIVE and ... timer. The ... controller?
      Message 2 of 3 , Sep 1, 2006
      • 0 Attachment
        It works normaly with the controller off.

        --- In irlp-embedded@yahoogroups.com, David Cameron - IRLP
        <dcameron@...> wrote:
        >
        > No, not at all... Are you sure you are not trying to run AUX1ON during
        > the hangtime of the repeater? It works fine for me here standalone...
        >
        > If you kill off the repeater controller software, does it work then?
        >
        > Dave Cameron
        > VE7LTD
        >
        > On
        > Fri, 1 Sep 2006, Tim Sawyer wrote:
        >
        > > The aux1on command seems not to work. It won't key the transmitter
        even
        > > thought I have it wire ORed to PTT.
        > >
        > > If I do readinput in one login session and aux1on in another, I
        don't see
        > > anything with readinput. However aux1off will show AUX1 INACTIVE
        if the
        > > repeater controller turns it on. The key command makes both PTT
        ACTIVE and
        > > AUX1 ACTIVE which makes some sense given the PTT structure.
        > >
        > > The aux1 hardware output is ok because I get the repeater hang
        timer. The
        > > aux2 and aux3 commands behave as expected.
        > >
        > > Is aux1on intentionally disabled due to it's use by the repeater
        controller?
        > >
        > > Tim Sawyer, WD6AWP
        > > www.wd6awp.org
        > >
        > >
        > >
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.