Loading ...
Sorry, an error occurred while loading the content.

Re: [irlp-embedded] help

Expand Messages
  • A J Mays
    David: I ran portforwarding all seems well now except i can not remotley or from console get into control to set up the machine. I can not connect using
    Message 1 of 9 , May 21, 2007
    • 0 Attachment
      David: I ran portforwarding all seems well now except i can not remotley or from console get into control to set up the machine. I can not connect using http://stn4644.ip.irlp.net as directions suggest, page times out. I can however connect using http://192.168.1.10 then click control getting a box that says ( Connected to 192.168.1.10 at the top. Inside the box the server at 192.168.1.10 at IRLP Remote Admin requires a user name and password. The server is requesting that your user name and password be sent in an insecure manner( basic authentication without a secure connection. I have used every combination of  remote/remote and root and rootirlp and my password for root no luck and i have tried all many many times.I do not know how to get into control from the IRLP console directly. At some point i must have remote for the IRLP will live in Ct. and I will have to monitor it from Tx.help. Thanks WA5YMQ A.J. 73s
      David Cameron - IRLP <dcameron@...> wrote:
      By default the embedded node uses port 15426 for SSH, so there is
      nothing to change. You never need to SSH into the computer after you are
      logged in as root.

      To get your node working though, you will have to configure your router to
      forward the IRLP ports to your system. A great resource for this is
      portforward. com, and IRLP has special settings listed there at the
      following URL:

      http://www.portforw ard.com/

      Then click on "Common Ports" and choose IRLP, then choose your router. It
      will help you with port forwarding.

      Also, enlisting the help of another ham to help you locally has worked for
      others in the past as well. That allows them to help you locally, which is
      a lot easier than over email.

      All you need to do is setup the IRLP ports in your router, and your node
      will work. They are all preconfigured before they are shipped.

      Dave Cameron

      On Mon, 14 May 2007, A J Mays wrote:

      >
      >
      > David Cameron - IRLP <dcameron@irlp. net> wrote:
      > AJ,
      >
      > What are you trying to accomplish with the secure shell? If you are trying
      > to log into the Embedded node from another linux PC, the command would be
      >
      > ssh -p15426 IP_Address (note the -p before 15426)
      >
      > If you are logged into the Embedded node on the console, then you dont
      > need to SSH into it, because you are already logged in on the console.
      > I am trying to set the port to 15426 as the setup sheet suggest., using the console. I am logged into root . I had put the p in just left it out when i typed it in message.
      > What do you want to change in the sshd_config file?
      >
      > As for the remote_admin system, are you trying to access it from the
      > windows computeron the same network, or from another computer outside your
      > home? My home computer and the IRLP is here also both behind a router> My home system is windows xp.
      >
      > How have you configured the router? Is the embedded node behind a router? not manually or with my computer. bothe are behind the router
      >
      > Dave Cameron
      >
      > On Mon, 14 May 2007, Aubrey wrote:
      >
      >> First you need to know I had never heard of Linux untill I started try
      >> to set up this IRLP, so I know nothing about language to access the
      >> system. I have three issues at this time. (1.) setting the port to
      >> 15426 using the command ssh -15426 IP_address I get Tempoary failure in
      >> name resolation. Do not have pUTTY on my windows machine. Trying the
      >> second command (/etc/ssh/sshd_ config) I get Permission denied. (2.) On
      >> start up message(BIOS settings: parallel port failed) given no address
      >> to fix it. (3.) I can not access remote admin with the address given.
      >> (stn4644.ip. irlp.net/ remote/) I am behind a router to my best
      >> knowledge address are 172.16.1.10 and 192.168.1.10 set by router. Here
      >> again do not know how to find out for sure. The unit has chaecked in to
      >> link network and shows down. I am sorry for being so dumb about this .
      >> Thanks A.J.
      >>
      >>
      >
      >
      >
      >

    Your message has been successfully submitted and would be delivered to recipients shortly.