Loading ...
Sorry, an error occurred while loading the content.

help

Expand Messages
  • Aubrey
    First you need to know I had never heard of Linux untill I started try to set up this IRLP, so I know nothing about language to access the system. I have three
    Message 1 of 9 , May 14, 2007
    • 0 Attachment
      First you need to know I had never heard of Linux untill I started try
      to set up this IRLP, so I know nothing about language to access the
      system. I have three issues at this time. (1.) setting the port to
      15426 using the command ssh -15426 IP_address I get Tempoary failure in
      name resolation. Do not have pUTTY on my windows machine. Trying the
      second command (/etc/ssh/sshd_config) I get Permission denied. (2.) On
      start up message(BIOS settings: parallel port failed) given no address
      to fix it. (3.) I can not access remote admin with the address given.
      (stn4644.ip.irlp.net/remote/) I am behind a router to my best
      knowledge address are 172.16.1.10 and 192.168.1.10 set by router. Here
      again do not know how to find out for sure. The unit has chaecked in to
      link network and shows down. I am sorry for being so dumb about this .
      Thanks A.J.
    • David Cameron - IRLP
      AJ, What are you trying to accomplish with the secure shell? If you are trying to log into the Embedded node from another linux PC, the command would be ssh
      Message 2 of 9 , May 14, 2007
      • 0 Attachment
        AJ,

        What are you trying to accomplish with the secure shell? If you are trying
        to log into the Embedded node from another linux PC, the command would be

        ssh -p15426 IP_Address (note the -p before 15426)

        If you are logged into the Embedded node on the console, then you dont
        need to SSH into it, because you are already logged in on the console.

        What do you want to change in the sshd_config file?

        As for the remote_admin system, are you trying to access it from the
        windows computeron the same network, or from another computer outside your
        home?

        How have you configured the router? Is the embedded node behind a router?

        Dave Cameron


        On Mon, 14 May 2007, Aubrey wrote:

        > First you need to know I had never heard of Linux untill I started try
        > to set up this IRLP, so I know nothing about language to access the
        > system. I have three issues at this time. (1.) setting the port to
        > 15426 using the command ssh -15426 IP_address I get Tempoary failure in
        > name resolation. Do not have pUTTY on my windows machine. Trying the
        > second command (/etc/ssh/sshd_config) I get Permission denied. (2.) On
        > start up message(BIOS settings: parallel port failed) given no address
        > to fix it. (3.) I can not access remote admin with the address given.
        > (stn4644.ip.irlp.net/remote/) I am behind a router to my best
        > knowledge address are 172.16.1.10 and 192.168.1.10 set by router. Here
        > again do not know how to find out for sure. The unit has chaecked in to
        > link network and shows down. I am sorry for being so dumb about this .
        > Thanks A.J.
        >
        >
      • A J Mays
        David Cameron - IRLP wrote: AJ, What are you trying to accomplish with the secure shell? If you are trying to log into the Embedded node
        Message 3 of 9 , May 14, 2007
        • 0 Attachment
          David Cameron - IRLP <dcameron@...> wrote:

          AJ,

          What are you trying to accomplish with the secure shell? If you are trying
          to log into the Embedded node from another linux PC, the command would be  

          ssh -p15426 IP_Address (note the -p before 15426)

          If you are logged into the Embedded node on the console, then you dont
          need to SSH into it, because you are already logged in on the console.
          I am trying to set the port to 15426 as the  setup sheet suggest., using the console. I am logged into root . I had put the p in just left it out when i typed it in message.
          What do you want to change in the sshd_config file?

          As for the remote_admin system, are you trying to access it from the
          windows computeron the same network, or from another computer outside your
          home?   My home computer and the IRLP is here also both behind a router> My home system is windows xp.

          How have you configured the router? Is the embedded node behind a router?  not manually or with my computer. bothe are behind the router

          Dave Cameron

          On Mon, 14 May 2007, Aubrey wrote:

          > First you need to know I had never heard of Linux untill I started try
          > to set up this IRLP, so I know nothing about language to access the
          > system. I have three issues at this time. (1.) setting the port to
          > 15426 using the command ssh -15426 IP_address I get Tempoary failure in
          > name resolation. Do not have pUTTY on my windows machine. Trying the
          > second command (/etc/ssh/sshd_ config) I get Permission denied. (2.) On
          > start up message(BIOS settings: parallel port failed) given no address
          > to fix it. (3.) I can not access remote admin with the address given.
          > (stn4644.ip. irlp.net/ remote/) I am behind a router to my best
          > knowledge address are 172.16.1.10 and 192.168.1.10 set by router. Here
          > again do not know how to find out for sure. The unit has chaecked in to
          > link network and shows down. I am sorry for being so dumb about this .
          > Thanks A.J.
          >
          >

        • David Cameron - IRLP
          By default the embedded node uses port 15426 for SSH, so there is nothing to change. You never need to SSH into the computer after you are logged in as root.
          Message 4 of 9 , May 14, 2007
          • 0 Attachment
            By default the embedded node uses port 15426 for SSH, so there is
            nothing to change. You never need to SSH into the computer after you are
            logged in as root.

            To get your node working though, you will have to configure your router to
            forward the IRLP ports to your system. A great resource for this is
            portforward.com, and IRLP has special settings listed there at the
            following URL:

            http://www.portforward.com/

            Then click on "Common Ports" and choose IRLP, then choose your router. It
            will help you with port forwarding.

            Also, enlisting the help of another ham to help you locally has worked for
            others in the past as well. That allows them to help you locally, which is
            a lot easier than over email.

            All you need to do is setup the IRLP ports in your router, and your node
            will work. They are all preconfigured before they are shipped.

            Dave Cameron


            On Mon, 14 May 2007, A J Mays wrote:

            >
            >
            > David Cameron - IRLP <dcameron@...> wrote:
            > AJ,
            >
            > What are you trying to accomplish with the secure shell? If you are trying
            > to log into the Embedded node from another linux PC, the command would be
            >
            > ssh -p15426 IP_Address (note the -p before 15426)
            >
            > If you are logged into the Embedded node on the console, then you dont
            > need to SSH into it, because you are already logged in on the console.
            > I am trying to set the port to 15426 as the setup sheet suggest., using the console. I am logged into root . I had put the p in just left it out when i typed it in message.
            > What do you want to change in the sshd_config file?
            >
            > As for the remote_admin system, are you trying to access it from the
            > windows computeron the same network, or from another computer outside your
            > home? My home computer and the IRLP is here also both behind a router> My home system is windows xp.
            >
            > How have you configured the router? Is the embedded node behind a router? not manually or with my computer. bothe are behind the router
            >
            > Dave Cameron
            >
            > On Mon, 14 May 2007, Aubrey wrote:
            >
            >> First you need to know I had never heard of Linux untill I started try
            >> to set up this IRLP, so I know nothing about language to access the
            >> system. I have three issues at this time. (1.) setting the port to
            >> 15426 using the command ssh -15426 IP_address I get Tempoary failure in
            >> name resolation. Do not have pUTTY on my windows machine. Trying the
            >> second command (/etc/ssh/sshd_config) I get Permission denied. (2.) On
            >> start up message(BIOS settings: parallel port failed) given no address
            >> to fix it. (3.) I can not access remote admin with the address given.
            >> (stn4644.ip.irlp.net/remote/) I am behind a router to my best
            >> knowledge address are 172.16.1.10 and 192.168.1.10 set by router. Here
            >> again do not know how to find out for sure. The unit has chaecked in to
            >> link network and shows down. I am sorry for being so dumb about this .
            >> Thanks A.J.
            >>
            >>
            >
            >
            >
            >
          • A J Mays
            Thanks again David: I went to portforward and set up the router. Still can not access the IRLP. On the node list it shows down. When i reboot IRLP get a
            Message 5 of 9 , May 14, 2007
            • 0 Attachment
              Thanks again David: I went to portforward and set up the router. Still can not access the IRLP. On the node list it shows down. When i reboot IRLP get a message that says parallel port failed to check bios settings. Parallel port does not seem to be configured. The only local ham with an irlp does not have a imbedded one. tried but could not help. How do you config parallel port???? and will that keep me from getting in 73s A.J. WA5YMQ

              David Cameron - IRLP <dcameron@...> wrote:
              By default the embedded node uses port 15426 for SSH, so there is
              nothing to change. You never need to SSH into the computer after you are
              logged in as root.

              To get your node working though, you will have to configure your router to
              forward the IRLP ports to your system. A great resource for this is
              portforward. com, and IRLP has special settings listed there at the
              following URL:

              http://www.portforw ard.com/

              Then click on "Common Ports" and choose IRLP, then choose your router. It
              will help you with port forwarding.

              Also, enlisting the help of another ham to help you locally has worked for
              others in the past as well. That allows them to help you locally, which is
              a lot easier than over email.

              All you need to do is setup the IRLP ports in your router, and your node
              will work. They are all preconfigured before they are shipped.

              Dave Cameron

              On Mon, 14 May 2007, A J Mays wrote:

              >
              >
              > David Cameron - IRLP <dcameron@irlp. net> wrote:
              > AJ,
              >
              > What are you trying to accomplish with the secure shell? If you are trying
              > to log into the Embedded node from another linux PC, the command would be
              >
              > ssh -p15426 IP_Address (note the -p before 15426)
              >
              > If you are logged into the Embedded node on the console, then you dont
              > need to SSH into it, because you are already logged in on the console.
              > I am trying to set the port to 15426 as the setup sheet suggest., using the console. I am logged into root . I had put the p in just left it out when i typed it in message.
              > What do you want to change in the sshd_config file?
              >
              > As for the remote_admin system, are you trying to access it from the
              > windows computeron the same network, or from another computer outside your
              > home? My home computer and the IRLP is here also both behind a router> My home system is windows xp.
              >
              > How have you configured the router? Is the embedded node behind a router? not manually or with my computer. bothe are behind the router
              >
              > Dave Cameron
              >
              > On Mon, 14 May 2007, Aubrey wrote:
              >
              >> First you need to know I had never heard of Linux untill I started try
              >> to set up this IRLP, so I know nothing about language to access the
              >> system. I have three issues at this time. (1.) setting the port to
              >> 15426 using the command ssh -15426 IP_address I get Tempoary failure in
              >> name resolation. Do not have pUTTY on my windows machine. Trying the
              >> second command (/etc/ssh/sshd_ config) I get Permission denied. (2.) On
              >> start up message(BIOS settings: parallel port failed) given no address
              >> to fix it. (3.) I can not access remote admin with the address given.
              >> (stn4644.ip. irlp.net/ remote/) I am behind a router to my best
              >> knowledge address are 172.16.1.10 and 192.168.1.10 set by router. Here
              >> again do not know how to find out for sure. The unit has chaecked in to
              >> link network and shows down. I am sorry for being so dumb about this .
              >> Thanks A.J.
              >>
              >>
              >
              >
              >
              >

            • Keith VE7GDH
              Aubrey WA5YXW wrote... ... Don t worry. Some of it will soak in my osmosis and you will pick up whatever you need to know along the way. ... Like Dave pointed
              Message 6 of 9 , May 14, 2007
              • 0 Attachment
                Aubrey WA5YXW wrote...

                > First you need to know I had never heard of Linux until I started try
                > to set up this IRLP, so I know nothing about language to access the
                > system. I have three issues at this time.

                Don't worry. Some of it will soak in my osmosis and you will pick up whatever
                you need to know along the way.

                > (1.) setting the port to 15426 using the command ssh -15426 IP_address
                > I get Temporary failure in name resolution. Do not have pUTTY on my
                > windows machine.

                Like Dave pointed out, if you are already logged in on the console, you don't
                need to use SSH to connect to it. If you will always have a keyboard and
                monitor connected to your node, you could continue to do whatever you need to
                do right from the console. However, if you want to be able to fiddle with it
                from a Windows machine, go ahead and download puTTy and install it. You can
                grab puTTy from www.chiark.greenend.org.uk/~sgtatham/putty/. Don't forget to
                tell it to use port 15426 instead of port 22 when you try and log in.

                FYI, from your Windows machine (if it's on the same network as your node) you
                can log in on the remote admin page at http://192.168.1.148/control.

                > Trying the second command (/etc/ssh/sshd_config) I get Permission
                > denied.

                I don't think you run sshd_config. However, if logged in as root, you could
                edit it with "pico -w /etc/ssh/sshd_config" but it shouldn't be necessary as
                it should have come pre-configured with it set to use SSH on port 15426. A
                safer way to look at it would be "cat /etc/ssh/sshd_config" which would just
                display the contents on the screen if you can scroll back and see what
                disappeared off the screen... or "cat /etc/ssh/sshd_config | more" which will
                wait for you to hit a key before it continues with another screen of text. You
                should see the SSH port number on the first screen of text.

                > (2.) On start up message(BIOS settings: parallel port failed) given
                > no address to fix it.

                Had you fiddled with the BIOS? I presume you didn't get that error message
                when you first fired it up. Any comment from others?

                > (3.) I can not access remote admin with the address
                > given. (stn4644.ip.irlp.net/remote/) I am behind a router to my best
                > knowledge address are 172.16.1.10 and 192.168.1.10 set by router. Here
                > again do not know how to find out for sure. The unit has checked in to
                > link network and shows down.

                Sounds like a port forwarding issue. As well as the other ports that need to
                be forwarded if you are behind a router, you need to get port 15426 forwarded
                to your node. Your IP address may have been 172.16.1.10 at some point in time,
                but the last time your node had an Internet connection, it was on
                75.23.214.50. The 192.168.1.10 could be or could have been the IP address
                assigned by your router to the local connection to your node. However, you
                should assign a fixed IP to it so you don't have to deal with the local IP
                potentially changing every time you boot the node up. I believe the IP is
                stored in /etc/rc.d/rc.inet1.conf but you could run "/root/set-static-ip" to
                determine if it's a static IP or not. Hmmm... I seem to recall running into a
                snag running set-static-ip and then using a different script, but I couldn't
                find it when I took a look.

                Like Dave said... "All you need to do is setup the IRLP ports in your router,
                and your node will work..." assuming something hasn't happened to your
                parallel port.

                You could look at your router to see what dynamic IP addresses have been
                handed out... usually (not always) at http://192.168.1.1 in a browser on a
                machine on the same network. However, if you run the node on a fixed IP, you
                won't have a problem with the router forwarding ports to the wrong IP address
                then.

                Keith VE7GDH
                Node 1148
              • A J Mays
                I powered down the irlp and powered it back up got rid of parallel port problem but still can not get into node. Re flashed and got time up rechecked router
                Message 7 of 9 , May 14, 2007
                • 0 Attachment
                  I powered down the irlp and powered it back up got rid of parallel port problem but still can not get into node. Re flashed and got time up rechecked router config/ Thanks A.J..

                  David Cameron - IRLP <dcameron@...> wrote:
                  By default the embedded node uses port 15426 for SSH, so there is
                  nothing to change. You never need to SSH into the computer after you are
                  logged in as root.

                  To get your node working though, you will have to configure your router to
                  forward the IRLP ports to your system. A great resource for this is
                  portforward. com, and IRLP has special settings listed there at the
                  following URL:

                  http://www.portforw ard.com/

                  Then click on "Common Ports" and choose IRLP, then choose your router. It
                  will help you with port forwarding.

                  Also, enlisting the help of another ham to help you locally has worked for
                  others in the past as well. That allows them to help you locally, which is
                  a lot easier than over email.

                  All you need to do is setup the IRLP ports in your router, and your node
                  will work. They are all preconfigured before they are shipped.

                  Dave Cameron

                  On Mon, 14 May 2007, A J Mays wrote:

                  >
                  >
                  > David Cameron - IRLP <dcameron@irlp. net> wrote:
                  > AJ,
                  >
                  > What are you trying to accomplish with the secure shell? If you are trying
                  > to log into the Embedded node from another linux PC, the command would be
                  >
                  > ssh -p15426 IP_Address (note the -p before 15426)
                  >
                  > If you are logged into the Embedded node on the console, then you dont
                  > need to SSH into it, because you are already logged in on the console.
                  > I am trying to set the port to 15426 as the setup sheet suggest., using the console. I am logged into root . I had put the p in just left it out when i typed it in message.
                  > What do you want to change in the sshd_config file?
                  >
                  > As for the remote_admin system, are you trying to access it from the
                  > windows computeron the same network, or from another computer outside your
                  > home? My home computer and the IRLP is here also both behind a router> My home system is windows xp.
                  >
                  > How have you configured the router? Is the embedded node behind a router? not manually or with my computer. bothe are behind the router
                  >
                  > Dave Cameron
                  >
                  > On Mon, 14 May 2007, Aubrey wrote:
                  >
                  >> First you need to know I had never heard of Linux untill I started try
                  >> to set up this IRLP, so I know nothing about language to access the
                  >> system. I have three issues at this time. (1.) setting the port to
                  >> 15426 using the command ssh -15426 IP_address I get Tempoary failure in
                  >> name resolation. Do not have pUTTY on my windows machine. Trying the
                  >> second command (/etc/ssh/sshd_ config) I get Permission denied. (2.) On
                  >> start up message(BIOS settings: parallel port failed) given no address
                  >> to fix it. (3.) I can not access remote admin with the address given.
                  >> (stn4644.ip. irlp.net/ remote/) I am behind a router to my best
                  >> knowledge address are 172.16.1.10 and 192.168.1.10 set by router. Here
                  >> again do not know how to find out for sure. The unit has chaecked in to
                  >> link network and shows down. I am sorry for being so dumb about this .
                  >> Thanks A.J.
                  >>
                  >>
                  >
                  >
                  >
                  >

                • A J Mays
                  Hi again David: I now have the IRLP up in the idle mode on line. I can not get into the remote admin by using the suggested script
                  Message 8 of 9 , May 15, 2007
                  • 0 Attachment
                    Hi again David: I now have the IRLP up in the idle mode on line. I can not get into the remote admin by using the suggested script http://stn4644.ip.irlp.net/remote/. I can get into the index page using 192.168.1.10 which my router gave me after running the set up last night.but there is a message when you click control asking for a login and password. The set up sheet says this will be remote/remote after you login with root password. No combination of passwords will let me have access. I have used root and my password to root, remote / remote, no login and my root password,  no login and remote, admin/ admin , on login and admin for password and any other combo i could think of. My IRLP computer is setting in the root mode. I will run IRLP_VPN when I get this thing up and going. Let me know of cost will help support the net. Thanks again A.J, and 73s
                    David Cameron - IRLP <dcameron@...> wrote:
                    By default the embedded node uses port 15426 for SSH, so there is
                    nothing to change. You never need to SSH into the computer after you are
                    logged in as root.

                    To get your node working though, you will have to configure your router to
                    forward the IRLP ports to your system. A great resource for this is
                    portforward. com, and IRLP has special settings listed there at the
                    following URL:

                    http://www.portforw ard.com/

                    Then click on "Common Ports" and choose IRLP, then choose your router. It
                    will help you with port forwarding.

                    Also, enlisting the help of another ham to help you locally has worked for
                    others in the past as well. That allows them to help you locally, which is
                    a lot easier than over email.

                    All you need to do is setup the IRLP ports in your router, and your node
                    will work. They are all preconfigured before they are shipped.

                    Dave Cameron

                    On Mon, 14 May 2007, A J Mays wrote:

                    >
                    >
                    > David Cameron - IRLP <dcameron@irlp. net> wrote:
                    > AJ,
                    >
                    > What are you trying to accomplish with the secure shell? If you are trying
                    > to log into the Embedded node from another linux PC, the command would be
                    >
                    > ssh -p15426 IP_Address (note the -p before 15426)
                    >
                    > If you are logged into the Embedded node on the console, then you dont
                    > need to SSH into it, because you are already logged in on the console.
                    > I am trying to set the port to 15426 as the setup sheet suggest., using the console. I am logged into root . I had put the p in just left it out when i typed it in message.
                    > What do you want to change in the sshd_config file?
                    >
                    > As for the remote_admin system, are you trying to access it from the
                    > windows computeron the same network, or from another computer outside your
                    > home? My home computer and the IRLP is here also both behind a router> My home system is windows xp.
                    >
                    > How have you configured the router? Is the embedded node behind a router? not manually or with my computer. bothe are behind the router
                    >
                    > Dave Cameron
                    >
                    > On Mon, 14 May 2007, Aubrey wrote:
                    >
                    >> First you need to know I had never heard of Linux untill I started try
                    >> to set up this IRLP, so I know nothing about language to access the
                    >> system. I have three issues at this time. (1.) setting the port to
                    >> 15426 using the command ssh -15426 IP_address I get Tempoary failure in
                    >> name resolation. Do not have pUTTY on my windows machine. Trying the
                    >> second command (/etc/ssh/sshd_ config) I get Permission denied. (2.) On
                    >> start up message(BIOS settings: parallel port failed) given no address
                    >> to fix it. (3.) I can not access remote admin with the address given.
                    >> (stn4644.ip. irlp.net/ remote/) I am behind a router to my best
                    >> knowledge address are 172.16.1.10 and 192.168.1.10 set by router. Here
                    >> again do not know how to find out for sure. The unit has chaecked in to
                    >> link network and shows down. I am sorry for being so dumb about this .
                    >> Thanks A.J.
                    >>
                    >>
                    >
                    >
                    >
                    >

                  • A J Mays
                    David: I ran portforwarding all seems well now except i can not remotley or from console get into control to set up the machine. I can not connect using
                    Message 9 of 9 , May 21, 2007
                    • 0 Attachment
                      David: I ran portforwarding all seems well now except i can not remotley or from console get into control to set up the machine. I can not connect using http://stn4644.ip.irlp.net as directions suggest, page times out. I can however connect using http://192.168.1.10 then click control getting a box that says ( Connected to 192.168.1.10 at the top. Inside the box the server at 192.168.1.10 at IRLP Remote Admin requires a user name and password. The server is requesting that your user name and password be sent in an insecure manner( basic authentication without a secure connection. I have used every combination of  remote/remote and root and rootirlp and my password for root no luck and i have tried all many many times.I do not know how to get into control from the IRLP console directly. At some point i must have remote for the IRLP will live in Ct. and I will have to monitor it from Tx.help. Thanks WA5YMQ A.J. 73s
                      David Cameron - IRLP <dcameron@...> wrote:
                      By default the embedded node uses port 15426 for SSH, so there is
                      nothing to change. You never need to SSH into the computer after you are
                      logged in as root.

                      To get your node working though, you will have to configure your router to
                      forward the IRLP ports to your system. A great resource for this is
                      portforward. com, and IRLP has special settings listed there at the
                      following URL:

                      http://www.portforw ard.com/

                      Then click on "Common Ports" and choose IRLP, then choose your router. It
                      will help you with port forwarding.

                      Also, enlisting the help of another ham to help you locally has worked for
                      others in the past as well. That allows them to help you locally, which is
                      a lot easier than over email.

                      All you need to do is setup the IRLP ports in your router, and your node
                      will work. They are all preconfigured before they are shipped.

                      Dave Cameron

                      On Mon, 14 May 2007, A J Mays wrote:

                      >
                      >
                      > David Cameron - IRLP <dcameron@irlp. net> wrote:
                      > AJ,
                      >
                      > What are you trying to accomplish with the secure shell? If you are trying
                      > to log into the Embedded node from another linux PC, the command would be
                      >
                      > ssh -p15426 IP_Address (note the -p before 15426)
                      >
                      > If you are logged into the Embedded node on the console, then you dont
                      > need to SSH into it, because you are already logged in on the console.
                      > I am trying to set the port to 15426 as the setup sheet suggest., using the console. I am logged into root . I had put the p in just left it out when i typed it in message.
                      > What do you want to change in the sshd_config file?
                      >
                      > As for the remote_admin system, are you trying to access it from the
                      > windows computeron the same network, or from another computer outside your
                      > home? My home computer and the IRLP is here also both behind a router> My home system is windows xp.
                      >
                      > How have you configured the router? Is the embedded node behind a router? not manually or with my computer. bothe are behind the router
                      >
                      > Dave Cameron
                      >
                      > On Mon, 14 May 2007, Aubrey wrote:
                      >
                      >> First you need to know I had never heard of Linux untill I started try
                      >> to set up this IRLP, so I know nothing about language to access the
                      >> system. I have three issues at this time. (1.) setting the port to
                      >> 15426 using the command ssh -15426 IP_address I get Tempoary failure in
                      >> name resolation. Do not have pUTTY on my windows machine. Trying the
                      >> second command (/etc/ssh/sshd_ config) I get Permission denied. (2.) On
                      >> start up message(BIOS settings: parallel port failed) given no address
                      >> to fix it. (3.) I can not access remote admin with the address given.
                      >> (stn4644.ip. irlp.net/ remote/) I am behind a router to my best
                      >> knowledge address are 172.16.1.10 and 192.168.1.10 set by router. Here
                      >> again do not know how to find out for sure. The unit has chaecked in to
                      >> link network and shows down. I am sorry for being so dumb about this .
                      >> Thanks A.J.
                      >>
                      >>
                      >
                      >
                      >
                      >

                    Your message has been successfully submitted and would be delivered to recipients shortly.