Loading ...
Sorry, an error occurred while loading the content.

Low line-in volume levels

Expand Messages
  • carlosmalt
    I m receiving complaints from operators at other nodes that my volume level is too low. Using aumix I increased the line level to 100 which made a little bit
    Message 1 of 4 , Mar 22 4:42 PM
    • 0 Attachment
      I'm receiving complaints from operators at other nodes that my volume
      level is too low. Using aumix I increased the line level to 100 which
      made a little bit of a difference but the audio is still about a
      third of what it should be.

      What other parameters can/should I tweak?
    • David Cameron - IRLP
      I need to update the document. You need to adjust the IGAIN control. Dave Cameron VE7LTD On
      Message 2 of 4 , Mar 22 7:45 PM
      • 0 Attachment
        I need to update the document. You need to adjust the IGAIN control.

        Dave Cameron
        VE7LTD


        On
        Thu, 22 Mar 2007, carlosmalt wrote:

        > I'm receiving complaints from operators at other nodes that my volume
        > level is too low. Using aumix I increased the line level to 100 which
        > made a little bit of a difference but the audio is still about a
        > third of what it should be.
        >
        > What other parameters can/should I tweak?
        >
        >
      • carlosmalt
        Setting line and igain both on 100% seems to have fixed it. Thanks!
        Message 3 of 4 , Mar 22 8:18 PM
        • 0 Attachment
          Setting line and igain both on 100% seems to have fixed it. Thanks!
        • ve7ltd
          If you have to have IGAIN at maximum, you likely have to increase the level of the audio feeing the node. Mine sits at about 30% for proper audio level on my
          Message 4 of 4 , Mar 23 7:17 AM
          • 0 Attachment
            If you have to have IGAIN at maximum, you likely have to increase the
            level of the audio feeing the node.

            Mine sits at about 30% for proper audio level on my embedded node.

            I will try to update the docs about the slider to use for audio level
            adjustment today.

            Dave Cameron
            VE7LTD

            --- In irlp-embedded@yahoogroups.com, "carlosmalt" <carlosmalt@...>
            wrote:
            >
            > Setting line and igain both on 100% seems to have fixed it. Thanks!
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.