Loading ...
Sorry, an error occurred while loading the content.

Re: [irlp-embedded] DTMF Questiom

Expand Messages
  • David Cameron - IRLP
    Can you check to make sure that the DTMF tones are not being muted by the controller? That is a commonly overlooked issue. Most controllers mute DTMF by
    Message 1 of 3 , Mar 8 7:37 AM
    • 0 Attachment
      Can you check to make sure that the DTMF tones are not being muted by
      the controller? That is a commonly overlooked issue. Most controllers mute
      DTMF by default.

      Is the DTMF LED on the IRLP board illuminating when you press DTMFs? You
      should be able to see the LEDs without taking the whole system apart.

      You can also use the readinput command to see what the decoder is seeing.
      If you just get a blip of one DTMF, I would look to the controller for a
      mute.

      If the DTMF audio is making it to the board and the LED is not lighting,
      you should verify that the level of the audio is not too high or low
      feeding the board.

      I tested the functionality of the board before I sent it, but it is
      possible that somthing is wrong on the circuit board.

      Dave Cameron
      VE7LTD

      On Thu, 8 Mar 2007, Glenn Maclean wrote:

      > I finally got my embedded IRLP node up and running. It is at my house
      > being burned in behind a router. I have one problem. I can not get
      > nodes to come up using the DTMF key pad on any radio. I can get nodes
      > to come up logging in as repeater and using the decode command on my
      > key board to the IRLP box.
      >
      > I have the node wired to a repaeter controller. The controller is
      > seeing DTMF commands just fine.
      >
      > Do I need to jumper pin 8 to something or is it already jumpered
      > inside the embedded IRLP board to the mother board sound card for
      > Audio to DTMF? If pin 8 needs to be jumpered what do I jumper it to?
      > The documentation indicates on the IRLP ver 3.0 boards that pin 8
      > should be jumpered to Line In which is Receiver Audio from the Radio.
      >
      > The embedded IRLP documentation states Audio IN is on pin 8 which is
      > also DTMF audio per the ver 3.0 board wiring.
      >
      > What am I missing here or do I have another problem? I am passing
      > audio to and from the internet just fine when connected to the echo
      > reflector. That tells me the correct ports are opened in my router.
      >
      > Help would be appreciated.
      >
      > Glenn WA7SPY
      >
      >
    • Glenn Maclean
      Dave, Thanks for the suggestions. My embedded IRLP Node 3860 is now working great! The problem with the DTMF was simply a matter of finding the sweet spot to
      Message 2 of 3 , Mar 8 3:48 PM
      • 0 Attachment
        Dave,
        Thanks for the suggestions. My embedded IRLP Node 3860 is now working
        great! The problem with the DTMF was simply a matter of finding the
        sweet spot to the controller RX audio pot.

        I hope this may help others from having a frustrating time getting there
        node to work with a repeater controller.

        Thanks for your help,
        Glenn WA7SPY
      Your message has been successfully submitted and would be delivered to recipients shortly.