Loading ...
Sorry, an error occurred while loading the content.

Problems with audio on reflector 9668

Expand Messages
  • tentecorion
    Hello, Tom NJ1K here stn4114 I have been having a rather unique problem with just this one reflector. My node will connect to the Saturday Night net on ref
    Message 1 of 7 , Aug 2, 2013
    • 0 Attachment
      Hello,

      Tom NJ1K here stn4114

      I have been having a rather unique problem with just this one reflector. My node will connect to the Saturday Night net on ref 9668, the status page indicates I am connected, I hear the net perfectly but the net doesn't seem to hear me, and they also don't seem to even hear a key-up from me.

      I checked with the reflector owner and he indicated I am not blocked in any way. I have checked and rechecked all my port forwarding and firewall settings to no avail.

      I can connect to any node and communicate in both directions just fine. I can connect to the echo reflector and test audio and everything works fine. I have connected to other reflectors and audio goes both directions just fine.

      I am at a loss. Does anyone have any ideas?

      Thanks in advance for any help.

      de Tom NJ1K
    • AG0N-3055
      ... You most likely will have the same problem on channel 8 (and maybe others) on ANY reflector. It just means you don t have ALL of the UDP ports forwarded.
      Message 2 of 7 , Aug 3, 2013
      • 0 Attachment
        On Sat, 03 Aug 2013 02:26:04 -0000, tentecorion wrote:

        > I have been having a rather unique problem with just this one reflector.
        > My node will connect to the Saturday Night net on ref 9668, the status
        > page indicates I am connected, I hear the net perfectly but the net
        > doesn't seem to hear me, and they also don't seem to even hear a key-up
        > from me.

        You most likely will have the same problem on channel 8 (and maybe others) on
        ANY reflector. It just means you don't have ALL of the UDP ports forwarded.
        http://ag0n.net/irlp/#portforwarding

        Check your port forwarding ( use troubleshoot script ).
        http://ag0n.net/irlp/#troubleshootirlp

        Gary
        --
        Web: http://ag0n.net
        NodeOp Page: http://ag0n.net/irlp
        Node 3055: http://ag0n.net/irlp/3055
      • Thomas Uhlman
        Gary, Thanks for the info. I suspect it s something to do with the router but again, I have checked and rechecked the ports. Also, I didn t mention it in my
        Message 3 of 7 , Aug 3, 2013
        • 0 Attachment
          Gary,
           
          Thanks for the info.  I suspect it's something to do with the router but again, I have checked and rechecked the ports.  Also, I didn't mention it in my original post but I have run the troubleshooter and it passed all tests except the echolink one (I do not have echolink installed).
           
          But tell ya what, I will rerun the troubleshooter again tomorrow and report back to you the results. 
           
          Thanks again,
           
          Tom NJ1K
           
           
          ----- Original Message -----
          From: AG0N-3055
          Sent: Sunday, August 04, 2013 12:33 AM
          Subject: Re: [irlp-embedded] Problems with audio on reflector 9668

           

          On Sat, 03 Aug 2013 02:26:04 -0000, tentecorion wrote:

          > I have been having a rather unique problem with just this one reflector.
          > My node will connect to the Saturday Night net on ref 9668, the status
          > page indicates I am connected, I hear the net perfectly but the net
          > doesn't seem to hear me, and they also don't seem to even hear a key-up
          > from me.

          You most likely will have the same problem on channel 8 (and maybe others) on
          ANY reflector. It just means you don't have ALL of the UDP ports forwarded.
          http://ag0n.net/irlp/#portforwarding

          Check your port forwarding ( use troubleshoot script ).
          http://ag0n.net/irlp/#troubleshootirlp

          Gary
          --
          Web: http://ag0n.net
          NodeOp Page: http://ag0n.net/irlp
          Node 3055: http://ag0n.net/irlp/3055

        • Thomas Uhlman
          Hi Gary, Attached is a word doc with screen shots of the pertinant IRLP tests. The one I don t understand is the system clock tests. Also, please keep in mind
          Message 4 of 7 , Aug 4, 2013
          • 1 Attachment
          • 139 KB
          Hi Gary,
           
          Attached is a word doc with screen shots of the pertinant IRLP tests.  The one I don't understand is the system clock tests.
           
          Also, please keep in mind that the problem the audio I have, then node also doesn't send a COS signal to the reflector either.  Not sure if COS is sent on the same port as audio.
           
          Thanks again for your help.
           
          Tom NJ1K
           
          ----- Original Message -----
          From: AG0N-3055
          Sent: Sunday, August 04, 2013 12:33 AM
          Subject: Re: [irlp-embedded] Problems with audio on reflector 9668

           

          On Sat, 03 Aug 2013 02:26:04 -0000, tentecorion wrote:

          > I have been having a rather unique problem with just this one reflector.
          > My node will connect to the Saturday Night net on ref 9668, the status
          > page indicates I am connected, I hear the net perfectly but the net
          > doesn't seem to hear me, and they also don't seem to even hear a key-up
          > from me.

          You most likely will have the same problem on channel 8 (and maybe others) on
          ANY reflector. It just means you don't have ALL of the UDP ports forwarded.
          http://ag0n.net/irlp/#portforwarding

          Check your port forwarding ( use troubleshoot script ).
          http://ag0n.net/irlp/#troubleshootirlp

          Gary
          --
          Web: http://ag0n.net
          NodeOp Page: http://ag0n.net/irlp
          Node 3055: http://ag0n.net/irlp/3055

        • AG0N-3055
          ... Tom, You can t send attachments to the group, so I don t know what you have. Does the echo reflector work on 9998? Notice I said 9998, not 9990 or 9999.
          Message 5 of 7 , Aug 4, 2013
          • 0 Attachment
            On Sun, 4 Aug 2013 10:29:23 -0400, Thomas Uhlman wrote:

            > Attached is a word doc with screen shots of the pertinant IRLP tests.
            > The one I don't understand is the system clock tests.

            Tom,

            You can't send attachments to the group, so I don't know what you have.

            Does the echo reflector work on 9998? Notice I said 9998, not 9990 or 9999. I
            believe that is a valid test for the individual ports, but could be wrong.

            > Also, please keep in mind that the problem the audio I have, then node
            > also doesn't send a COS signal to the reflector either. Not sure if
            > COS is sent on the same port as audio.

            The COS thing needs to be answered by one of the Daves, or someone else who
            knows exactly how the COS signal travels.

            Gary
            --
            Web: http://ag0n.net
            NodeOp Page: http://ag0n.net/irlp
            Node 3055: http://ag0n.net/irlp/3055
          • Don Sayler
            We finally got our node back online. Now we need to update the greeting and sign-off messages. The docs say that the WAV files are in the audio directory
            Message 6 of 7 , Aug 7, 2013
            • 0 Attachment
              We finally got our node back online.  Now we need to update the greeting and sign-off messages.  The docs say that the WAV files are in the 'audio' directory on the node.  There are a lot of WAV files there, but no 'STN3978ON.WAV' or
              'STN3978OFF.WAV' files.  Are these on the IRLP server somewhere?  If I load the two WAV files into the audio directory,will they override the current ones?

              Thanks
              Don W7OXR


              On Sat, Aug 3, 2013 at 9:47 PM, Thomas Uhlman <nj1k@...> wrote:
               

              Gary,
               
              Thanks for the info.  I suspect it's something to do with the router but again, I have checked and rechecked the ports.  Also, I didn't mention it in my original post but I have run the troubleshooter and it passed all tests except the echolink one (I do not have echolink installed).
               
              But tell ya what, I will rerun the troubleshooter again tomorrow and report back to you the results. 
               
              Thanks again,
               
              Tom NJ1K
               
               
              ----- Original Message -----
              From: AG0N-3055
              Sent: Sunday, August 04, 2013 12:33 AM
              Subject: Re: [irlp-embedded] Problems with audio on reflector 9668

               

              On Sat, 03 Aug 2013 02:26:04 -0000, tentecorion wrote:

              > I have been having a rather unique problem with just this one reflector.
              > My node will connect to the Saturday Night net on ref 9668, the status
              > page indicates I am connected, I hear the net perfectly but the net
              > doesn't seem to hear me, and they also don't seem to even hear a key-up
              > from me.

              You most likely will have the same problem on channel 8 (and maybe others) on
              ANY reflector. It just means you don't have ALL of the UDP ports forwarded.
              http://ag0n.net/irlp/#portforwarding

              Check your port forwarding ( use troubleshoot script ).
              http://ag0n.net/irlp/#troubleshootirlp

              Gary
              --
              Web: http://ag0n.net
              NodeOp Page: http://ag0n.net/irlp
              Node 3055: http://ag0n.net/irlp/3055


            • tentecorion
              I had just added a follow-up reply to the wrong message thread, the one I originated for a burned out nic. I meant to add it here. Ultimately, it seems that
              Message 7 of 7 , Oct 7, 2013
              • 0 Attachment

                 I had just added a follow-up reply to the wrong message thread, the one I originated for a burned out nic. I meant to add it here.

                 

                Ultimately, it seems that the problem is resolved.  The problem seems to have been something in my DSL router/modem that didn't like IRLP when connected to reflectors.  I ended up bridging the DSL router/modem and adding an outboard router.  Now everything seems to work with reflectors.  The router/modem I was using is a Zyxel PK5001Z supplied by CenturyLink.  I have heard there are some gaming consoles that have troubles with this modem.

                 

                Thanks to Alan K7IIV and Dave WB8ODF for all the fine help.  Without it, I may still be fighting said problem.

                 

                73 de Tom NJ1K



                ---In irlp-embedded@yahoogroups.com, <irlp-embedded@yahoogroups.com> wrote:

                On Sun, 4 Aug 2013 10:29:23 -0400, Thomas Uhlman wrote:

                > Attached is a word doc with screen shots of the pertinant IRLP tests.
                > The one I don't understand is the system clock tests.

                Tom,

                You can't send attachments to the group, so I don't know what you have.

                Does the echo reflector work on 9998? Notice I said 9998, not 9990 or 9999. I
                believe that is a valid test for the individual ports, but could be wrong.

                > Also, please keep in mind that the problem the audio I have, then node
                > also doesn't send a COS signal to the reflector either. Not sure if
                > COS is sent on the same port as audio.

                The COS thing needs to be answered by one of the Daves, or someone else who
                knows exactly how the COS signal travels.

                Gary
                --
                Web: http://ag0n.net
                NodeOp Page: http://ag0n.net/irlp
                Node 3055: http://ag0n.net/irlp/3055
              Your message has been successfully submitted and would be delivered to recipients shortly.