Loading ...
Sorry, an error occurred while loading the content.

Help needed for EchoIRLP audio problem

Expand Messages
  • Headspin4
    Hi there I recently converted my working IRLP node into an EchoIRLP node upon doing so I have audio both ways on the IRLP side working fine. My audio on the
    Message 1 of 3 , Dec 30, 2011
    • 0 Attachment
      Hi there I recently converted my working IRLP node into an EchoIRLP node upon doing so I have audio both ways on the IRLP side working fine. My audio on the EchoIRLP however is another story. When i boot the box up i get the Echo link IRLP enabled. Users can connect to my link just fine, the voice states the callsign connecting and disconnecting just fine yet there is no audio in or out. I found the post about making sure the echo_environment file and the TBD.conf file have the same passwords, this was not my case the passwords matched fine, the compression line was however commented out so i removed the comment saved the file using the repeater user, saved it restarted the box just to be sure it updated itself, this did nothing and I still have the same issue. any further help would be greatly appreciated. have a great day.

      Mat Turner
      VA7DMN
      Echo Link Node VA7RFR-R
    • David McAnally
      Run troubleshoot-irlp . I suspect you forgot to forward EchoLink UDP ports 5198 and 5198 in your router firewall. -- Regards, David McAnally WD5M
      Message 2 of 3 , Jan 1, 2012
      • 0 Attachment
        Run troubleshoot-irlp .  I suspect you forgot to forward EchoLink UDP ports 5198 and 5198 in your router firewall.

        -- 
        Regards,
        David McAnally

        On Fri, Dec 30, 2011 at 2:43 PM, Headspin4 <va7dmn@...> wrote:
        Hi there I recently converted my working IRLP node into an EchoIRLP node upon doing so I have audio both ways on the IRLP side working fine. My audio on the EchoIRLP however is another story. When i boot the box up i get the Echo link IRLP enabled. Users can connect to my link just fine, the voice states the callsign connecting and disconnecting just fine yet there is no audio in or out. I found the post about making sure the echo_environment file and the TBD.conf file have the same passwords, this was not my case the passwords matched fine, the compression line was however commented out so i removed the comment saved the file using the repeater user, saved it restarted the box just to be sure it updated itself, this did nothing and I still have the same issue. any further help would be greatly appreciated. have a great day.

        Mat Turner
        VA7DMN
        Echo Link Node VA7RFR-R

      • Headspin4
        Sorry its been a while since i checked this No the probelm was not my router as there is no router in line with the machine running echoirlp I traced the issue
        Message 3 of 3 , Jan 4, 2012
        • 0 Attachment
          Sorry its been a while since i checked this No the probelm was not my router as there is no router in line with the machine running echoirlp I traced the issue down to having to complex a password in my echo_environment and tbd.conf. I simplified this password and it started working immediately. Thank you for the help though.

          --- In irlp-embedded@yahoogroups.com, David McAnally <David.McAnally@...> wrote:
          >
          > Run troubleshoot-irlp . I suspect you forgot to forward EchoLink UDP ports
          > 5198 and 5198 in your router firewall.
          >
          > --
          > Regards,
          > David McAnally
          > WD5M <http://wd5m.net/>
          >
          > On Fri, Dec 30, 2011 at 2:43 PM, Headspin4 <va7dmn@...> wrote:
          >
          > > Hi there I recently converted my working IRLP node into an EchoIRLP node
          > > upon doing so I have audio both ways on the IRLP side working fine. My
          > > audio on the EchoIRLP however is another story. When i boot the box up i
          > > get the Echo link IRLP enabled. Users can connect to my link just fine, the
          > > voice states the callsign connecting and disconnecting just fine yet there
          > > is no audio in or out. I found the post about making sure the
          > > echo_environment file and the TBD.conf file have the same passwords, this
          > > was not my case the passwords matched fine, the compression line was
          > > however commented out so i removed the comment saved the file using the
          > > repeater user, saved it restarted the box just to be sure it updated
          > > itself, this did nothing and I still have the same issue. any further help
          > > would be greatly appreciated. have a great day.
          > >
          > > Mat Turner
          > > VA7DMN
          > > Echo Link Node VA7RFR-R
          > >
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.