Loading ...
Sorry, an error occurred while loading the content.

Re: [irlp-embedded] SMCD3GN Router and port forwarding problem

Expand Messages
  • David Cameron (IRLP)
    Your issue is that you have set port triggering and port forwarding. You need to set only ONE forwarding technique. I would use the port forwarding. TCP
    Message 1 of 4 , Oct 27, 2011
    • 0 Attachment
      Your issue is that you have set port triggering and port forwarding.

      You need to set only ONE forwarding technique. I would use the port
      forwarding.

      TCP 15425-15426
      UDP 2074-2093

      There is nothing wrong with using the DMZ. The same ports are opened
      either way.

      Dave

      On 26/10/2011 5:04 PM, Rick Bates wrote:
      > Some routers need to restart after saving the changes. Some are simply
      > retarded so DMZ is the simplest approach.
      >
      >
      >
      > Did you also assign a fixed IP to the MAC address of the node so when the
      > power blips, it *should* stay with the proper IP? Using a static IP on the
      > node and reserving addresses for all the 'stuff' on my LAN has made things
      > simpler in the long run.
      >
      >
      >
      > Never worry too much about Internet exposure, linux is tougher than most for
      > security; you can make it tougher; it's pointless to be too concerned,
      > there's nothing on it if it WAS hacked. Oh, DO change your SSH port (and
      > make notes for later).
      >
      >
      >
      > 73,
      >
      > Rick WA6NHC 3598, 7962
      >
      >
      >
      > _____
      >
      > From: va6xg
      >
      >
      >
      > My ISP replaced my old cable modem with a combination modem/router The SMC
      > D3GN. I like it because it is also a wireless router (not for the node
      > computer which is wired). I used port triggering and port forwarding for all
      > the appropriate ports directing them to the node radio. Everything seemed to
      > work fine. Audio on the IRLP Echo tester was perfect. Dialed up nodes on the
      > system and had nice QSOs. Then my buddy told me that he could not open my
      > node. Ran the troubleshoot-irlp script and found that the incoming ports
      > 2074 --etc. were not correctly forwarded. Double checked the router settings
      > and all looks fine. The only way I can solve it is by putting the node
      > computer in the DMZ. Now it works fine and Im hoping that a Linux system is
      > not going to be a target for hackers (hi hi)
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.