Loading ...
Sorry, an error occurred while loading the content.

Re: [irlp-embedded] "Connection Refused" error?

Expand Messages
  • David Cameron (IRLP)
    If you rebooted the node, you have to wait a few minutes before the server-side listener starts. It is not started as part of the boot up scripts currently. It
    Message 1 of 4 , Jan 21, 2011
    • 0 Attachment
      If you rebooted the node, you have to wait a few minutes before the
      server-side listener starts. It is not started as part of the boot up
      scripts currently.

      It starts on a process check that runs every 20 minutes or so. I bet it
      it working now.

      Dave Cameron

      On 1/21/2011 12:30 PM, ipscone wrote:
      > My Remote panel was working fine. After I did a flash_sync, it stopped working. It will display properly the status of the node. I can enter DTMF commands from the radio but whenever I try to enter a DTMF from the remote panel, I get the following error:
      >
      > "Failure : Connection refused (111)
      > Server side command listener is not active."
      >
      > I was logged in as "root" when I did the flash_sync.
      >
      > I didn't change anything, that required flash_sync. I was just testing to see if an added script file needed to be followed by "flash_sync". I changed nothing on the system, except add a script that's not even used, to see if it would remain after a sync.
      >
      > Any idea what might be wrong?
      >
      >
      >
    • ipscone
      You would win that bet. :-) Quick question: The script I loaded, just for test, shows up with root owner, and all the other scripts are repeater . If one
      Message 2 of 4 , Jan 21, 2011
      • 0 Attachment
        You would win that bet. :-)

        Quick question: The script I loaded, just for test, shows up with "root" owner, and all the other scripts are "repeater". If one adds a script, should it be "repeater" owner or is "root" ok?

        Thanks,
        Mike

        PS: That second node is getting close. It has cleared customs and is now in the U.S. postal system. If it's coming from Vancouver, it might be here today or tomorrow. ;-)

        Mike

        --- In irlp-embedded@yahoogroups.com, "David Cameron (IRLP)" <dcameron@...> wrote:
        >
        > If you rebooted the node, you have to wait a few minutes before the
        > server-side listener starts. It is not started as part of the boot up
        > scripts currently.
        >
        > It starts on a process check that runs every 20 minutes or so. I bet it
        > it working now.
        >
        > Dave Cameron
        >
        > On 1/21/2011 12:30 PM, ipscone wrote:
        > > My Remote panel was working fine. After I did a flash_sync, it stopped working. It will display properly the status of the node. I can enter DTMF commands from the radio but whenever I try to enter a DTMF from the remote panel, I get the following error:
        > >
        > > "Failure : Connection refused (111)
        > > Server side command listener is not active."
        > >
        > > I was logged in as "root" when I did the flash_sync.
        > >
        > > I didn't change anything, that required flash_sync. I was just testing to see if an added script file needed to be followed by "flash_sync". I changed nothing on the system, except add a script that's not even used, to see if it would remain after a sync.
        > >
        > > Any idea what might be wrong?
        > >
        > >
        > >
        >
      • David Cameron (IRLP)
        It depends who has to run it... As a rule of thumb, set all scripts as user repeater . The easiest way to do this is to write them all as user repeater. Dave
        Message 3 of 4 , Jan 21, 2011
        • 0 Attachment
          It depends who has to run it... As a rule of thumb, set all scripts as
          user "repeater". The easiest way to do this is to write them all as user
          repeater.

          Dave

          On 1/21/2011 1:16 PM, ipscone wrote:
          > You would win that bet. :-)
          >
          > Quick question: The script I loaded, just for test, shows up with "root" owner, and all the other scripts are "repeater". If one adds a script, should it be "repeater" owner or is "root" ok?
          >
          > Thanks,
          > Mike
          >
          > PS: That second node is getting close. It has cleared customs and is now in the U.S. postal system. If it's coming from Vancouver, it might be here today or tomorrow. ;-)
          >
          > Mike
          >
          > --- In irlp-embedded@yahoogroups.com, "David Cameron (IRLP)"<dcameron@...> wrote:
          >>
          >> If you rebooted the node, you have to wait a few minutes before the
          >> server-side listener starts. It is not started as part of the boot up
          >> scripts currently.
          >>
          >> It starts on a process check that runs every 20 minutes or so. I bet it
          >> it working now.
          >>
          >> Dave Cameron
          >>
          >> On 1/21/2011 12:30 PM, ipscone wrote:
          >>> My Remote panel was working fine. After I did a flash_sync, it stopped working. It will display properly the status of the node. I can enter DTMF commands from the radio but whenever I try to enter a DTMF from the remote panel, I get the following error:
          >>>
          >>> "Failure : Connection refused (111)
          >>> Server side command listener is not active."
          >>>
          >>> I was logged in as "root" when I did the flash_sync.
          >>>
          >>> I didn't change anything, that required flash_sync. I was just testing to see if an added script file needed to be followed by "flash_sync". I changed nothing on the system, except add a script that's not even used, to see if it would remain after a sync.
          >>>
          >>> Any idea what might be wrong?
          >>>
          >>>
          >>>
          >>
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.