Loading ...
Sorry, an error occurred while loading the content.

EchoLink side now responding

Expand Messages
  • Stephen Johnston
    In the past the EchoLink side of my IRLP node worked fine, with a Linksys router. I have been using a D-Link router for some time and as the IRLP side of the
    Message 1 of 2 , May 21, 2010
    • 0 Attachment
      In the past the EchoLink side of my IRLP node worked fine, with a Linksys router. I have been using a D-Link router for some time and as the IRLP side of the node worked just fine I never though the EchoLink side wos not. A friend of mine contacted me to help set up his Echolink, it was at this time I found that the EchoLink side of my node would not connect. I have the node using the DMZ of the router and haf also put the port settings in the trigger setup. Still it just does not want to work, any sugestions on what I might look at to fix this.


      IRLP Node 1300
      EchoLink Node 74852
      Steve Johnston
      VE6CYR
    • frankrh77
      ... If your ISP access is DSL or Cable modem you might want to call their help desk and verify that your modem is correctly configured to get rid of the modem
      Message 2 of 2 , Aug 28, 2010
      • 0 Attachment
        --- In irlp-embedded@yahoogroups.com, Stephen Johnston <ve6cyr@...> wrote:
        >
        > In the past the EchoLink side of my IRLP node worked fine, with a Linksys router. I have been using a D-Link router for some time and as the IRLP side of the node worked just fine I never though the EchoLink side wos not. A friend of mine contacted me to help set up his Echolink, it was at this time I found that the EchoLink side of my node would not connect. I have the node using the DMZ of the router and haf also put the port settings in the trigger setup. Still it just does not want to work, any sugestions on what I might look at to fix this.
        >
        >
        > IRLP Node 1300
        > EchoLink Node 74852
        > Steve Johnston
        > VE6CYR
        >
        If your ISP access is DSL or Cable modem you might want to call their help desk and verify that your modem is correctly configured to get rid of the modem firewall allow your UDP (5198 and 5199)traffic through. In the case of DSL I had to set up the modem as a bridge and then allow my router to get my IP address directly from the ISP instead if having the modem get it. Then you have to properly set up the router for the UDP ports.

        Hope that this helps.
        KJ4YAD
      Your message has been successfully submitted and would be delivered to recipients shortly.