Loading ...
Sorry, an error occurred while loading the content.

audio files

Expand Messages
  • Frank
    Hi, question, comparing my embedded and my other regular node, looking at the /home/irlp/audio files. My embedded node has a great number of wav files from
    Message 1 of 5 , Feb 5, 2010
    • 0 Attachment
      Hi,
      question, comparing my embedded and my other regular node, looking at
      the /home/irlp/audio files.
      My embedded node has a great number of wav files from different nodes,
      while my regular node has only a handful.
      Are these files supposed to be updated at first contact with node? my
      embedded does not seem to update, missing ie 5588, which my regular node
      has.
      Result, my embedded does not play the users welcome message.

      Frank/la9ky
    • dcameron@irlp.net
      Do you get an off id from the node? Are there any messages in the /home/irlp/log/messages file? Also, you have to make sure that the environment variable
      Message 2 of 5 , Feb 5, 2010
      • 0 Attachment
        Do you get an "off" id from the node?

        Are there any messages in the /home/irlp/log/messages file?

        Also, you have to make sure that the environment variable play_custom_ids is set accordingly.

        Dave Cameron

        --------------------------------------------------------
        David Cameron - VE7LTD
        IRLP System Designer - http://www.irlp.net


        From: Frank <la9ky@...>
        Date: Sat, 06 Feb 2010 02:08:11 +0100
        To: <irlp-embedded@yahoogroups.com>
        Subject: [irlp-embedded] audio files

         

        Hi,
        question, comparing my embedded and my other regular node, looking at
        the /home/irlp/audio files.
        My embedded node has a great number of wav files from different nodes,
        while my regular node has only a handful.
        Are these files supposed to be updated at first contact with node? my
        embedded does not seem to update, missing ie 5588, which my regular node
        has.
        Result, my embedded does not play the users welcome message.

        Frank/la9ky

      • Frank
        Problem solved, the environment setting was NO. Understand that this disables playing and updating of these audio files. What I ve read is that when connected,
        Message 3 of 5 , Feb 6, 2010
        • 0 Attachment
          Problem solved, the environment setting was NO. Understand that this
          disables playing and updating of these audio files.
          What I've read is that when connected, it will check default server for
          files and any updates, then download those I have called.
          Then the audio is played off local node. Instruct me if I'm wrong on this.

          My embedded must have got a almost complete list at installation, since
          it has over 3000 files, activity has not been that large :-)

          thanks Dave

          Frank/la9ky

          dcameron@... skrev:
          >
          >
          > Do you get an "off" id from the node?
          >
          > Are there any messages in the /home/irlp/log/messages file?
          >
          > Also, you have to make sure that the environment variable
          > play_custom_ids is set accordingly.
          >
          > Dave Cameron
          >
          > --------------------------------------------------------
          > David Cameron - VE7LTD
          > IRLP System Designer - http://www.irlp.net
          >
          > ------------------------------------------------------------------------
          > *From: * Frank <la9ky@...>
          > *Date: *Sat, 06 Feb 2010 02:08:11 +0100
          > *To: *<irlp-embedded@yahoogroups.com>
          > *Subject: *[irlp-embedded] audio files
          >
          >
          >
          > Hi,
          > question, comparing my embedded and my other regular node, looking at
          > the /home/irlp/audio files.
          > My embedded node has a great number of wav files from different nodes,
          > while my regular node has only a handful.
          > Are these files supposed to be updated at first contact with node? my
          > embedded does not seem to update, missing ie 5588, which my regular node
          > has.
          > Result, my embedded does not play the users welcome message.
          >
          > Frank/la9ky
          >
          >
        • AG0N-3055
          ... It was my understanding that the embedded nodes had this feature disabled on purpose to save on the limited amount of memory used. Dave, has this been
          Message 4 of 5 , Feb 6, 2010
          • 0 Attachment
            On Sat, 06 Feb 2010 09:45:54 +0100, Frank wrote:

            >
            > My embedded must have got a almost complete list at installation, since
            > it has over 3000 files, activity has not been that large :-)

            It was my understanding that the embedded nodes had this feature
            disabled on purpose to save on the limited amount of memory used. Dave,
            has this been changed due to larger memory?

            Gary
            --
            http: //garymcduffie .com
            3055: http: // garymcduffie.com /irlp/ 3055
            NodeOp Help Page: http:// garymcduffie. com /irlp
          • dcameron@irlp.net
            He is mentioning the new flash drive, which I sent with all the files already on it. I guess I did not set the flag to on. Dave ... David Cameron - VE7LTD IRLP
            Message 5 of 5 , Feb 6, 2010
            • 0 Attachment
              He is mentioning the new flash drive, which I sent with all the files already on it.

              I guess I did not set the flag to on.

              Dave

              --------------------------------------------------------
              David Cameron - VE7LTD
              IRLP System Designer - http://www.irlp.net


              From: AG0N-3055 <mcduffie@...>
              Date: Sat, 06 Feb 2010 08:10:03 -0700
              To: <irlp-embedded@yahoogroups.com>
              Subject: Re: [irlp-embedded] audio files

               

              On Sat, 06 Feb 2010 09:45:54 +0100, Frank wrote:

              >
              > My embedded must have got a almost complete list at installation, since
              > it has over 3000 files, activity has not been that large :-)

              It was my understanding that the embedded nodes had this feature
              disabled on purpose to save on the limited amount of memory used. Dave,
              has this been changed due to larger memory?

              Gary
              --
              http: //garymcduffie .com
              3055: http: // garymcduffie. com /irlp/ 3055
              NodeOp Help Page: http:// garymcduffie. com /irlp

            Your message has been successfully submitted and would be delivered to recipients shortly.