Loading ...
Sorry, an error occurred while loading the content.

upgrade - dns failure

Expand Messages
  • Frank
    Hi, Have upgraded my embedded 5466 with the new drive. No connection to nodes, troubleshoot-script says dns failure and then some incoming ports failure,
    Message 1 of 3 , Jan 26, 2010
    • 0 Attachment
      Hi,
      Have upgraded my embedded 5466 with the new drive.
      No connection to nodes, troubleshoot-script says dns failure and then some incoming ports failure,

      resolv.conf has
      search ip.irlp.net
      nameserver "my network dns address"

      node has public ip, not behind router.

      ifconfig eth0 shows correct ip

      Any ideas anyone?
      Otherwise I go back to old drive...:-)

      Frank/la9ky
      5466
      5467
    • dcameron@irlp.net
      Sounds like you don t have your default gateway setup correctly, or the ethernet cable is not plugged in correctly. Type route to see what the default gw is
      Message 2 of 3 , Jan 26, 2010
      • 0 Attachment
        Sounds like you don't have your default gateway setup correctly, or the ethernet cable is not plugged in correctly.

        Type

        route

        to see what the default gw is set to.

        You can change it in the netconfig program.

        Dave Cameron

        --------------------------------------------------------
        David Cameron - VE7LTD
        IRLP System Designer - http://www.irlp.net


        From: "Frank" <la9ky@...>
        Date: Tue, 26 Jan 2010 18:54:03 -0000
        To: <irlp-embedded@yahoogroups.com>
        Subject: [irlp-embedded] upgrade - dns failure

         

        Hi,
        Have upgraded my embedded 5466 with the new drive.
        No connection to nodes, troubleshoot- script says dns failure and then some incoming ports failure,

        resolv.conf has
        search ip.irlp.net
        nameserver "my network dns address"

        node has public ip, not behind router.

        ifconfig eth0 shows correct ip

        Any ideas anyone?
        Otherwise I go back to old drive...:-)

        Frank/la9ky
        5466
        5467

      • Frank
        Hi David, thanks, there it was, did not realize that network settings could change after the drive swap. I m back on, the aumix setting seems to be correct as
        Message 3 of 3 , Jan 26, 2010
        • 0 Attachment
          Hi David,

          thanks, there it was, did not realize that network settings could change after the drive swap.
          I'm back on, the aumix setting seems to be correct as well...

          By the way, this is the node I told u about that was on a heli site, took it down last week :-)


          73's
          Frank

          --- In irlp-embedded@yahoogroups.com, dcameron@... wrote:
          >
          > Sounds like you don't have your default gateway setup correctly, or the ethernet cable is not plugged in correctly.
          >
          > Type
          >
          > route
          >
          > to see what the default gw is set to.
          >
          > You can change it in the netconfig program.
          >
          > Dave Cameron
          > --------------------------------------------------------
          > David Cameron - VE7LTD
          > IRLP System Designer - http://www.irlp.net
          >
          > -----Original Message-----
          > From: "Frank" <la9ky@...>
          > Date: Tue, 26 Jan 2010 18:54:03
          > To: <irlp-embedded@yahoogroups.com>
          > Subject: [irlp-embedded] upgrade - dns failure
          >
          > Hi,
          > Have upgraded my embedded 5466 with the new drive.
          > No connection to nodes, troubleshoot-script says dns failure and then some incoming ports failure,
          >
          > resolv.conf has
          > search ip.irlp.net
          > nameserver "my network dns address"
          >
          > node has public ip, not behind router.
          >
          > ifconfig eth0 shows correct ip
          >
          > Any ideas anyone?
          > Otherwise I go back to old drive...:-)
          >
          > Frank/la9ky
          > 5466
          > 5467
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.