Loading ...
Sorry, an error occurred while loading the content.

Re: [irlp-embedded] Environment File problem

Expand Messages
  • Rich Sytsma
    no firewall and nothing to block ports
    Message 1 of 5 , Oct 25, 2006
    • 0 Attachment
      no firewall  and nothing to block ports

      David Cameron - IRLP wrote:
      Hmmm, where it is connected? How is it connected? I see that the IP is 
      routable and all that, but is there any type of firewall device between 
      you and the internet?
      
      It is acting like the UDP ports are not forwarded, but I see you are not 
      behind a router. The troubleshooting scriupt makes them look open, but 
      that could be a factor of this firewall.
      
      It seems to send packets fine, but it is not receiving them. It is a 
      factor of the connection at the new location somehow. I am able to send 
      packets localally within the machine without issue.
      
      Dave Cameron
      
      On Wed, 25 Oct 2006, Rich Sytsma wrote:
      
        
      Hello David,
      It is node 4960 ip address 68.78.250.253, I had it temp hooked up and was 
      working fine, shut it down to move it and rewire things and when it came back 
      up it would not pass any packets to node 4961 and lost the audio out of it to 
      the transmitter. I did do a flash_sync before shutting it down to make sure 
      the audio settings were saved.
      The ETH is plugged in but no radio hooked to it at the moment.
      You can try to call me on node 4961 if you need me to do something on this 
      end, I will try to have radio with me but node 4961 doesn't have much range.
      
      Rich
      N9GPY
      
      David Cameron - IRLP wrote:
          
      That error is normal for embedded nodes, as they have custom pieces added 
      on.
      
      What is not working specifically? What did you change that prompted a 
      flash_sync?
      
      Can you send me your IP address and I can log in and have a look to see 
      what is not working.
      
      Dave Cameron
      VE7LTD
      
      On Wed, 25 Oct 2006, z9dog wrote:
      
      
            
      Hello
      
      We just put the new embedded IRLP node online and it worked on IRLP.
      It was then shut down to make some wiring changes after a flash snyc
      was done. When it was restarted it didn't work. After running the
      trouble-shoot script we got this
      
      **********************************
      *Environment File Corruption Test*
      **********************************
      
      
      ------------------------------------------------------------------------------
      TEST No. 10 Report - ERROR - There is corruption in the environment
      file. The
      problem exists at or near the following line(s):
      
      
      .  /home/irlp/features/features.env
      
      
      if [ $USE_ECHOIRLP ="YES" ] ;
      then  . $HOME/features/EchoIRLP/custom/echo_environment ;
       fi
      
      
      Please check the troubleshooting documents on how to solve this problem.
      
      ------------------------------------------------------------------------------
      I have looked at the file more times then I want to admit and don't
      see the error, nor understand how it got there.
      
      Could someone send me a copy of their embedded environment file to
      compare to this one, or edit and copy over to replace this one.
      
      Thanks
      
      David N9GVU
      fox05@...
      
      
      
      
      
              
       Yahoo! Groups Links
      
      
      
      
      
      
      
            
      
       
      Yahoo! Groups Links
      
      <*> To visit your group on the web, go to:
          http://groups.yahoo.com/group/irlp-embedded/
      
      <*> Your email settings:
          Individual Email | Traditional
      
      <*> To change settings online go to:
          http://groups.yahoo.com/group/irlp-embedded/join
          (Yahoo! ID required)
      
      <*> To change settings via email:
          mailto:irlp-embedded-digest@yahoogroups.com 
          mailto:irlp-embedded-fullfeatured@yahoogroups.com
      
      <*> To unsubscribe from this group, send an email to:
          irlp-embedded-unsubscribe@yahoogroups.com
      
      <*> Your use of Yahoo! Groups is subject to:
          http://docs.yahoo.com/info/terms/
       
      
      
      
        
    Your message has been successfully submitted and would be delivered to recipients shortly.