Loading ...
Sorry, an error occurred while loading the content.

Re: [irlp-embedded] New File System

Expand Messages
  • dcameron@irlp.net
    The issue you are having with the status page is likely DNS related. I copied over the IP and DNS info from your other node, so it should have transferred over
    Message 1 of 6 , Nov 20, 2009
    • 0 Attachment
      The issue you are having with the status page is likely DNS related. I copied over the IP and DNS info from your other node, so it should have transferred over with the flash, unless something has changed.

      Have a look at the DNS servers set in your /etc/resolv.conf file. If they are not valid, your node will not report to the status page.

      The troubleshoot-irlp script will also find this.

      Dave Cameron

      --------------------------------------------------------
      David Cameron - VE7LTD
      IRLP System Designer - http://www.irlp.net


      From: <k7pfj@...>
      Date: Fri, 20 Nov 2009 04:46:32 -0700
      To: <irlp-embedded@yahoogroups.com>
      Subject: [irlp-embedded] New File System

       

      I installed the new flash drive Monday and we reset the audio levels. I noticed my node shows that its down  on the IRLP page but will connect to other nodes and reflectors.

       

       

      Mike Mullarkey K7PFJ

      Node 3003

       

    • k7pfj@skybeam.com
      Hi Dave, I m on a static IP connection directly to a layer 3 Cisco switch and nothing has changed on my IP end. Mike Mullarkey K7PFJ 6886 Sage Ave Firestone,
      Message 2 of 6 , Nov 20, 2009
      • 0 Attachment

        Hi Dave,

         

        I’m on a static IP connection directly to a layer 3 Cisco switch and nothing has changed on my IP end.

         

         

        Mike Mullarkey K7PFJ

        6886 Sage Ave

        Firestone, Co 80504

        303-954-9695 Home

        303-954-9693 Home Office & Fax

        303-718-8052 Cellular

         


        From: irlp-embedded@yahoogroups.com [mailto: irlp-embedded@yahoogroups.com ] On Behalf Of dcameron@...
        Sent: Friday, November 20, 2009 8:00 AM
        To: irlp-embedded@yahoogroups.com
        Subject: Re: [irlp-embedded] New File System

         

         

        The issue you are having with the status page is likely DNS related. I copied over the IP and DNS info from your other node, so it should have transferred over with the flash, unless something has changed.

        Have a look at the DNS servers set in your /etc/resolv. conf file. If they are not valid, your node will not report to the status page.

        The troubleshoot- irlp script will also find this.

        Dave Cameron

        ------------ --------- --------- --------- --------- --------
        David Cameron - VE7LTD
        IRLP System Designer - http://www.irlp. net


        From: <k7pfj@skybeam. com>

        Date: Fri, 20 Nov 2009 04:46:32 -0700

        To: < irlp-embedded@ yahoogroups. com >

        Subject: [irlp-embedded] New File System

         

         

        I installed the new flash drive Monday and we reset the audio levels. I noticed my node shows that its down  on the IRLP page but will connect to other nodes and reflectors.

         

         

        Mike Mullarkey K7PFJ

        Node 3003

         

        No virus found in this incoming message.
        Checked by AVG - www.avg.com
        Version: 8.5.425 / Virus Database: 270.14.73/2514 - Release Date: 11/19/09 19:42:00

      • David Cameron (IRLP)
        Well the file you sent me also had a 192.168.1.1 DNS server setup, so that was the problem. I have logged in and fixed the issue. There should be no issue with
        Message 3 of 6 , Nov 20, 2009
        • 0 Attachment
          Well the file you sent me also had a 192.168.1.1 DNS server setup, so
          that was the problem. I have logged in and fixed the issue. There should
          be no issue with reporting any more.

          Dave Cameron
          VE7LTD

          k7pfj@... wrote:
          >
          >
          > Hi Dave,
          >
          >
          >
          > I’m on a static IP connection directly to a layer 3 Cisco switch and
          > nothing has changed on my IP end.
          >
          >
          >
          >
          >
          > Mike Mullarkey K7PFJ
          >
          > 6886 Sage Ave
          >
          > Firestone, Co 80504
          >
          > 303-954-9695 Home
          >
          > 303-954-9693 Home Office & Fax
          >
          > 303-718-8052 Cellular
          >
          >
          >
          > ------------------------------------------------------------------------
          >
          > *From:* irlp-embedded@yahoogroups.com
          > [mailto:irlp-embedded@yahoogroups.com] *On Behalf Of *dcameron@...
          > *Sent:* Friday, November 20, 2009 8:00 AM
          > *To:* irlp-embedded@yahoogroups.com
          > *Subject:* Re: [irlp-embedded] New File System
          >
          >
          >
          >
          >
          > The issue you are having with the status page is likely DNS related. I
          > copied over the IP and DNS info from your other node, so it should have
          > transferred over with the flash, unless something has changed.
          >
          > Have a look at the DNS servers set in your /etc/resolv.conf file. If
          > they are not valid, your node will not report to the status page.
          >
          > The troubleshoot-irlp script will also find this.
          >
          > Dave Cameron
          >
          > --------------------------------------------------------
          > David Cameron - VE7LTD
          > IRLP System Designer - http://www.irlp.net
          >
          > ------------------------------------------------------------------------
          >
          > *From: *<k7pfj@...>
          >
          > *Date: *Fri, 20 Nov 2009 04:46:32 -0700
          >
          > *To: *<irlp-embedded@yahoogroups.com>
          >
          > *Subject: *[irlp-embedded] New File System
          >
          >
          >
          >
          >
          > I installed the new flash drive Monday and we reset the audio levels. I
          > noticed my node shows that its down on the IRLP page but will connect
          > to other nodes and reflectors.
          >
          >
          >
          >
          >
          > Mike Mullarkey K7PFJ
          >
          > Node 3003
          >
          >
          >
          > No virus found in this incoming message.
          > Checked by AVG - www.avg.com
          > Version: 8.5.425 / Virus Database: 270.14.73/2514 - Release Date:
          > 11/19/09 19:42:00
          >
          >
        • k7pfj@skybeam.com
          Hi Dave, Thanks for looking at it but I don’t remember sending any file. Mike   Mike Mullarkey K7PFJ 6886 Sage Ave Firestone, Co 80504 303-954-9695 Home
          Message 4 of 6 , Nov 20, 2009
          • 0 Attachment
            Hi Dave,

            Thanks for looking at it but I don’t remember sending any file.

            Mike

             
            Mike Mullarkey K7PFJ
            6886 Sage Ave
            Firestone, Co 80504
            303-954-9695 Home
            303-954-9693 Home Office & Fax
            303-718-8052 Cellular

            -----Original Message-----
            From: irlp-embedded@yahoogroups.com [mailto:irlp-embedded@yahoogroups.com]
            On Behalf Of David Cameron (IRLP)
            Sent: Friday, November 20, 2009 11:50 AM
            To: irlp-embedded@yahoogroups.com
            Subject: Re: [irlp-embedded] New File System

            Well the file you sent me also had a 192.168.1.1 DNS server setup, so
            that was the problem. I have logged in and fixed the issue. There should
            be no issue with reporting any more.

            Dave Cameron
            VE7LTD

            k7pfj@... wrote:
            >
            >
            > Hi Dave,
            >
            >
            >
            > I’m on a static IP connection directly to a layer 3 Cisco switch and
            > nothing has changed on my IP end.
            >
            >
            >
            >
            >
            > Mike Mullarkey K7PFJ
            >
            > 6886 Sage Ave
            >
            > Firestone, Co 80504
            >
            > 303-954-9695 Home
            >
            > 303-954-9693 Home Office & Fax
            >
            > 303-718-8052 Cellular
            >
            >
            >
            > ------------------------------------------------------------------------
            >
            > *From:* irlp-embedded@yahoogroups.com
            > [mailto:irlp-embedded@yahoogroups.com] *On Behalf Of *dcameron@...
            > *Sent:* Friday, November 20, 2009 8:00 AM
            > *To:* irlp-embedded@yahoogroups.com
            > *Subject:* Re: [irlp-embedded] New File System
            >
            >
            >
            >
            >
            > The issue you are having with the status page is likely DNS related. I
            > copied over the IP and DNS info from your other node, so it should have
            > transferred over with the flash, unless something has changed.
            >
            > Have a look at the DNS servers set in your /etc/resolv.conf file. If
            > they are not valid, your node will not report to the status page.
            >
            > The troubleshoot-irlp script will also find this.
            >
            > Dave Cameron
            >
            > --------------------------------------------------------
            > David Cameron - VE7LTD
            > IRLP System Designer - http://www.irlp.net
            >
            > ------------------------------------------------------------------------
            >
            > *From: *<k7pfj@...>
            >
            > *Date: *Fri, 20 Nov 2009 04:46:32 -0700
            >
            > *To: *<irlp-embedded@yahoogroups.com>
            >
            > *Subject: *[irlp-embedded] New File System
            >
            >
            >
            >
            >
            > I installed the new flash drive Monday and we reset the audio levels. I
            > noticed my node shows that its down on the IRLP page but will connect
            > to other nodes and reflectors.
            >
            >
            >
            >
            >
            > Mike Mullarkey K7PFJ
            >
            > Node 3003
            >
            >
            >
            > No virus found in this incoming message.
            > Checked by AVG - www.avg.com
            > Version: 8.5.425 / Virus Database: 270.14.73/2514 - Release Date:
            > 11/19/09 19:42:00
            >
            >


            ------------------------------------

            Yahoo! Groups Links



            No virus found in this incoming message.
            Checked by AVG - www.avg.com
            Version: 8.5.425 / Virus Database: 270.14.74/2515 - Release Date: 11/20/09
            08:02:00
          • David Cameron (IRLP)
            The file was sent automatically by your node for the flash_upgrade. I may have logged in and done it for you. Either way, the wrong information was placed in
            Message 5 of 6 , Nov 20, 2009
            • 0 Attachment
              The file was sent automatically by your node for the flash_upgrade. I
              may have logged in and done it for you.

              Either way, the wrong information was placed in your node for the DNS
              servers, and now I have placed a pair of widely used North American DNS
              servers.

              To be honest, the only thing that uses DNS is the status page :)

              Dave Cameron
              VE7LTD

              k7pfj@... wrote:
              >
              >
              > Hi Dave,
              >
              > Thanks for looking at it but I don’t remember sending any file.
              >
              > Mike
              >
              >
              > Mike Mullarkey K7PFJ
              > 6886 Sage Ave
              > Firestone, Co 80504
              > 303-954-9695 Home
              > 303-954-9693 Home Office & Fax
              > 303-718-8052 Cellular
              >
              > -----Original Message-----
              > From: irlp-embedded@yahoogroups.com
              > <mailto:irlp-embedded%40yahoogroups.com>
              > [mailto:irlp-embedded@yahoogroups.com
              > <mailto:irlp-embedded%40yahoogroups.com>]
              > On Behalf Of David Cameron (IRLP)
              > Sent: Friday, November 20, 2009 11:50 AM
              > To: irlp-embedded@yahoogroups.com <mailto:irlp-embedded%40yahoogroups.com>
              > Subject: Re: [irlp-embedded] New File System
              >
              > Well the file you sent me also had a 192.168.1.1 DNS server setup, so
              > that was the problem. I have logged in and fixed the issue. There should
              > be no issue with reporting any more.
              >
              > Dave Cameron
              > VE7LTD
              >
              > k7pfj@... <mailto:k7pfj%40skybeam.com> wrote:
              > >
              > >
              > > Hi Dave,
              > >
              > >
              > >
              > > I’m on a static IP connection directly to a layer 3 Cisco switch and
              > > nothing has changed on my IP end.
              > >
              > >
              > >
              > >
              > >
              > > Mike Mullarkey K7PFJ
              > >
              > > 6886 Sage Ave
              > >
              > > Firestone, Co 80504
              > >
              > > 303-954-9695 Home
              > >
              > > 303-954-9693 Home Office & Fax
              > >
              > > 303-718-8052 Cellular
              > >
              > >
              > >
              > > ----------------------------------------------------------
              > >
              > > *From:* irlp-embedded@yahoogroups.com
              > <mailto:irlp-embedded%40yahoogroups.com>
              > > [mailto:irlp-embedded@yahoogroups.com
              > <mailto:irlp-embedded%40yahoogroups.com>] *On Behalf Of
              > *dcameron@... <mailto:%2Adcameron%40irlp.net>
              > > *Sent:* Friday, November 20, 2009 8:00 AM
              > > *To:* irlp-embedded@yahoogroups.com
              > <mailto:irlp-embedded%40yahoogroups.com>
              > > *Subject:* Re: [irlp-embedded] New File System
              > >
              > >
              > >
              > >
              > >
              > > The issue you are having with the status page is likely DNS related. I
              > > copied over the IP and DNS info from your other node, so it should have
              > > transferred over with the flash, unless something has changed.
              > >
              > > Have a look at the DNS servers set in your /etc/resolv.conf file. If
              > > they are not valid, your node will not report to the status page.
              > >
              > > The troubleshoot-irlp script will also find this.
              > >
              > > Dave Cameron
              > >
              > > --------------------------------------------------------
              > > David Cameron - VE7LTD
              > > IRLP System Designer - http://www.irlp.net <http://www.irlp.net>
              > >
              > > ----------------------------------------------------------
              > >
              > > *From: *<k7pfj@... <mailto:k7pfj%40skybeam.com>>
              > >
              > > *Date: *Fri, 20 Nov 2009 04:46:32 -0700
              > >
              > > *To: *<irlp-embedded@yahoogroups.com
              > <mailto:irlp-embedded%40yahoogroups.com>>
              > >
              > > *Subject: *[irlp-embedded] New File System
              > >
              > >
              > >
              > >
              > >
              > > I installed the new flash drive Monday and we reset the audio levels. I
              > > noticed my node shows that its down on the IRLP page but will connect
              > > to other nodes and reflectors.
              > >
              > >
              > >
              > >
              > >
              > > Mike Mullarkey K7PFJ
              > >
              > > Node 3003
              > >
              > >
              > >
              > > No virus found in this incoming message.
              > > Checked by AVG - www.avg.com
              > > Version: 8.5.425 / Virus Database: 270.14.73/2514 - Release Date:
              > > 11/19/09 19:42:00
              > >
              > >
              >
              > ------------------------------------
              >
              > Yahoo! Groups Links
              >
              > No virus found in this incoming message.
              > Checked by AVG - www.avg.com
              > Version: 8.5.425 / Virus Database: 270.14.74/2515 - Release Date: 11/20/09
              > 08:02:00
              >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.