Loading ...
Sorry, an error occurred while loading the content.
 

Re: [irlp-embedded] Re: problem with cradlepoint router

Expand Messages
  • James Nessen
    Harold, According to the manual, it appears that your cradlepoint is on a different network than your node. You will need to login to the cradlepoint and
    Message 1 of 8 , May 1, 2009
      Harold,

      According to the manual, it appears that your cradlepoint is on a different network than your node.  You will need to login to the cradlepoint and change your LAN IP to 192.168.1.1 (looks like default is 192.168.0.1).  Once you make that change, you will probably need to add port forwarding entries and then you should be set.

      Hope that helps.

      Jim K6JWN



      On May 1, 2009, at 9:40 AM, Harold Gilbert wrote:



      dave when i hook my embedded node to the cradlepoint, it dont connect to the
      th internet, the ip adress in the node is 192.168.1.10 and it works ok on my
      linksys router. how do i get it to work with the cradlepoint? the ceadlepoint it
      working ok wih my sprint modem, because i am using my notebook wifi from the cradlepoint.
      need help. maybe we can talk on phone. if you will give me your nuber i will call you.
      number here is 479-452-0884.

      73s
      k5mes-harold- node 4273

      On Fri, May 1, 2009 at 10:17 AM, k9dc <Dave@...> wrote:


      --- In irlp-embedded@ yahoogroups. com, "k5mes" <hgilbert42@. ..> wrote:
      >
      > i got a new cradlepoint router ctr-350 today and i am having problems 
      > getting it to connect to my embedded node. I would like to run my 
      > embedded node mobile. Is someone out there that can help me to get the 
      > node hooked up thru the cradlepoint.

      I have multiple Cradlepoint routers, and they work VERY well. What 
      specifically is not working for you? Normally I use a Verizon modem for
      IRLP, but I can stick my employer provided Sprint modem in it, which also
      works fine.

      Initially (perhaps permanently) the node needs to be configured for DHCP.
      One nice feature of that router is that DHCP assignments are permanent. 
      Once an IP is assigned by the router, that address is reserved for that 
      specific machine, even after the router reboots. Really nice for IRLP. All
      you have to do is find that address set up the port forwarding to point 
      to it.

      Port forwarding is also very easy on the Cradlepoint. Use the "Game" 
      configuration option. Configure a new "game" called IRLP; list all the 
      required ports (TCP or UDP) and point that game to IP of your node,
      which of course is permanent.

      You will have to use a separate computer with a GUI web browser to 
      set it up, lynx on the node will not work. But other than that, piece of
      cake, permanent and reliable.

      -Dave k9dc




      --
      Jim Nessen K6JWN
      Email: nessenj@... | Ph: 530.979.0894
      IRLP: Nodes 3598 and 3633 | Echolink: 83598 K6JWN-R | AllStar: Nodes 2142 and 2165



    • ve7ltd
      Harold, from working with another person I know has a cradlepoint router, I believe that the IP address scheme is 192.168.0.XXX, therefore the embedded node is
      Message 2 of 8 , May 1, 2009
        Harold, from working with another person I know has a cradlepoint router, I believe that the IP address scheme is 192.168.0.XXX, therefore the embedded node is on a different IP subnet, and therefore will not be able to be used as configured.

        As Dave suggested, you should reconfigure your node's IP to work with the cradlepoint router. As it is now, it likely will not.

        You can't just plug a node from one router into another without understanding the differences between them and expect it to work.

        And of course once you configure the node for the cradlepoint, it will not work on the Linksys any more.

        Details on how to change the IP address is available with the configuration document at:

        http://www.irlp.net/embedded/embedded_info.pdf

        Specifically, you are going to want to use the

        netconfig

        command to set your adapter back to DHCP, run flash_sync to save the changes, and reboot. Then you will have a DHCP assigned address, which then you can follow the directions as explained in the document above.

        Dave Cameron
        VE7LTD

        --- In irlp-embedded@yahoogroups.com, Harold Gilbert <hgilbert42@...> wrote:
        >
        > dave when i hook my embedded node to the cradlepoint, it dont connect to the
        > th internet, the ip adress in the node is 192.168.1.10 and it works ok on my
        > linksys router. how do i get it to work with the cradlepoint? the
        > ceadlepoint it
        > working ok wih my sprint modem, because i am using my notebook wifi from the
        > cradlepoint.
        > need help. maybe we can talk on phone. if you will give me your nuber i will
        > call you.
        > number here is 479-452-0884.
        >
        > 73s
        > k5mes-harold-node 4273
        >
        > On Fri, May 1, 2009 at 10:17 AM, k9dc <Dave@...> wrote:
        >
        > >
        > >
        > > --- In irlp-embedded@yahoogroups.com <irlp-embedded%40yahoogroups.com>,
        > > "k5mes" <hgilbert42@> wrote:
        > > >
        > > > i got a new cradlepoint router ctr-350 today and i am having problems
        > > > getting it to connect to my embedded node. I would like to run my
        > > > embedded node mobile. Is someone out there that can help me to get the
        > > > node hooked up thru the cradlepoint.
        > >
        > > I have multiple Cradlepoint routers, and they work VERY well. What
        > > specifically is not working for you? Normally I use a Verizon modem for
        > > IRLP, but I can stick my employer provided Sprint modem in it, which also
        > > works fine.
        > >
        > > Initially (perhaps permanently) the node needs to be configured for DHCP.
        > > One nice feature of that router is that DHCP assignments are permanent.
        > > Once an IP is assigned by the router, that address is reserved for that
        > > specific machine, even after the router reboots. Really nice for IRLP. All
        > > you have to do is find that address set up the port forwarding to point
        > > to it.
        > >
        > > Port forwarding is also very easy on the Cradlepoint. Use the "Game"
        > > configuration option. Configure a new "game" called IRLP; list all the
        > > required ports (TCP or UDP) and point that game to IP of your node,
        > > which of course is permanent.
        > >
        > > You will have to use a separate computer with a GUI web browser to
        > > set it up, lynx on the node will not work. But other than that, piece of
        > > cake, permanent and reliable.
        > >
        > > -Dave k9dc
        > >
        > >
        > >
        >
      • k9dc
        ... But if you changed the configuration of your embedded node to a fixed IP address, you will have to move it back to DHCP. I do not remember the default
        Message 3 of 8 , May 1, 2009
          --- In irlp-embedded@yahoogroups.com, Harold Gilbert <hgilbert42@...> wrote:
          >
          > dave when i hook my embedded node to the cradlepoint, it dont connect to the
          > th internet, the ip adress in the node is 192.168.1.10 and it works ok on my
          > linksys router. how do i get it to work with the cradlepoint? the
          > ceadlepoint it working ok wih my sprint modem, because i am using my
          > notebook wifi from the
          > cradlepoint. need help. maybe we can talk on phone. if you will give me
          > your nuber i wilL call you.

          But if you changed the configuration of your embedded node to a fixed IP address, you will have to move it back to DHCP. I do not remember the default network used by the Cradlepoint, because just about the first thing I did was change the network it ran on. But it provides DHCP, to whatever network it is on, so if your node runs DHCP it will come up on a valid IP address. One of the nice things (for us anyway) is once an IP address is handed out by DHCP, the router remembers that assignment, even through reboots and power cycles. So there is no need to configure a static IP on the node like there is with the Linksys/Netgear/D-link boxes.

          As other folks have suggested here, you either need to set an IP consistent with whatever is used by the Cradlepoint, or set it for DHCP. You WILL need to know what address is assigned, so you can set up the port forwarding ("game") correctly.

          Dave, how do you set the embedded node up for DHCP?

          Sorry, I don't speak Ham Radio over the phone. Only on the radio.

          -Dave k9dc
        • k9dc
          ... Yep, you could move the Cradlepoint too. Many different ways to solve your problem. Though if you change the router, you may have to restart your laptop
          Message 4 of 8 , May 1, 2009
            --- In irlp-embedded@yahoogroups.com, James Nessen <nessenj@...> wrote:
            >
            > According to the manual, it appears that your cradlepoint is on a
            > different network than your node. You will need to login to the
            > cradlepoint and change your LAN IP to 192.168.1.1 (looks like default
            > is 192.168.0.1). Once you make that change, you will probably need to
            > add port forwarding entries and then you should be set.

            Yep, you could move the Cradlepoint too. Many different ways to solve your problem. Though if you change the router, you may have to restart your laptop for it to change to the new network. Not a big deal, just be aware when you change the network the Cradleoint is on, you will lose connectivity to your laptop until it moves to the new network.

            -Dave k9dc
          • James Nessen
            This by far is the easiest, you can move the node without having to change its IP. I built this solution for a ham who takes his node from his house to his
            Message 5 of 8 , May 1, 2009
              This by far is the easiest, you can move the node without having to change its IP.  I built this solution for a ham who takes his node from his house to his boat (and switches back and forth between a Linksys and a Kyocera (D-Link) KR1 router.

              Jim K6JWN

              On May 1, 2009, at 5:19 PM, k9dc wrote:



              --- In irlp-embedded@ yahoogroups. com, James Nessen <nessenj@... > wrote:
              >
              > According to the manual, it appears that your cradlepoint is on a 
              > different network than your node. You will need to login to the 
              > cradlepoint and change your LAN IP to 192.168.1.1 (looks like default 
              > is 192.168.0.1) . Once you make that change, you will probably need to 
              > add port forwarding entries and then you should be set.

              Yep, you could move the Cradlepoint too. Many different ways to solve your problem. Though if you change the router, you may have to restart your laptop for it to change to the new network. Not a big deal, just be aware when you change the network the Cradleoint is on, you will lose connectivity to your laptop until it moves to the new network.

              -Dave k9dc


              --
              Jim Nessen K6JWN
              Email: nessenj@... | Ph: 530.979.0894
              IRLP: Nodes 3598 and 3633 | Echolink: 83598 K6JWN-R | AllStar: Nodes 2142 and 2165



            Your message has been successfully submitted and would be delivered to recipients shortly.