Loading ...
Sorry, an error occurred while loading the content.

1901Re: [irlp-embedded] Cron jobs not running.

Expand Messages
  • hi8cr
    Jun 6, 2014
    • 0 Attachment
      Hello Everyone

      I am having a related problem with two of my nodes, 7044 and 5149, I place 7044 into a Debian profile as well as a clean install ion 5149 in Debian and did all of the Crons for them the same way I have my other nodes and it funny but some of the Crons are working and the ones for auto-connect and auto-disconnect do not work at all.

      I do the command crontab -L and I see that they exist on the list, I also have follow the procedures to update files after the creation of the Crons and those commands are not working. I know that these are not embedded nodes but its a similar problem.

      This is what I am running:

      0 * * * * (/home/irlp/custom/idhi8cr)
      59 6 * * 1-5 (/home/irlp/custom/cafecito1)
      1 9 * * 1-5 (/home/irlp/custom/cafecito2)
      54 6 * * 1-5 (/home/irlp/scripts/end > /dev/null 2>&1)
      55 6 * * 1-5 (/home/irlp/scripts/connect_to_reflector ref9019 notimeout &>/dev/null 2>&1)
      2 9 * * 1-5 (/home/irlp/scripts/end > /dev/null 2>&1)
      3 9 * * 1-5 (/home/irlp/scripts/connect_to_reflector ref9018 notimeout &>/dev/null 2>&1)
      30 * * * * (/home/irlp/custom/speaktime)

      Any ideas on how to solved that.

      I am eager to learn.

      Thank you

      Alfredo
      HI8CR
      Nodes 7816,7044,7905,7338,5149
    • Show all 5 messages in this topic