Loading ...
Sorry, an error occurred while loading the content.

1858Re: [irlp-embedded] Clock off 6 minutes

Expand Messages
  • David Cameron (IRLP)
    Feb 7, 2014
    • 0 Attachment
      It is possible that, once again, one of my servers is spitting out the
      wrong time.

      I will check them all:
      [dcameron@irlp ~]$ host time.irlp.net
      time.irlp.net has address 203.194.18.195
      time.irlp.net has address 206.246.140.250
      time.irlp.net has address 208.67.255.162
      time.irlp.net has address 208.67.255.163
      time.irlp.net has address 142.103.194.4

      [dcameron@irlp ~]$ rdate 203.194.18.195
      rdate: [203.194.18.195] Fri Feb 7 10:16:25 2014
      [dcameron@irlp ~]$ rdate 206.246.140.250
      rdate: [206.246.140.250] Fri Feb 7 10:16:38 2014
      [dcameron@irlp ~]$ rdate 208.67.255.162
      rdate: [208.67.255.162] Fri Feb 7 10:16:48 2014
      [dcameron@irlp ~]$ rdate 208.67.255.163
      rdate: [208.67.255.163] Fri Feb 7 10:16:56 2014
      [dcameron@irlp ~]$ rdate 142.103.194.4
      rdate: [142.103.194.4] Fri Feb 7 10:17:01 2014

      Hmmm, they all agree, so the only thing I can think of is rodents in
      your coax :)

      Dave Cameron
      VE7LTD


      On 2/7/2014 7:56 AM, donmor46@... wrote:
      >
      > Clock was ok this am.
      > This is the line that is in the file, so it was already there. I did
      > leave it as is.
      > rdate -t 5 -s time.irlp.net
      >
      > Will see how things go for a day or two.
      >
      > Thanks
      >
      > Don - VE7EDA
      >
      >
      >
    • Show all 9 messages in this topic