Loading ...
Sorry, an error occurred while loading the content.

Messages List

1953

Re: APRS on Debian Embedded Node

Thanks Keith. I will email you my scripts and you can have a look at your leisure. Don VE7EDA
donmor46
Mar 21
#1953
 
1952

Re: APRS on Debian Embedded Node

Thanks Rick. Owner is repeater and it works using DTMF if [ "$1" = "C5" ] ; then "$CUSTOM"/aprs_status ; exit 1 ; fi Changed the last line in aprs_status to
donmor46
Mar 21
#1952
 
1950

Re: APRS on Debian Embedded Node

Don VE7EDA wrote... ... Hiya Don! Is it the cron job that is the problem, or the script? Can you run the script manually as repeater?
Keith VE7GDH
Mar 21
#1950
 
1949

Re: APRS on Debian Embedded Node

Who owns the cron job? It should be repeater. Check ownership... test the entire command string as repeater. It works, I'm using it on a similar platform.
Rick WA6NHC
Mar 21
#1949
 
1948

APRS on Debian Embedded Node

Anyone having an luck with the APRS script under Debian? This is an upgraded embedded node which is now running Debian. Trying the same custom.cron file that
donmor46
Mar 21
#1948
 
1947

Re: Node 8023

I've been working on Bill's Node 8023. He bought this from someone in TX. It was a working Node on a repeater. I have removed several hardware Mods that were
kd4hlv
Mar 4
#1947
 
1946

Setting up node

I am setting up my node that has been down for a while, I managed to reset all the settings for my new area as I am in a different province now. I am having
twospeedy2slow
Feb 25
#1946
 
1945

Re: Default Number of Connections

You can connect to only one destination. But that destination can be a reflector, which can have any number of nodes connected to it. In Echolink mode, you can
David Cameron
Jan 25
#1945
 
1944

Default Number of Connections

Hello! What is the default number of incoming connections allowed (stations, repeaters or links) for an embedded node? Thanks and 73 - Rich N5CSU
n5csu
Jan 25
#1944
 
1943

Re: Mobile IRLP Node stopped working

Problem solved: The problem turned out to be in the access point. It just stopped working with my cell dongle. Not a setup issue; just no longer working.
ipscone
Jan 17
#1943
 
1942

Re: NODE 3600 does not completely reboot and isn't working

The keyring update script was only for Reflectors, not for nodes. You likely will not have a problem like this again on your node. The problem was several
David Cameron
Jan 10
#1942
 
1941

Re: NODE 3600 does not completely reboot and isn't working

Great. Thanks, Dave. I heard someone this morning and noticed that it was working and had a QSO with someone. I really appreciate your help. The box is
ak5z
Jan 10
#1941
 
1940

Re: NODE 3600 does not completely reboot and isn't working

OK, I was finally able to log into your node. The problem is that the hard drive is full. I have deleted the extra files and refreshed the audio files from the
David Cameron
Jan 9
#1940
 
1939

Re: NODE 3600 does not completely reboot and isn't working

Do I try to login through the repeater (I'm using simplex). Is there a set of instructions that that I can get to follow and try to fix Node 3600?
ak5z
Jan 9
#1939
 
1938

Re: NODE 3600 does not completely reboot and isn't working

I can login to the IRLP box using putty, but I don't know the command(s) to have the COS get unstuck. I also tried giving the commands to write the new
ak5z
Jan 9
#1938
 
View First Topic Go to View Last Topic
Loading 1 - 15 of total 1,953 messages