Loading ...
Sorry, an error occurred while loading the content.

Default Query builder and Search Template 11g

Expand Messages
  • Ronald
    Hi can any one help me in setting the default search template for all users and default query builder for all users in UCM 11g I have gone through posts for
    Message 1 of 3 , Mar 1, 2012
    View Source
    • 0 Attachment
      Hi can any one help me in setting the default search template for all users and default query builder for all users in UCM 11g

      I have gone through posts for 10g but default template not being set.
    • webmonkeymagic
      You can only set defaults for new users, not existing users. It s always been that way - you shouldn t override user preferences.
      Message 2 of 3 , Mar 1, 2012
      View Source
      • 0 Attachment
        You can only set defaults for new users, not existing users. It's always been that way - you shouldn't override user preferences.


        --- In intradoc_users@yahoogroups.com, "Ronald" <rr_isaac@...> wrote:
        >
        > Hi can any one help me in setting the default search template for all users and default query builder for all users in UCM 11g
        >
        > I have gone through posts for 10g but default template not being set.
        >
      • Ronald
        Yeah I understand that only new users will be able allocated the default view settings that we made. But I am using UCM 11g, where user credentials are created
        Message 3 of 3 , Mar 1, 2012
        View Source
        • 0 Attachment
          Yeah I understand that only new users will be able allocated the default view settings that we made. But I am using UCM 11g, where user credentials are created on weblogic server.

          In the general configurations i have mentioned this
          LmDefaultSkin=Oracle 2
          LmDefaultLayout=MG

          Content server has been restarted

          And then created a new user on weblogic server, and logged into UCM with that credentials.

          The skin happens to be Oracle and Default Layout is not set.

          I understand this would work on UCM 10g, but how t make the same happen on UCM 11g???

          --- In intradoc_users@yahoogroups.com, "webmonkeymagic" <mikeyc7m@...> wrote:
          >
          > You can only set defaults for new users, not existing users. It's always been that way - you shouldn't override user preferences.
          >
          >
          > --- In intradoc_users@yahoogroups.com, "Ronald" <rr_isaac@> wrote:
          > >
          > > Hi can any one help me in setting the default search template for all users and default query builder for all users in UCM 11g
          > >
          > > I have gone through posts for 10g but default template not being set.
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.