Loading ...
Sorry, an error occurred while loading the content.

What causes the baud settings to change?

Expand Messages
  • dunkerjeff
    I was working with the IntelliBrain board at the 38400 rate (I did have a couple times when it had an error when verifying a load to FLASH) that was working.
    Message 1 of 2 , Apr 23, 2006
    • 0 Attachment
      I was working with the IntelliBrain board at the 38400 rate (I did
      have a couple times when it had an error when verifying a load to
      FLASH) that was working. I never had a problem with RAM or the load
      of the FLASH. Then this rate changed, I thought the board serial port
      had a problem before I noticed that the baud rate now being shown on
      the IntelliBrain board was 9600. So I change the RoboJDE setting and
      now it works again. But what changed the setting in the first place?
      I didn't.

      Jeff
    • RidgeSoft
      Jeff, The section titled Changing the Host Port Baud Rate in the IntelliBrain User Guide describes how to change the baud rate. It is possible to
      Message 2 of 2 , Apr 23, 2006
      • 0 Attachment
        Jeff,

        The section titled "Changing the Host Port Baud Rate" in the
        IntelliBrain User Guide describes how to change the baud rate. It is
        possible to inadvertantely change it when entering the boot loader.
        Use 115.2K to speed downloads.

        RidgeSoft Support

        --- In intellibrain@yahoogroups.com, "dunkerjeff" <jdunkerj@...> wrote:
        >
        > I was working with the IntelliBrain board at the 38400 rate (I did
        > have a couple times when it had an error when verifying a load to
        > FLASH) that was working. I never had a problem with RAM or the load
        > of the FLASH. Then this rate changed, I thought the board serial
        port
        > had a problem before I noticed that the baud rate now being shown on
        > the IntelliBrain board was 9600. So I change the RoboJDE setting and
        > now it works again. But what changed the setting in the first place?
        > I didn't.
        >
        > Jeff
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.