Loading ...
Sorry, an error occurred while loading the content.

Probelm Loading Program in FLASH Memory

Expand Messages
  • engr.umarfarooq
    Dear Group Members, I have a problem regarding downloading program in FLASH memory of IntelliBrainBot Robotics controller. I have changed the baud rate also,
    Message 1 of 6 , Sep 19, 2008
    • 0 Attachment
      Dear Group Members,

      I have a problem regarding downloading program in FLASH memory of
      IntelliBrainBot Robotics controller. I have changed the baud rate
      also, but this is not working. Cable connections are also correct.
      Please guide me to solve this problem.

      Kind Regards,
      Umar Farooq
    • Dwight Welsh
      What kind of error are you getting?? ... From: engr.umarfarooq Subject: [intellibrain] Probelm Loading Program in FLASH Memory To:
      Message 2 of 6 , Sep 20, 2008
      • 0 Attachment
        What kind of error are you getting??

        --- On Fri, 9/19/08, engr.umarfarooq <engr.umarfarooq@...> wrote:
        From: engr.umarfarooq <engr.umarfarooq@...>
        Subject: [intellibrain] Probelm Loading Program in FLASH Memory
        To: intellibrain@yahoogroups.com
        Date: Friday, September 19, 2008, 11:42 PM

        Dear Group Members,

        I have a problem regarding downloading program in FLASH memory of
        IntelliBrainBot Robotics controller. I have changed the baud rate
        also, but this is not working. Cable connections are also correct.
        Please guide me to solve this problem.

        Kind Regards,
        Umar Farooq

      • Umar Bin Amin Amin
        Dear Sir   I am getting the message which i have attached with this mail (*.jpg image).. Please guide me in this regard   Thanks. ... From: Dwight Welsh
        Message 3 of 6 , Sep 26, 2008
        • 0 Attachment
          Dear Sir
           
          I am getting the message which i have attached with this mail (*.jpg image). Please guide me in this regard
           
          Thanks.

          --- On Sat, 9/20/08, Dwight Welsh <third_party28315@...> wrote:
          From: Dwight Welsh <third_party28315@...>
          Subject: Re: [intellibrain] Probelm Loading Program in FLASH Memory
          To: intellibrain@yahoogroups.com
          Date: Saturday, September 20, 2008, 6:26 AM

          What kind of error are you getting??

          --- On Fri, 9/19/08, engr.umarfarooq <engr.umarfarooq@ yahoo.com> wrote:
          From: engr.umarfarooq <engr.umarfarooq@ yahoo.com>
          Subject: [intellibrain] Probelm Loading Program in FLASH Memory
          To: intellibrain@ yahoogroups. com
          Date: Friday, September 19, 2008, 11:42 PM

          Dear Group Members,

          I have a problem regarding downloading program in FLASH memory of
          IntelliBrainBot Robotics controller. I have changed the baud rate
          also, but this is not working. Cable connections are also correct.
          Please guide me to solve this problem.

          Kind Regards,
          Umar Farooq


        • RidgeSoft
          Dear Umar, That is not an error message. It is an informational message guiding you as to what to do next. Follow the instructions given by the first
          Message 4 of 6 , Sep 26, 2008
          • 0 Attachment
            Dear Umar,

            That is not an error message. It is an informational message guiding
            you as to what to do next. Follow the instructions given by the first
            paragraph of the message. That is, once you see the dialog message,
            place the IntelliBrain controller into bootstrap mode following the
            instructions in the first paragraph of the dialog message. Then click
            OK to inform RoboJDE that you have completed this step. This will allow
            RoboJDE to proceed with loading your Java program into flash memory.

            Regards,

            RidgeSoft Support


            --- In intellibrain@yahoogroups.com, Umar Bin Amin Amin
            <engr.umarfarooq@...> wrote:
            >
            > Dear Sir
            >
            > I am getting the message which i have attached with this mail (*.jpg
            image).. Please guide me in this regard
            >
            > Thanks.
            >
            > --- On Sat, 9/20/08, Dwight Welsh third_party28315@... wrote:
            >
            > From: Dwight Welsh third_party28315@...
            > Subject: Re: [intellibrain] Probelm Loading Program in FLASH Memory
            > To: intellibrain@yahoogroups.com
            > Date: Saturday, September 20, 2008, 6:26 AM
            >
            >
            >
            >
            >
            >
            >
            >
            >
            >
            > What kind of error are you getting??
            >
            > --- On Fri, 9/19/08, engr.umarfarooq <engr.umarfarooq@ yahoo.com>
            wrote:
            >
            > From: engr.umarfarooq <engr.umarfarooq@ yahoo.com>
            > Subject: [intellibrain] Probelm Loading Program in FLASH Memory
            > To: intellibrain@ yahoogroups. com
            > Date: Friday, September 19, 2008, 11:42 PM
            >
            >
            >
            >
            > Dear Group Members,
            >
            > I have a problem regarding downloading program in FLASH memory of
            > IntelliBrainBot Robotics controller. I have changed the baud rate
            > also, but this is not working. Cable connections are also correct.
            > Please guide me to solve this problem.
            >
            > Kind Regards,
            > Umar Farooq
            >
          • Umar Bin Amin Amin
            Dear Ridgesoft   I have pressed ok button after doing the settings (same settings on both the pc and intelli brain controller side). Now the error appears
            Message 5 of 6 , Sep 27, 2008
            • 0 Attachment
              Dear Ridgesoft
               
              I have pressed ok button after doing the settings (same settings on both the pc and intelli brain controller side). Now the error appears "Unable to synchronize" as attached with this file.
               
              Thanks

              --- On Fri, 9/26/08, RidgeSoft <rs1@...> wrote:
              From: RidgeSoft <rs1@...>
              Subject: [intellibrain] Re: Probelm Loading Program in FLASH Memory
              To: intellibrain@yahoogroups.com
              Date: Friday, September 26, 2008, 11:09 PM


              Dear Umar,

              That is not an error message. It is an informational message guiding
              you as to what to do next. Follow the instructions given by the first
              paragraph of the message. That is, once you see the dialog message,
              place the IntelliBrain controller into bootstrap mode following the
              instructions in the first paragraph of the dialog message. Then click
              OK to inform RoboJDE that you have completed this step. This will allow
              RoboJDE to proceed with loading your Java program into flash memory.

              Regards,

              RidgeSoft Support

              --- In intellibrain@ yahoogroups. com, Umar Bin Amin Amin
              <engr.umarfarooq@ ...> wrote:
              >
              > Dear Sir
              >
              > I am getting the message which i have attached with this mail (*.jpg
              image).. Please guide me in this regard
              >
              > Thanks.
              >
              > --- On Sat, 9/20/08, Dwight Welsh third_party28315@ ... wrote:
              >
              > From: Dwight Welsh third_party28315@ ...
              > Subject: Re: [intellibrain] Probelm Loading Program in FLASH Memory
              > To: intellibrain@ yahoogroups. com
              > Date: Saturday, September 20, 2008, 6:26 AM
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              > What kind of error are you getting??
              >
              > --- On Fri, 9/19/08, engr.umarfarooq <engr.umarfarooq@ yahoo.com>
              wrote:
              >
              > From: engr.umarfarooq <engr.umarfarooq@ yahoo.com>
              > Subject: [intellibrain] Probelm Loading Program in FLASH Memory
              > To: intellibrain@ yahoogroups. com
              > Date: Friday, September 19, 2008, 11:42 PM
              >
              >
              >
              >
              > Dear Group Members,
              >
              > I have a problem regarding downloading program in FLASH memory of
              > IntelliBrainBot Robotics controller. I have changed the baud rate
              > also, but this is not working. Cable connections are also correct.
              > Please guide me to solve this problem.
              >
              > Kind Regards,
              > Umar Farooq
              >


            • RidgeSoft
              Hi Umar, It sounds as though you are changing the baud rate unnecessarily. The steps at the bottom of the dialog are only for rare cases. You should only have
              Message 6 of 6 , Sep 27, 2008
              • 0 Attachment
                Hi Umar,

                It sounds as though you are changing the baud rate unnecessarily.
                The steps at the bottom of the dialog are only for rare cases. You
                should only have to put the IntelliBrain controller into download
                mode as described at the top of the dialog box. However, it may be
                that you now need to adjust the baud rate back to the original
                settings.

                Please try the following:

                1. Adjust the baud rate of the IntelliBrain controller to 115.2K.
                2. Adjust the baud rate setting in RoboJDE to 115.2K.
                3. Set the load target setting in RoboJDE to RAM.
                4. Verify you can download your program to RAM.
                5. Switch the load target setting in RoboJDE to Flash.
                6. Click the download button. The information dialog will appear.
                7. Switch power off on the IntelliBrain controller.
                8. Press and hold the STOP button.
                9. Switch power on.
                10. Release the STOP button. At this point the IntelliBrain
                controller should display "IntelliBrain 2 Boot: 115.2K"
                11. Click OK on the information dialog box.

                If you experience any problems, start over at step 1 being careful to
                follow the steps exactly.

                Regards,

                RidgeSoft Support

                --- In intellibrain@yahoogroups.com, Umar Bin Amin Amin
                <engr.umarfarooq@...> wrote:
                >
                > Dear Ridgesoft
                >  
                > I have pressed ok button after doing the settings (same settings on
                both the pc and intelli brain controller side). Now the error
                appears "Unable to synchronize" as attached with this file.
                >  
                > Thanks
                >
                > --- On Fri, 9/26/08, RidgeSoft <rs1@...> wrote:
                >
                > From: RidgeSoft <rs1@...>
                > Subject: [intellibrain] Re: Probelm Loading Program in FLASH Memory
                > To: intellibrain@yahoogroups.com
                > Date: Friday, September 26, 2008, 11:09 PM
                >
                >
                >
                >
                >
                >
                >
                > Dear Umar,
                >
                > That is not an error message. It is an informational message guiding
                > you as to what to do next. Follow the instructions given by the
                first
                > paragraph of the message. That is, once you see the dialog message,
                > place the IntelliBrain controller into bootstrap mode following the
                > instructions in the first paragraph of the dialog message. Then
                click
                > OK to inform RoboJDE that you have completed this step. This will
                allow
                > RoboJDE to proceed with loading your Java program into flash memory.
                >
                > Regards,
                >
                > RidgeSoft Support
                >
                > --- In intellibrain@ yahoogroups. com, Umar Bin Amin Amin
                > <engr.umarfarooq@ ...> wrote:
                > >
                > > Dear Sir
                > >
                > > I am getting the message which i have attached with this mail
                (*.jpg
                > image).. Please guide me in this regard
                > >
                > > Thanks.
                > >
                > > --- On Sat, 9/20/08, Dwight Welsh third_party28315@ ... wrote:
                > >
                > > From: Dwight Welsh third_party28315@ ...
                > > Subject: Re: [intellibrain] Probelm Loading Program in FLASH
                Memory
                > > To: intellibrain@ yahoogroups. com
                > > Date: Saturday, September 20, 2008, 6:26 AM
                > >
                > >
                > >
                > >
                > >
                > >
                > >
                > >
                > >
                > >
                > > What kind of error are you getting??
                > >
                > > --- On Fri, 9/19/08, engr.umarfarooq <engr.umarfarooq@ yahoo.com>
                > wrote:
                > >
                > > From: engr.umarfarooq <engr.umarfarooq@ yahoo.com>
                > > Subject: [intellibrain] Probelm Loading Program in FLASH Memory
                > > To: intellibrain@ yahoogroups. com
                > > Date: Friday, September 19, 2008, 11:42 PM
                > >
                > >
                > >
                > >
                > > Dear Group Members,
                > >
                > > I have a problem regarding downloading program in FLASH memory of
                > > IntelliBrainBot Robotics controller. I have changed the baud rate
                > > also, but this is not working. Cable connections are also correct.
                > > Please guide me to solve this problem.
                > >
                > > Kind Regards,
                > > Umar Farooq
                > >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.