Loading ...
Sorry, an error occurred while loading the content.

Re: Can't download Virtual Machine to IntelliBrain

Expand Messages
  • peter_chatterton2001
    Thanks, it s working now. The device mgr showed a problem with the AIRcable so I reinstalled the driver and now there s an entry for AIRcable USB serial port
    Message 1 of 6 , Aug 13, 2008
    View Source
    • 0 Attachment
      Thanks, it's working now.

      The device mgr showed a problem with the AIRcable so I reinstalled
      the driver and now there's an entry for "AIRcable USB serial port
      (COM5)" under Ports (COM & LPT).

      Peter

      --- In intellibrain@yahoogroups.com, "RidgeSoft" <rs1@...> wrote:
      >
      > Peter,
      >
      > If there isn't another COM port listed other than your USB serial
      > adapter, this indicates the AirCable USB adapter isn't installed
      > correctly in Windows. When you plug the AirCable USB device into a
      > USB port Windows should indicate there is newly found hardware.
      Also
      > in the Device Manager within the Windows control panel you should
      see
      > the USB port listed. If you don't see a port for the AirCable USB
      > adapter listed consult the AirCable documentation and website for
      > further information.
      >
      > Also, there is no need to download anything to determine if the
      > IntelliBrain and the PC can communicate. The VM State
      indicates "Not
      > Responding" when the two can't communicate. Any other state
      > indicates the two are in communication. As long as "Not
      Responding"
      > appears, downloading programs won't be possible.
      >
      > Regards,
      >
      > RidgeSoft Support
      >
      > --- In intellibrain@yahoogroups.com, "peter_chatterton2001"
      > <peter@> wrote:
      > >
      > > --- In intellibrain@yahoogroups.com, "RidgeSoft" <rs1@> wrote:
      > > >
      > > > Peter,
      > > >
      > > > It sounds as though the COM port you have selected in RoboJDE
      is
      > > not
      > > > correct. The AirCable should have its own COMx port.
      > > -- How do I do this? There was only one port that I could select.
      > > > Make sure the
      > > > AirCable hardware has installed properly on the PC (see
      > > > www.aircable.net for assistance with this).
      > > -- Can you be more specific on this? I understood from the
      > packaging
      > > that there are no switches to set and no software to install.
      > >
      > > > Also, make sure the baud
      > > > rates on the robot and in the RoboJDE GUI are set to 115.2K.
      > > -- I did check this.
      > > >
      > > > I would also recommend trying a less complex test. Using your
      > USB
      > > > port, download and run one of the sample programs. Once you
      have
      > > > that working, switch to the AirCable and try the same thing.
      The
      > > > only time you should need to download the virtual machine is to
      > > > upgrade it.
      > > -- After getting the USB to serial to work I tried the AIR cable
      > > again,
      > > with no better results.
      > > I tried downloading the VM on the AIR cable because it was the
      only
      > > thing I could try as the Load menu function was greyed out.
      > > >
      > > > Regards,
      > > >
      > > > RidgeSoft Support
      > > >
      > > > --- In intellibrain@yahoogroups.com, "peter_chatterton2001"
      > > > <peter@> wrote:
      > > > >
      > > > > I got it working with a USB to serial converter, even to
      > > > downloading
      > > > > the VM.
      > > > >
      > > > > When I try again with Bluetooth:
      > > > > -both blue leds are steady,
      > > > > -the LCD shows "RoboJDE v1.5.2r1 and Load",
      > > > > -it builds okay but Load is greyed out.
      > > > >
      > > > > Peter
      > > > >
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.