Loading ...
Sorry, an error occurred while loading the content.

92Re: Eclipse and RoboJDE

Expand Messages
  • RidgeSoft
    Jun 19, 2006

      The following message gives details on how to use Eclipse and RoboJDE together:  http://groups.yahoo.com/group/intellibrain/message/3?l=1

      RidgeSoft Support


      --- In intellibrain@yahoogroups.com, "bebopxero" <bebopxero@...> wrote:
      >
      > I've been experimenting with ways to easily switch back and forth
      > between Eclipse and RoboJDE. I have two separate folders for one
      > project, and I am having to copy and paste updated programs from one
      > folder to the other. Needless to say, the code for both is identical.
      > The first folder I use solely for RoboJDE. I leave all the files alone
      > and manage only the code itself. The second folder contains both
      > eclipse project files as well as the .rjp for the RoboJDE project.
      > Again, all of the files have been copied and pasted into new
      > directories. The first folder compiles, builds, links and loads
      > without issue. However, the second folder has a problem. Whenever I
      > click "build" in RoboJDE, an error arises. The exact text of it is as
      > follows (without the quotes):
      > "Compiling...
      > Compilation succeeded
      > Linking...
      > Class not found: java/lang/StringBuilder
      > Build failed"
      > If I've left out something important, please tell me. Thanks.
      >

    • Show all 2 messages in this topic