Loading ...
Sorry, an error occurred while loading the content.

xscale-elf-gcc not found

Expand Messages
  • satyu_83in
    Hi Guys, I have been trying to build Blink on my machine as per the instructions provided on the TinyOS documentation.However, I see the error as mentioned
    Message 1 of 2 , Mar 2, 2008
    View Source
    • 0 Attachment
      Hi Guys,

      I have been trying to build "Blink" on my machine as per the
      instructions provided on the TinyOS documentation.However, I see the
      error as mentioned on the subject of this email. My machine has
      "Xubuntos" installed on it which has Xubuntu Linux OS with tinyos
      pre-installed on it. I tried installing the Wasabi tools over it for
      xscale support, but the intel site says they support only Red Hat
      Linux and WinXP. Does that mean Xubuntos cannot have xscale tool chain
      installed? Is there a work around for it ,if anyone ever used Xubuntos?

      Thanks in advance
      SD
    • molafish
      You need to build the xscale cross compiler. see: http://www.eecs.harvard.edu/~konrad/projects/imote2Camera/IMote2- Installation-Instructions.html ...
      Message 2 of 2 , Mar 12, 2008
      View Source
      • 0 Attachment
        You need to build the xscale cross compiler.

        see:
        http://www.eecs.harvard.edu/~konrad/projects/imote2Camera/IMote2-
        Installation-Instructions.html

        --- In intel-mote2-community@yahoogroups.com, "satyu_83in"
        <satyu_83in@...> wrote:
        >
        > Hi Guys,
        >
        > I have been trying to build "Blink" on my machine as per the
        > instructions provided on the TinyOS documentation.However, I see the
        > error as mentioned on the subject of this email. My machine has
        > "Xubuntos" installed on it which has Xubuntu Linux OS with tinyos
        > pre-installed on it. I tried installing the Wasabi tools over it for
        > xscale support, but the intel site says they support only Red Hat
        > Linux and WinXP. Does that mean Xubuntos cannot have xscale tool chain
        > installed? Is there a work around for it ,if anyone ever used
        Xubuntos?
        >
        > Thanks in advance
        > SD
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.