Loading ...
Sorry, an error occurred while loading the content.

Re: [indica-users] Suspension Check

Expand Messages
  • ajay kumar
    Thanks Dev and Satya,   As I said,its an overall clattering while driving through rough roads,which is not that evident in a Santro of my cousin.Thats why I
    Message 1 of 10 , Feb 11, 2013
    View Source
    • 0 Attachment
      Thanks Dev and Satya,

        As I said,its an overall clattering while driving through rough roads,which is not that evident in a Santro of my cousin.Thats why I suspect it could be of any rubber mounts or joints.There is no side pulling or steering issues,which are normally symptoms for misalignment or damage to suspention components.Underbody inspection ll be done next time when I take it for wheel alignment.

      Thanks,
      Ajay 


      ________________________________
      From: Dev Abhishek <devabhishek@...>
      To: "indica-users@yahoogroups.com" <indica-users@yahoogroups.com>
      Sent: Monday, 11 February 2013 6:01 PM
      Subject: Re: [indica-users] Suspension Check


       
      You can't. The technique I had described checks damping effectiveness.

      For checking rubber mounts, you have to get below the car and attempt to shake the component vigourously, and/or visually inspect for fraying/cracks. This is pretty hard in an indica because of the space available below (unless you have jack-stands).

      Dev

      ________________________________
      From: ajay kumar ajaysabari@...>
      To: "indica-users@yahoogroups.com" indica-users@yahoogroups.com>
      Sent: Monday, February 11, 2013 4:48 PM
      Subject: Re: [indica-users] Suspension Check


       
      Hi Dev,

       Thanks for the help.Pl. correct if I m wrong.By the pressing technique how can we ascertain if the trouble is with some bushes or joints.

      Regards,

      Ajay 

      ________________________________
      From: Dev Abhishek devabhishek@...>
      To: "indica-users@yahoogroups.comindica-users@yahoogroups.com>
      Sent: Monday, 11 February 2013 3:35 PM
      Subject: Re: [indica-users] Suspension Check

       
      You need to press down at each corner of the car, with your body weight, and then let go. Better if two people do it together. The depressed side should go back up once fully, and then back about half, and settle. With a hatch, it is easier done if the rear hatch is opened.

      There are youtube videos that show how this should be done.

      There could be other explanations for the sound. Look for debris trapped in the wheel well, or a loose mud-flap. It is also possible that hub-bearing is shot, or brakes are dragging, if the sound is periodic in nature.

      Dev

      ________________________________
      From: ajay kumar ajaysabari@...>
      To: null indica-users@yahoogroups.com>
      Sent: Monday, February 11, 2013 2:46 PM
      Subject: [indica-users] Suspension Check

       
      Hello Folks,

        My 3.5 year old Indica DLS clocked 65K and the sounds coming from the under body is not very pleasant.Not experiencing any particular sounds from any of the wheels,but overall some shattering is evident.Could you pl. suggest how can do the check for suspension healthiness.

      Thanks and Regards,

      Ajay 

      [Non-text portions of this message have been removed]

      [Non-text portions of this message have been removed]

      [Non-text portions of this message have been removed]

      [Non-text portions of this message have been removed]




      [Non-text portions of this message have been removed]
    • Dev Abhishek
      My DLG, this morning, got stuck at the higher idling rpm of 1000, even though I had not switched the AC on. This persisted for about 20 minutes, and which
      Message 2 of 10 , Feb 22, 2013
      View Source
      • 0 Attachment
        My DLG, this morning, got stuck at the higher idling rpm of 1000, even though I had not switched the AC on. This persisted for about 20 minutes, and which point I turned the ignition off. Upon starting the car again, the problem seems to have resolved itself.

        Any thoughts on what the issue could be? I, for one, hadn't seen anything like this before.

        Dev

        [Non-text portions of this message have been removed]
      • sujay raina
        Hi, Nothing to worry happened to me many times on my indigo the only solution for it is to replace the ficd you can also try cleaning the electrical connector
        Message 3 of 10 , Feb 22, 2013
        View Source
        • 0 Attachment
          Hi,
          Nothing to worry happened to me many times on my indigo the only solution
          for it is to replace the ficd you can also try cleaning the electrical
          connector below the ficd.


          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.