Loading ...
Sorry, an error occurred while loading the content.

Re: [indica-users] Re: Dull squeaks while driving

Expand Messages
  • George K
    Thanks Achin Sir. I will try out the steps you have advised. Regards, George BLR - DLG- Turbo , May 06, 37.6K km, 14.5kmpl , 70% A/C ... [Non-text portions of
    Message 1 of 6 , Sep 1, 2008
    View Source
    • 0 Attachment
      Thanks Achin Sir.
      I will try out the steps you have advised.

      Regards,
      George
      BLR - DLG- Turbo , May 06, 37.6K km, 14.5kmpl , 70% A/C

      On Mon, Sep 1, 2008 at 12:26 PM, achinjuneja <achinjuneja@...>wrote:

      > Hi George,
      >
      > Interesting.
      >
      > 1.Squeaks on smooth roads -- Front seats springs, rear brake drums.
      > The seat springs need to be oiled lightly. The rear brake drums need
      > a good cleaning.
      >
      > 2.Squeaks on bumpy roads & speed-bumps -- Front strut springs. Get
      > the car washed properly.
      >
      > 3.Squeaks when stationary -- Horn contact in steering wheel.
      > Lubricate with earbud dipped in light oil.
      >
      > All the above can be done by a good mechanic & car wash.
      >
      > Drive safe & silent,
      > Achin juneja
      >
      >
      > --- In indica-users@yahoogroups.com <indica-users%40yahoogroups.com>,
      > "George K" <tuxgeok@...> wrote:
      > >
      > > Thanks cool guy for your inputs. I will check that aspect as well.
      > >
      > > Today on the way to office I noticed that after abt 25-30 kms of
      > drive the
      > > squeaks also come when the car is stationary and I turn the
      > steering to
      > > either side.
      > > So all in all I get squeaks when going over smooth straight roads,
      > bumpy
      > > roads, speed breakers, and even when stationary !!!
      > >
      > > At a total loss on what to do next. I don't have much hopes about
      > the
      > > service center guys solving the issue very soon. They may just
      > replace this
      > > and that and hand me a huge bill without even coming close to
      > solving the
      > > problem.
      > >
      > > Regards,
      > > George
      > > BLR - DLG- Turbo , May 06, 37.6K km, 14.5kmpl , 70% A/C
      > >
      > > On Sun, Aug 31, 2008 at 12:45 AM, cool guy
      > > <cool_guy200320032003@...>wrote:
      > >
      > > > Dear George,
      > > >
      > > > After going through ur problem the most probable cause of that
      > squeaking
      > > > noise is due to loose silencer pipe
      > > > Please
      > > > get it tightened..You can further confirm this by checking
      > whether noise
      > > > appears
      > > > when you cause movement in exhaust tail pipe .
      > > >
      > > > Another clue is - noise will appear only when u release clutch
      > > > suddenly(Accelerate) or
      > > > when u change gears.(Usually low speeds)
      > > >
      > > > Thanx
      > > >
      > > > cool guy
      > > > indicaV2 DLE 2001,81000kms,19-20km/L
      > > >
      > > >
      > > >
      > > >
      > > > --- On Fri, 8/29/08, George K <tuxgeok@... <tuxgeok%40gmail.com>>
      > > > wrote:
      > > >
      > > > From: George K <tuxgeok@... <tuxgeok%40gmail.com>>
      > > > Subject: [indica-users] Dull squeaks while driving
      > > > To: indica-users@yahoogroups.com <indica-users%40yahoogroups.com><indica-users%
      > 40yahoogroups.com>
      >
      > > > Date: Friday, August 29, 2008, 1:34 PM
      > > >
      > > >
      > > > Hi All,
      > > > Since the last couple of days I am getting some kind of dull
      > squeaks
      > > > especially on rough roads. The squeaking comes randomly but it
      > seems to
      > > > come
      > > > from the suspensions but I am not sure. Once the squeaking
      > starts it
      > > > continues even on smooth roads when i apply breaks or slow down.
      > > > Interesting
      > > > part is it comes only after the car has been driven for about 15-
      > 20 kms. So
      > > > in the morning while starting out to office i don't have much of
      > it but by
      > > > the time i reach office i get lots of it. Same case while going
      > back home
      > > > in
      > > > the evening. This issue started after I drove and parked the car
      > in the
      > > > rains for abt 4-5 hrs on Wednesday.
      > > > I took my car to the Quick service bay at Concorde motors Dairy
      > circle and
      > > > they checked and tightened every bolt in the suspensions. Also
      > checked and
      > > > cleaned the break pads. Those guys said that if the problem
      > persists then I
      > > > would have to leave the car for a day to get the suspensions
      > checked fully.
      > > >
      > > > Can anyone give me clues on how to diagnose this issue?
      > > >
      > > > Thanks and Regards,
      > > > George
      > > >
      > > > BLR - DLG- Turbo , May 06, 37.6K km, 14.5kmpl , 70% A/C
      > > >
      > > > Recent Activity
      > > >
      > > > 1
      > > > New Members
      > > >
      > > > 4
      > > >
      > > > .
      > > >
      > > >
      > > > [Non-text portions of this message have been removed]
      > > >
      > > >
      > > >
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      >
      >
      >


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.