Loading ...
Sorry, an error occurred while loading the content.

... problems popping up after second service. :-(

Expand Messages
  • Dileep Khobare
    Hi All, After second servicing, another problem is bothering me now...the staring problem...after a long gap of 8-10 hours(i experienced this in morning when i
    Message 1 of 4 , Feb 1, 2006
    • 0 Attachment
      Hi All,
      After second servicing, another problem is bothering me now...the
      staring problem...after a long gap of 8-10 hours(i experienced this in
      morning when i go to office and while returning home after work in the
      evening), the engine doesn't start in first cranking...it needs at least
      3-4 cranks....have notified this to Pandit, Pune; they have asked me to
      bring the car to service staion...will confirm this problem for this
      week and go t to Pandit this Staurday...

      What are the preliminary checks that i can do before going there? What
      can be the probable reasons for this?

      I had asked the service guy specifically that the car had no specific
      problems and that i should not get new problems after 2nd
      servicing....let's see...

      regards,
      Dileep
      DLS-II, 9880 kms, Apr 05, 19.5kmpl, Pune.

      ________________________________

      From: Dileep Khobare
      Sent: Tuesday, January 31, 2006 3:49 PM
      To: 'indica-users@yahoogroups.com'
      Subject: Engine oil change- what is min period?


      Hi all,
      I did 2nd servicing(10k km) of my DLS yesterday at Pandit, Pune.
      Before that, just went through the car user manual provided by Tatas. It
      mentioned that the engine oil should be changed 'after 10k km or 6
      months whichever is earlier', I had not completely changed the oil in 5k
      km servicing, just done the top up of 100ml. This time, showed this to
      service guy, he said it is printing mistake in the manual. I wonder if
      it is so. Experts pl comment. Anyways this time the engine oil is
      changed completely.

      Second thing, after servicing, I feel that the engine
      temperature needle is jumping to half mark very often...even on more or
      less plane city/roads. Am sure this was not happening earlier, the
      needle hardly used to cross the quarter mark. In this servicing of 10k
      km, I had complained abt poor pick up in 2nd gear recently in 9k to 10k
      km, which the service guy attributed to choking of exhaust, converter.
      Now, I have not checked up the pick up under full load, however the 2nd
      servicing has resulted in somewhat higher engine temperature. Is this
      ok?

      regards,
      Dileep
      DLS-II, 9880 kms, Apr 05, 19.5kmpl, Pune.



      [Non-text portions of this message have been removed]
    • Prasad, Siva
      Hi Dileep, I had seen the same problem in my Indica. After discussing, lot of group members suggested that it could be due to faulty Glow Plugs and indeed that
      Message 2 of 4 , Feb 1, 2006
      • 0 Attachment
        Hi Dileep,

        I had seen the same problem in my Indica. After discussing, lot of group
        members suggested that it could be due to faulty Glow Plugs and indeed
        that was the reason. It was fixed in the last service. Now the car
        starts in first crank. It cost me 520/- (for 2 plugs). I am not sure if
        they are covered under warranty.

        I am not sure if it is the same problem with you (with only 9880 KM
        covered).

        Regards
        Siva


        ________________________________

        From: indica-users@yahoogroups.com [mailto:indica-users@yahoogroups.com]
        On Behalf Of Dileep Khobare
        Sent: Wednesday, February 01, 2006 3:03 PM
        To: indica-users@yahoogroups.com
        Subject: [indica-users] ... problems popping up after second service.
        :-(


        Hi All,
        After second servicing, another problem is bothering me now...the
        staring problem...after a long gap of 8-10 hours(i experienced this in
        morning when i go to office and while returning home after work in the
        evening), the engine doesn't start in first cranking...it needs at least
        3-4 cranks....have notified this to Pandit, Pune; they have asked me to
        bring the car to service staion...will confirm this problem for this
        week and go t to Pandit this Staurday...

        What are the preliminary checks that i can do before going there? What
        can be the probable reasons for this?

        I had asked the service guy specifically that the car had no specific
        problems and that i should not get new problems after 2nd
        servicing....let's see...

        regards,
        Dileep
        DLS-II, 9880 kms, Apr 05, 19.5kmpl, Pune.

        ________________________________

        From: Dileep Khobare
        Sent: Tuesday, January 31, 2006 3:49 PM
        To: 'indica-users@yahoogroups.com'
        Subject: Engine oil change- what is min period?


        Hi all,
        I did 2nd servicing(10k km) of my DLS yesterday at Pandit, Pune.
        Before that, just went through the car user manual provided by Tatas. It
        mentioned that the engine oil should be changed 'after 10k km or 6
        months whichever is earlier', I had not completely changed the oil in 5k
        km servicing, just done the top up of 100ml. This time, showed this to
        service guy, he said it is printing mistake in the manual. I wonder if
        it is so. Experts pl comment. Anyways this time the engine oil is
        changed completely.

        Second thing, after servicing, I feel that the engine
        temperature needle is jumping to half mark very often...even on more or
        less plane city/roads. Am sure this was not happening earlier, the
        needle hardly used to cross the quarter mark. In this servicing of 10k
        km, I had complained abt poor pick up in 2nd gear recently in 9k to 10k
        km, which the service guy attributed to choking of exhaust, converter.
        Now, I have not checked up the pick up under full load, however the 2nd
        servicing has resulted in somewhat higher engine temperature. Is this
        ok?

        regards,
        Dileep
        DLS-II, 9880 kms, Apr 05, 19.5kmpl, Pune.



        [Non-text portions of this message have been removed]



        To UNsubscribe, send a blank email to the address:
        indica-users-unsubscribe@yahoogroups.com.
        For submitting feedback about your Indica, use:
        http://www.yahoogroups.com/files/indica-users/IndicaUsersFeedback.html
        See our FAQ by BLOG -
        http://autos.groups.yahoo.com/group/indica-users/database?method=reportR
        ows&tbl=13



        ________________________________

        YAHOO! GROUPS LINKS



        * Visit your group "indica-users
        <http://groups.yahoo.com/group/indica-users> " on the web.

        * To unsubscribe from this group, send an email to:
        indica-users-unsubscribe@yahoogroups.com
        <mailto:indica-users-unsubscribe@yahoogroups.com?subject=Unsubscribe>

        * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
        Service <http://docs.yahoo.com/info/terms/> .


        ________________________________




        [Non-text portions of this message have been removed]
      • aashish
        Yes, it looks like a glow plug probelm to me. aashish ... group ... indeed ... sure if ... users@yahoogroups.com] ... service. ... in ... the ... least ... me
        Message 3 of 4 , Feb 1, 2006
        • 0 Attachment
          Yes, it looks like a glow plug probelm to me.

          aashish
          --- In indica-users@yahoogroups.com, "Prasad, Siva" <sp230010@n...>
          wrote:
          >
          > Hi Dileep,
          >
          > I had seen the same problem in my Indica. After discussing, lot of
          group
          > members suggested that it could be due to faulty Glow Plugs and
          indeed
          > that was the reason. It was fixed in the last service. Now the car
          > starts in first crank. It cost me 520/- (for 2 plugs). I am not
          sure if
          > they are covered under warranty.
          >
          > I am not sure if it is the same problem with you (with only 9880 KM
          > covered).
          >
          > Regards
          > Siva
          >
          >
          > ________________________________
          >
          > From: indica-users@yahoogroups.com [mailto:indica-
          users@yahoogroups.com]
          > On Behalf Of Dileep Khobare
          > Sent: Wednesday, February 01, 2006 3:03 PM
          > To: indica-users@yahoogroups.com
          > Subject: [indica-users] ... problems popping up after second
          service.
          > :-(
          >
          >
          > Hi All,
          > After second servicing, another problem is bothering me now...the
          > staring problem...after a long gap of 8-10 hours(i experienced this
          in
          > morning when i go to office and while returning home after work in
          the
          > evening), the engine doesn't start in first cranking...it needs at
          least
          > 3-4 cranks....have notified this to Pandit, Pune; they have asked
          me to
          > bring the car to service staion...will confirm this problem for this
          > week and go t to Pandit this Staurday...
          >
          > What are the preliminary checks that i can do before going there?
          What
          > can be the probable reasons for this?
          >
          > I had asked the service guy specifically that the car had no
          specific
          > problems and that i should not get new problems after 2nd
          > servicing....let's see...
          >
          > regards,
          > Dileep
          > DLS-II, 9880 kms, Apr 05, 19.5kmpl, Pune.
          >
          > ________________________________
          >
          > From: Dileep Khobare
          > Sent: Tuesday, January 31, 2006 3:49 PM
          > To: 'indica-users@yahoogroups.com'
          > Subject: Engine oil change- what is min period?
          >
          >
          > Hi all,
          > I did 2nd servicing(10k km) of my DLS yesterday at Pandit,
          Pune.
          > Before that, just went through the car user manual provided by
          Tatas. It
          > mentioned that the engine oil should be changed 'after 10k km or 6
          > months whichever is earlier', I had not completely changed the oil
          in 5k
          > km servicing, just done the top up of 100ml. This time, showed this
          to
          > service guy, he said it is printing mistake in the manual. I wonder
          if
          > it is so. Experts pl comment. Anyways this time the engine oil is
          > changed completely.
          >
          > Second thing, after servicing, I feel that the engine
          > temperature needle is jumping to half mark very often...even on
          more or
          > less plane city/roads. Am sure this was not happening earlier, the
          > needle hardly used to cross the quarter mark. In this servicing of
          10k
          > km, I had complained abt poor pick up in 2nd gear recently in 9k to
          10k
          > km, which the service guy attributed to choking of exhaust,
          converter.
          > Now, I have not checked up the pick up under full load, however the
          2nd
          > servicing has resulted in somewhat higher engine temperature. Is
          this
          > ok?
          >
          > regards,
          > Dileep
          > DLS-II, 9880 kms, Apr 05, 19.5kmpl, Pune.
          >
          >
          >
          > [Non-text portions of this message have been removed]
          >
          >
          >
          > To UNsubscribe, send a blank email to the address:
          > indica-users-unsubscribe@yahoogroups.com
          > For submitting feedback about your Indica, use:
          > http://www.yahoogroups.com/files/indica-
          users/IndicaUsersFeedback.html
          > See our FAQ by BLOG -
          > http://autos.groups.yahoo.com/group/indica-users/database?
          method=reportR
          > ows&tbl=13
          >
          >
          >
          > ________________________________
          >
          > YAHOO! GROUPS LINKS
          >
          >
          >
          > * Visit your group "indica-users
          > <http://groups.yahoo.com/group/indica-users> " on the web.
          >
          > * To unsubscribe from this group, send an email to:
          > indica-users-unsubscribe@yahoogroups.com
          > <mailto:indica-users-unsubscribe@yahoogroups.com?
          subject=Unsubscribe>
          >
          > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
          > Service <http://docs.yahoo.com/info/terms/> .
          >
          >
          > ________________________________
          >
          >
          >
          >
          > [Non-text portions of this message have been removed]
          >
        • Vidhyadhar Nakerakanti
          Hi Dileep, Just a small information. When keyin and turn it to the ON position (before cranking the engine), on the dash board you can see a solenoid symbol
          Message 4 of 4 , Feb 1, 2006
          • 0 Attachment
            Hi Dileep,
            Just a small information. When keyin and turn it to the "ON" position
            (before cranking the engine), on the dash board you can see a solenoid
            symbol glowing. Just wait for the solenoid symbol go out, then crank the
            engine and see. I remember some telling me to do the same when i told the
            problem some time back.
            This is only a suggestion from the little knowledge i have.
            Vidhyadhar
            Indica DLS Apr 2004, 24400, 14 KMPL 100% AC.



            On 2/1/06, aashish <aashishk@...> wrote:
            >
            > Yes, it looks like a glow plug probelm to me.
            >
            > aashish
            > --- In indica-users@yahoogroups.com, "Prasad, Siva" <sp230010@n...>
            > wrote:
            > >
            > > Hi Dileep,
            > >
            > > I had seen the same problem in my Indica. After discussing, lot of
            > group
            > > members suggested that it could be due to faulty Glow Plugs and
            > indeed
            > > that was the reason. It was fixed in the last service. Now the car
            > > starts in first crank. It cost me 520/- (for 2 plugs). I am not
            > sure if
            > > they are covered under warranty.
            > >
            > > I am not sure if it is the same problem with you (with only 9880 KM
            > > covered).
            > >
            > > Regards
            > > Siva
            > >
            > >
            > > ________________________________
            > >
            > > From: indica-users@yahoogroups.com [mailto:indica-
            > users@yahoogroups.com]
            > > On Behalf Of Dileep Khobare
            > > Sent: Wednesday, February 01, 2006 3:03 PM
            > > To: indica-users@yahoogroups.com
            > > Subject: [indica-users] ... problems popping up after second
            > service.
            > > :-(
            > >
            > >
            > > Hi All,
            > > After second servicing, another problem is bothering me now...the
            > > staring problem...after a long gap of 8-10 hours(i experienced this
            > in
            > > morning when i go to office and while returning home after work in
            > the
            > > evening), the engine doesn't start in first cranking...it needs at
            > least
            > > 3-4 cranks....have notified this to Pandit, Pune; they have asked
            > me to
            > > bring the car to service staion...will confirm this problem for this
            > > week and go t to Pandit this Staurday...
            > >
            > > What are the preliminary checks that i can do before going there?
            > What
            > > can be the probable reasons for this?
            > >
            > > I had asked the service guy specifically that the car had no
            > specific
            > > problems and that i should not get new problems after 2nd
            > > servicing....let's see...
            > >
            > > regards,
            > > Dileep
            > > DLS-II, 9880 kms, Apr 05, 19.5kmpl, Pune.
            > >
            > > ________________________________
            > >
            > > From: Dileep Khobare
            > > Sent: Tuesday, January 31, 2006 3:49 PM
            > > To: 'indica-users@yahoogroups.com'
            > > Subject: Engine oil change- what is min period?
            > >
            > >
            > > Hi all,
            > > I did 2nd servicing(10k km) of my DLS yesterday at Pandit,
            > Pune.
            > > Before that, just went through the car user manual provided by
            > Tatas. It
            > > mentioned that the engine oil should be changed 'after 10k km or 6
            > > months whichever is earlier', I had not completely changed the oil
            > in 5k
            > > km servicing, just done the top up of 100ml. This time, showed this
            > to
            > > service guy, he said it is printing mistake in the manual. I wonder
            > if
            > > it is so. Experts pl comment. Anyways this time the engine oil is
            > > changed completely.
            > >
            > > Second thing, after servicing, I feel that the engine
            > > temperature needle is jumping to half mark very often...even on
            > more or
            > > less plane city/roads. Am sure this was not happening earlier, the
            > > needle hardly used to cross the quarter mark. In this servicing of
            > 10k
            > > km, I had complained abt poor pick up in 2nd gear recently in 9k to
            > 10k
            > > km, which the service guy attributed to choking of exhaust,
            > converter.
            > > Now, I have not checked up the pick up under full load, however the
            > 2nd
            > > servicing has resulted in somewhat higher engine temperature. Is
            > this
            > > ok?
            > >
            > > regards,
            > > Dileep
            > > DLS-II, 9880 kms, Apr 05, 19.5kmpl, Pune.
            > >
            > >
            > >
            > > [Non-text portions of this message have been removed]
            > >
            > >
            > >
            > > To UNsubscribe, send a blank email to the address:
            > > indica-users-unsubscribe@yahoogroups.com
            > > For submitting feedback about your Indica, use:
            > > http://www.yahoogroups.com/files/indica-
            > users/IndicaUsersFeedback.html
            > > See our FAQ by BLOG -
            > > http://autos.groups.yahoo.com/group/indica-users/database?
            > method=reportR
            > > ows&tbl=13
            > >
            > >
            > >
            > > ________________________________
            > >
            > > YAHOO! GROUPS LINKS
            > >
            > >
            > >
            > > * Visit your group "indica-users
            > > <http://groups.yahoo.com/group/indica-users> " on the web.
            > >
            > > * To unsubscribe from this group, send an email to:
            > > indica-users-unsubscribe@yahoogroups.com
            > > <mailto:indica-users-unsubscribe@yahoogroups.com?
            > subject=Unsubscribe>
            > >
            > > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
            > > Service <http://docs.yahoo.com/info/terms/> .
            > >
            > >
            > > ________________________________
            > >
            > >
            > >
            > >
            > > [Non-text portions of this message have been removed]
            > >
            >
            >
            >
            >
            >
            >
            > To UNsubscribe, send a blank email to the address:
            > indica-users-unsubscribe@yahoogroups.com.
            > For submitting feedback about your Indica, use:
            > http://www.yahoogroups.com/files/indica-users/IndicaUsersFeedback.html
            > See our FAQ by BLOG -
            > http://autos.groups.yahoo.com/group/indica-users/database?method=reportRows&tbl=13
            >
            >
            >
            > SPONSORED LINKS
            > Automotive form<http://groups.yahoo.com/gads?t=ms&k=Automotive+form&w1=Automotive+form&w2=Automotive+maintenance&w3=Automotive+radiators&c=3&s=75&.sig=rrz5OjN1qTUJVTongBhZQA> Automotive
            > maintenance<http://groups.yahoo.com/gads?t=ms&k=Automotive+maintenance&w1=Automotive+form&w2=Automotive+maintenance&w3=Automotive+radiators&c=3&s=75&.sig=tMV8hGpVBsTAyqu6gfEMFA> Automotive
            > radiators<http://groups.yahoo.com/gads?t=ms&k=Automotive+radiators&w1=Automotive+form&w2=Automotive+maintenance&w3=Automotive+radiators&c=3&s=75&.sig=lWsOE2pcl9Iy-wfof8TmiA>
            > ------------------------------
            > YAHOO! GROUPS LINKS
            >
            >
            > - Visit your group "indica-users<http://groups.yahoo.com/group/indica-users>"
            > on the web.
            >
            > - To unsubscribe from this group, send an email to:
            > indica-users-unsubscribe@yahoogroups.com<indica-users-unsubscribe@yahoogroups.com?subject=Unsubscribe>
            >
            > - Your use of Yahoo! Groups is subject to the Yahoo! Terms of
            > Service <http://docs.yahoo.com/info/terms/>.
            >
            >
            > ------------------------------
            >


            [Non-text portions of this message have been removed]
          Your message has been successfully submitted and would be delivered to recipients shortly.