Loading ...
Sorry, an error occurred while loading the content.
 

Re: [in-phpug] MSSQL function is not working PHP 5.0.4

Expand Messages
  • Puneet Kandhari
    http://us2.php.net/manual/en/ref.mssql.php ... http://groups.yahoo.com/group/in-phpug/files/guidelines.html ... Puneet Kandhari WannA BE ...
    Message 1 of 5 , Jun 18 5:16 PM
      http://us2.php.net/manual/en/ref.mssql.php

      --- Kathiravan M <kathirkhan@...> wrote:

      > The problem is with ur iis configuration. Kindly use
      > the php-cgi.exe instead of php.exe for iis.
      >
      > U r not supposed to use php.exe for IIS.
      >
      > For other details
      > Check out:
      > http://php.net
      >
      > Regards
      > Kathiravan. M
      >
      > --- Shoan Motwani <listmail@...> wrote:
      >
      >
      > ---------------------------------
      > murali krishnan wrote:
      > > Hi all
      > >
      > > I have installed the PHP 5.0.4, in that MSSQL
      > functions are not working , i have given
      > MSSQL_CONNECT($hostname,$username,$password). but it
      > shows an error Fatal error: Call to undefined
      > function
      > MSSQL_CONNECT(). But the same program is working
      > well
      > in PHP 5.0.2.
      > >
      > > Previously i have problem in working with PHP,
      > The problem in IIS Cobfiguration. I have given the
      > Virtual directory path in Home Directory and in the
      > Configuration i set the php-cgi.exe. then it works
      > fine. in PHP 5.0.2 i used php.exe file instead of
      > php-cgi.exe. May be this will create an problem in
      > MSSQL functions. Kindly tell me where to find the
      > php.exe file in PHP 5.0.4.
      > >
      >
      > I am guessing that you have not enabled support for
      > mssql in php.ini.
      > Check the output of phpinfo() to be sure.
      >
      > Peace,
      > Shoan.
      >
      >
      > Read Posting Guidelines at
      >
      http://groups.yahoo.com/group/in-phpug/files/guidelines.html
      >
      >
      >
      > ---------------------------------
      > Yahoo! Groups Links
      >
      > To visit your group on the web, go to:
      > http://groups.yahoo.com/group/in-phpug/
      >
      > To unsubscribe from this group, send an email to:
      > in-phpug-unsubscribe@yahoogroups.com
      >
      > Your use of Yahoo! Groups is subject to the
      > Yahoo!
      > Terms of Service.
      >
      >
      >
      >
      >
      >
      >
      >
      >
      __________________________________________________________
      > Free antispam, antivirus and 1GB to save all your
      > messages
      > Only in Yahoo! Mail: http://in.mail.yahoo.com
      >


      Puneet Kandhari
      WannA BE
      :)

      __________________________________________________
      Do You Yahoo!?
      Tired of spam? Yahoo! Mail has the best spam protection around
      http://mail.yahoo.com
    Your message has been successfully submitted and would be delivered to recipients shortly.