Loading ...
Sorry, an error occurred while loading the content.

Messages List

1902

Re: Impro-Visor start up failes That's a problem due to them changing something in Java, I suspect. I haven't even tried Java 8 yet. Java 6 is still the preferred platform, before they

keller_91711
Feb 22
#1902
 

Messages List

1901

Impro-Visor start up failes Hello, I'm using OSX version 10.8.5 and JAVA version 8 update 31. Impro-Visor worked fine for many years. Now the start up fails and giving following message:

wardschrooten
Feb 22
#1901
 

Messages List

1900

Re: Impro-visor not starting any more, looks like java problem I would very friendly suggest softer words against this great program, Is a development and can have issues that they have been fixing during the time, Thanks

german_lop
Feb 9
#1900
 

Messages List

1899

Re: Impro-visor not starting any more, looks like java problem I would take the issue to a Debian forum. It is not an Impro-Visor's issue. The fact that you only have Java 1.5 as a result of your system changes is a

keller_91711
Feb 3
#1899
 

Messages List

1898

Impro-visor not starting any more, looks like java problem Since today I can't start Impro-Visor any more (on Debian-7), and same problem with install program (Impro-Visor_unix_6_0.sh). $ bash

jimdrapok
Feb 3
#1898
 

Messages List

1897

Re: Sound drops out temporarily during playback Yes, it has been mentioned before and verified. It is in MacOSx Mavericks and later. It is a Java problem, rather than an Impro-Visor problem, and Apple is not

keller_91711
Jan 28
#1897
 

Messages List

1896

Sound drops out temporarily during playback Hi, I'm having a problem which I don't think has been addressed in the forum. During playback, the sound drops out while the green position cursor line keeps

mayslawrence67
Jan 28
#1896
 

Messages List

1895

Re: BIG Bug in Chord Entry Got it. Looping should be disabled when note and chord entry is being done. I will enter it as a bug and fix when I get some space. Thanks. Bob

keller_91711
Jan 27
#1895
 

Messages List

1894

Re: BIG Bug in Chord Entry Hi Bob Thanks for answering..... but the "Echo MIDI" was already unchecked...... However I have found the bug (or at least a way around it). It happens ONLY

fisssmo
Jan 27
#1894
 

Messages List

1893

Re: BIG Bug in Chord Entry Try this: Open the MIDI settings and uncheck Echo MIDI input (send MIDI messages from MIDI input to MIDI output). Or you could try unselecting your keyboard

keller_91711
Jan 23
#1893
 

Messages List

1892

BIG Bug in Chord Entry Hi, Has anyone experienced this in version 6.0 I have my midi output connected to Kawai mp6 keyboard. I enter a Chord in the text area, hit return. It sends my

fisssmo
Jan 23
#1892
 

Messages List

1891

Re: FACING PROBLEM INSERTING CHORDS [1 Attachment] Jazzy, Try this: Select all (control-A), then press 2 or 3 to reset the number of slot sub-divisions to 2 or 3. The problem is that some notes, or possibly

keller_91711
Jan 22
#1891
 

Messages List

1890

Re: FACING PROBLEM INSERTING CHORDS [1 Attachment] Sir,I'm very sorry to bother you again but can you kindly check the attachment and let me know how I can fix and prevent such snap properties?Thank you,Jazzy

tamaris ngully
Jan 22
#1890
This message has attachments
  • JPG
    38 KB

Messages List

1889

Re: FACING PROBLEM INSERTING CHORDS Sir,          Thank you so much for your time. I figured out that I have to press the Shift key in order to enter chords in the text area. I guess I

tamaris ngully
Jan 22
#1889
 

Messages List

1888

Re: FACING PROBLEM INSERTING CHORDS Dear Jazzy, I am not able to reproduce your problem, i.e. all of CM7, CMaj7, and Cmaj7 all work for me. The attachment shows how it looks on my screen. Can you

keller_91711
Jan 15
#1888
This message has attachments
  • PNG
    66 KB
View First Topic Go to View Last Topic
Loading 1 - 15 of total 1,902 messages