Loading ...
Sorry, an error occurred while loading the content.
 

How to Upgrade PHP

Expand Messages
  • Adinarayana
    Hello All, I am using php4.0.0 as an apache module on Linux. I have compiled php4.1.1 binaries but I am not able to use php4.1.1 version. Is there any thing
    Message 1 of 2 , Jun 7, 2002
      Hello All,

      I am using php4.0.0 as an apache module on Linux. I have compiled php4.1.1
      binaries but I am not able to use php4.1.1 version. Is there any thing which
      is to be done on apache(say config file) so that I can make use of new
      version.

      Thank You
      Adi.
    • Dushyanth Harinath
      Hi , ... Where are the error messages ?. What does apache say when you start it, also look at the apache error logs. dushyanth -- Once, adv.: Enough. --
      Message 2 of 2 , Jun 8, 2002
        Hi ,

        * <sysadmin@...> wrote from a remote bunker :
        > I am using php4.0.0 as an apache module on Linux. I have compiled php4.1.1
        > binaries but I am not able to use php4.1.1 version. Is there any thing which
        > is to be done on apache(say config file) so that I can make use of new
        > version.

        Where are the error messages ?. What does apache say when you start it,
        also look at the apache error logs.

        dushyanth
        --
        Once, adv.:
        Enough.
        -- Ambrose Bierce, "The Devil's Dictionary"

        http://symonds.net/~dushy
      Your message has been successfully submitted and would be delivered to recipients shortly.