Loading ...
Sorry, an error occurred while loading the content.
 

Re: [TwinCLinG] (unknown)

Expand Messages
  • Suresh Ramasubramanian
    ... It ll ask for a root password and drop you into a maintenance shell when this error pops up. Just run /sbin/fsck -y -A ^^^^^^^^^^^^^^^^ [NOT -a - note
    Message 1 of 3 , Mar 7, 2001
      On 7 Mar 2001 laxmikanth_g@... wrote:

      > " missing '..' in directory inode 82975.
      > /dev/hda8: unexpected inconsistency; run fsck (with out -a ...) [failed] "
      > fsck has failed to run.

      It'll ask for a root password and drop you into a "maintenance shell" when
      this error pops up.

      Just run

      /sbin/fsck -y -A
      ^^^^^^^^^^^^^^^^
      [NOT -a - note the capital letter above]

      -y => force a "yes" response (to automate things, sort of)
      -A => cycle through partitions in /etc/fstab

      -s

      --
      Suresh Ramasubramanian + suresh@...
      Friday@... + http://kcircle.com
    • laxmikanth_g@123india.com
      Hi, Continuing with the problem (changing mode), I de selected higher resolution (modes) in XF86Setup . There after I executed startx , The system got
      Message 2 of 3 , Mar 7, 2001
        Hi,
        Continuing with the problem (changing mode), I de selected higher resolution (modes) in 'XF86Setup'.
        There after I executed 'startx' , The system got struck up and I had to forcibly restart it.
        The next time it booted, it gave the following message :
        " missing '..' in directory inode 82975.
        /dev/hda8: unexpected inconsistency; run fsck (with out -a ...) [failed] "
        fsck has failed to run.
        please suggest a remedy for this and also to get lower modes.

        bye
        thank you,
        G.laxmikanth


        ______________________________________________________
        123India.com - India's Premier Portal
        Get your Free Email Account at http://www.123india.com
      • Raghuram Vijapurapu
        ... Hey, all you need to do is run fsck -v -y /dev/hda8 thats it and it will solve Ur problem. 2ur 2nd problem, I think you should go in for probe mode before
        Message 3 of 3 , Mar 8, 2001
          On Wed, Mar 07, 2001 at 07:24:40AM -0800, laxmikanth_g@... said:
          > Hi,
          > Continuing with the problem (changing mode), I de selected higher resolution (modes) in 'XF86Setup'.
          > There after I executed 'startx' , The system got struck up and I had to forcibly restart it.
          > The next time it booted, it gave the following message :
          > " missing '..' in directory inode 82975.
          > /dev/hda8: unexpected inconsistency; run fsck (with out -a ...) [failed] "
          > fsck has failed to run.
          > please suggest a remedy for this and also to get lower modes.

          Hey, all you need to do is run fsck -v -y /dev/hda8 thats it and
          it will solve Ur problem.

          2ur 2nd problem, I think you should go in for probe mode
          before U setup the stuff, at every instance XF86Setup provides
          a probemode, by effectively using it, U might solve Ur problem

          Raghuram Vijapurapu

          >
          > bye
          > thank you,
          > G.laxmikanth
          --
          -------------------------------------------------------------
          [Raghuram Vijapurapu]
          [raghuram@...]||[raghuram@...]
          [http://raghuram.virtualave.net/%5d+[ICQ# 58896013]
          [PHONE:++91-040-7817235]+[Slackware: Distro with an Attitude]
          -------------------------------------------------------------
        Your message has been successfully submitted and would be delivered to recipients shortly.