Loading ...
Sorry, an error occurred while loading the content.

RE: [TwinCLinG] Error while configuring vsftpd for IPv6.

Expand Messages
  • Suresh Ramasubramanian
    listen=YES is the default so comment that out, put listen=NO explicitly then enable listen_ipv6 #IPv6 support requires listen=NO above to kill IPv4-only and
    Message 1 of 2 , Apr 5, 2012
    • 0 Attachment
      listen=YES is the default so comment that out, put listen=NO explicitly then
      enable listen_ipv6

      #IPv6 support requires listen=NO above to kill IPv4-only and enable dual
      IPv6 and IPv4
      listen_ipv6=YES

      venu madhav [06 April 2012 10:29]

      >
      > root@debian123:/home/vemo# /usr/sbin/vsftpd & [2] 10800
      > root@debian123:/home/vemo# 500 OOPS: could not bind listening IPv6 socket
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.