Loading ...
Sorry, an error occurred while loading the content.

Rupee Symbol

Expand Messages
  • Narendra Diwate
    On my Linux Mint Debian Edition system, the Rupee symbol is not mapped to any key. The mapping is done thru xmodmap -e keycode 49 = U20b9 grave which is
    Message 1 of 2 , Dec 2, 2011
    • 0 Attachment
      On my Linux Mint Debian Edition system, the Rupee symbol is not mapped to
      any key. The mapping is done thru"xmodmap -e "keycode 49 = U20b9 grave"
      which is mapped to the Tilde symbol key (`), the one before the 1/! key.

      However the mapping is not permanent and is lost on reboot. Is there a more
      permanent method to this.


      --
      Regards

      Narendra Diwate


      [Non-text portions of this message have been removed]
    • theju
      ... Add the xmodmap command to your xmodmap confirguration and activate it from your bashrc. For example, in your home directory (if you want per user
      Message 2 of 2 , Dec 3, 2011
      • 0 Attachment
        --- In ilughyd@yahoogroups.com, Narendra Diwate <narendra.diwate@...> wrote:
        >
        > On my Linux Mint Debian Edition system, the Rupee symbol is not mapped to
        > any key. The mapping is done thru"xmodmap -e "keycode 49 = U20b9 grave"
        > which is mapped to the Tilde symbol key (`), the one before the 1/! key.
        >
        > However the mapping is not permanent and is lost on reboot. Is there a more
        > permanent method to this.

        Add the xmodmap command to your xmodmap confirguration and activate it from your bashrc.

        For example, in your home directory (if you want per user customization), create a file called .xmodmaprc and write the following content to it:

        keycode 49 = U20b9 grave

        Then in your .bashrc (available in your home directory), activate this file:

        source ~/.xmodmaprc

        This will save your settings even on reboot.

        >
        >
        > --
        > Regards
        >
        > Narendra Diwate
        >
        >
        > [Non-text portions of this message have been removed]
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.