Loading ...
Sorry, an error occurred while loading the content.

the connection to the server was reset while the page was reloadingin F.F.3.0

Expand Messages
  • Mahalingam Subramaniam
    Dear All I had recently updated Fedora.9.0 using yum update which includes F.F.3.0. The consequence and ramification is that the F.F.3.0 is not loading web
    Message 1 of 4 , Aug 31, 2008
    • 0 Attachment
      Dear All
      I had recently updated Fedora.9.0 using yum update which includes F.F.3.0. The consequence and ramification is
      that the F.F.3.0 is not loading web pages at all but only displaying error message stating that "The connection to
      the server was reset while the page was loading". It worries me a lot as I am not in a position to use the machine.
      However, the network activities are functioning perfectly as ever and there is no hindrance to it. I used "about:config"
      to change the parameters of network default settings on the browser. But with no success. the stalemate continues.
      kindly render your suggestions to resolve this issue.
      with kind regards
      s.mahalingam
      http://www.ccmb.res.in

      [Non-text portions of this message have been removed]
    • gv
      I think its the problem of NETWORK MANAGER in FC9. some people reported this a few days ago, I also faced same problem, and then i switched back to FC8. If any
      Message 2 of 4 , Sep 1, 2008
      • 0 Attachment
        I think its the problem of NETWORK MANAGER in FC9.
        some people reported this a few days ago,
        I also faced same problem, and then i switched back to FC8.

        If any one has any solution for this problem please share.

        thanks

        gv


        2008/9/1 Mahalingam Subramaniam <smal@...>

        > Dear All
        > I had recently updated Fedora.9.0 using yum update which includes F.F.3.0.
        > The consequence and ramification is
        > that the F.F.3.0 is not loading web pages at all but only displaying error
        > message stating that "The connection to
        > the server was reset while the page was loading". It worries me a lot as I
        > am not in a position to use the machine.
        > However, the network activities are functioning perfectly as ever and there
        > is no hindrance to it. I used "about:config"
        > to change the parameters of network default settings on the browser. But
        > with no success. the stalemate continues.
        > kindly render your suggestions to resolve this issue.
        > with kind regards
        > s.mahalingam
        > http://www.ccmb.res.in
        >


        [Non-text portions of this message have been removed]
      • Mahalingam Subramaniam
        hello sorry to say that after trying out all these attempts only I had to resort to taking help through forums. It seems there is no solution but except
        Message 3 of 4 , Sep 1, 2008
        • 0 Attachment
          hello
          sorry to say that after trying out all these attempts only I had to resort to taking help through forums. It seems there is no solution but except reloading an alternate version of mozilla firefox.
          s.mahalingam





          -- Original Message --
          From: Cheedhu <i_cheedhu@...>
          To: ilughyd@yahoogroups.com
          Date: Tue, 2 Sep 2008 11:05:23 +0530 (IST)
          Subject: Re: [TwinCLinG] the connection to the server was reset while the
          page was reloadingin F.F.3.0









          >I think its the problem of NETWORK MANAGER in FC9.
          >some people reported this a few days ago,
          >I also faced same problem, and then i switched back to FC8.

          >If any one has any solution for this problem please share.

          There are two, These are temporary solutions though

          1. uncheck "Work offline" in firefox (Firefox -> file Menu -> work offline)

          2. right click on the Network manager icon, uncheck Enable Networking, check it on again

          Its just that the KNetworkManager does not detect that the network is up.

          Regards
          Cheedhu
          <http://www.cheedhu.name>http://www.cheedhu.name

          http://help.yahoo.com/l/in/yahoo/mail/yahoomail/tools/tools-08.html/

          [Non-text portions of this message have been removed]









          [Non-text portions of this message have been removed]
        • Cheedhu
          ... There are two, These are temporary solutions though 1. uncheck Work offline in firefox (Firefox - file Menu - work offline) 2. right click on the
          Message 4 of 4 , Sep 1, 2008
          • 0 Attachment
            >I think its the problem of NETWORK MANAGER in FC9.
            >some people reported this a few days ago,
            >I also faced same problem, and then i switched back to FC8.

            >If any one has any solution for this problem please share.

            There are two, These are temporary solutions though

            1. uncheck "Work offline" in firefox (Firefox -> file Menu -> work offline)

            2. right click on the Network manager icon, uncheck Enable Networking, check it on again

            Its just that the KNetworkManager does not detect that the network is up.




            Regards
            Cheedhu
            http://www.cheedhu.name


            Unlimited freedom, unlimited storage. Get it now, on http://help.yahoo.com/l/in/yahoo/mail/yahoomail/tools/tools-08.html/

            [Non-text portions of this message have been removed]
          Your message has been successfully submitted and would be delivered to recipients shortly.