Loading ...
Sorry, an error occurred while loading the content.

Re: [TwinCLinG] Plz Help..1minitue TTL for internet on my laptop

Expand Messages
  • Satish Chandra
    On Sat, Jun 21, 2008 at 11:40 AM, Christopher Johnson
    Message 1 of 3 , Jun 20, 2008
    • 0 Attachment
      On Sat, Jun 21, 2008 at 11:40 AM, Christopher Johnson <
      kichu.johnson@...> wrote:

      >
      > Apart from the above problem I would also need a suggestion on the below
      > (hope I'm not asking for too much).
      >
      > I have updated my kernel twice and now I have 3 kernels and their recovery
      > option on my Grub menu list.
      >
      > . Is it recommended to have all of them if not required how can I
      > remove the older ones



      If the latest kernel version is working fine, then you can remove the older
      versions.

      Go to Synaptic and remove these packages :
      linux-headers-2.6.24-18
      linux-headers-2.6.24-18-generic
      linux-image-2.6.24-18-generic
      linux-restricted-modules-2.6.24-18-generic
      linux-ubuntu-modules-2.6.24-18-generic

      Repeat for 2.6.24-17 version. But make sure that the latest version
      2.6.24-19 is not removed.


      --
      Regards,
      Satish


      [Non-text portions of this message have been removed]
    • kechew_chris
      Hi Satish Thanks for your suggestion,i now have a smaller list on my grub. I was also able to fix the internet issue and had to just swap the ends of the
      Message 2 of 3 , Jun 26, 2008
      • 0 Attachment
        Hi Satish

        Thanks for your suggestion,i now have a smaller list on my grub.

        I was also able to fix the internet issue and had to just swap the
        ends of the cable, now my machine looks a bit stable.

        Regards
        Christopher

        > If the latest kernel version is working fine, then you can remove
        the older
        > versions.
        >
        > Go to Synaptic and remove these packages :
        > linux-headers-2.6.24-18
        > linux-headers-2.6.24-18-generic
        > linux-image-2.6.24-18-generic
        > linux-restricted-modules-2.6.24-18-generic
        > linux-ubuntu-modules-2.6.24-18-generic
        >
        > Repeat for 2.6.24-17 version. But make sure that the latest version
        > 2.6.24-19 is not removed.
        >
        >
        > --
        > Regards,
        > Satish
        >
        >
        > [Non-text portions of this message have been removed]
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.