Loading ...
Sorry, an error occurred while loading the content.

Re: [TwinCLinG] Does any one have Suse Linux 9.1 Professional CD's

Expand Messages
  • Suresh Ramasubramanian
    ... http://eciadsl.flashtux.org has some third party drivers for quite a few USB modems.
    Message 1 of 14 , Oct 1, 2004
    • 0 Attachment
      Binand Sethumadhavan [01/10/04 01:45 -0400]:
      >
      > Incidentally, I have a Dishnet DSL connection (DSL modem on USB). Any
      > idea if it works plug-and-play on Linux?
      >

      http://eciadsl.flashtux.org has some third party drivers for quite a few USB
      modems.
    • Sumeet Madhukar Moghe
      ... I have been using Suse 9.1 on one of my office desktops and its a pretty neat, well integrated distro. There is an extremely detailed(5 page) review out
      Message 2 of 14 , Oct 1, 2004
      • 0 Attachment
        On Friday 01 October 2004 11:08, raghuram wrote:
        > Binand,
        >
        > Any info on how Suse compares with other distros would be appreciated .
        > I don't mean to start a distro war here.It's just that I haven't used
        > Suse till date and would like to know the list's opinions.


        I have been using Suse 9.1 on one of my office desktops and its a pretty neat,
        well integrated distro. There is an extremely detailed(5 page) review out
        here =>

        http://www.desktopos.com/sections.php?op=viewarticle&artid=21

        > Raghu.

        --
        /Sumeet

        Sumeet Madhukar Moghe  http://smith-morgan.mirrorz.com
        ------------------------------------------------------------------

        GnuPG Keys:    http://smith-morgan.mirrorz.com/gnupg.txt

        Fingerprint :  0643 60DE FD44 793A 111E  7EC9 D3E0 3D5B F7A5 0C22

        ------------------------------------------------------------------
        You don't sew with a fork, so I see no reason to eat with knitting
        needles.
        -- Miss Piggy, on eating Chinese Food
      • Aditya
        ... Thanks for the link. i have found SuSE 9.1 to be a sturdy distro, which installed on my system on which Mandrake failed to install. However, there seems to
        Message 3 of 14 , Oct 3, 2004
        • 0 Attachment
          > http://www.desktopos.com/sections.php?op=viewarticle&artid=21
          Thanks for the link. i have found SuSE 9.1 to be a sturdy distro,
          which installed on my system on which Mandrake failed to install.
          However, there seems to be some problem with configuring it to play
          sound. It detects my sound card VIA VT 8233/A/8235 AC´97 but doesn't
          play any sound. For example, if I play any mp3 on xmms, I can see the
          visualizations indicating that the song is playing, however there is
          no sound.
          I have tried various solutions I could google, without any success. It
          appears as though the problem is quite common one but the solution is not.
        • raghuram
          ... Looks like you have selected the wrong output plugin in xmms. Enable all plugins one after another and check the output. Also check if alsamixer is
          Message 4 of 14 , Oct 3, 2004
          • 0 Attachment
            Aditya wrote:
            >
            >
            >>http://www.desktopos.com/sections.php?op=viewarticle&artid=21
            >
            > Thanks for the link. i have found SuSE 9.1 to be a sturdy distro,
            > which installed on my system on which Mandrake failed to install.
            > However, there seems to be some problem with configuring it to play
            > sound. It detects my sound card VIA VT 8233/A/8235 AC´97 but doesn't
            > play any sound. For example, if I play any mp3 on xmms, I can see the
            > visualizations indicating that the song is playing, however there is
            > no sound.
            > I have tried various solutions I could google, without any success. It
            > appears as though the problem is quite common one but the solution is not.

            Looks like you have selected the wrong output plugin in xmms. Enable all
            plugins one after another and check the output. Also check if alsamixer
            is unmuted. If it is ,run

            #alsamixer unmute
            # alsamixer /* fiddle with various volume meters here*/
            #alsctrl store /* stores your settings and loads them at startup .*/

            Raghu.

            >
            >
            >
            >
            >
            >
            >
            > -----------------------------------------------
            > Next Meeting as on our Website: http://ilug-hyd.org.in
            > -----------------------------------------------
            > Yahoo! Groups Links
            >
            >
            >
            >
            >
            >
            >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.